はじめに

TAO-WOODシリーズをご利用ありがとうございます。
このプログラムは、
（財）日本住宅・木材技術センター「木造在来軸組工法住宅の許容応力度設計（2008年版）」（以下「新グレー 本」とする）
に準拠した構造計算を行います。

このシリーズには、以下の4つのアプリケーションの統合プログラムとなっています。

ヘルプバージョン

このヘルプは、プログラムバージョンVer1.7.1で書かれています
プログラムバージョンVer1.7.1以降の変更などによる説明は「改定履歴」をご覧ください

共通対応事項

  • 簡易ＣＡＤによるデータ入力により、部材などのデータを視覚的に把握出来ます
  • テンプレートによるデータ入力の省力化
  • JW-CADの外部変形によるデータ入力、伏図・軸組図の出力
  • DXFファイルによるデータ入力、伏図・軸組図の出力
  • モジュールくずれの入力
  • 入力可能範囲：XY方向とも約100m
    印刷用紙はA4縦とし、計算書伏図の種類によって縮尺を一定として規模が大きい場合折り返し出力する
  • 平面不整形・スキップフロアの検討
    斜め耐力壁・傾斜耐力壁
  • 見付面積・風圧力の算定
  • 「印刷」はすべてプレビュー可能です

１．TWZAIRAI : (ティダブリュウ在来）

TWZAIRAIは４号建築物の令46、47の検討
N値法による柱金物選択
1/4ゾーンの壁率比算定
（水平力の精算・偏心率の精算）
を行います。

２．J-WOOD　：　（ジェイウッド）

TWZAIRAIの機能に加えて、2階建てまでの許容応力度等構造計算を行います。
品確法による等級設定が可能です。

３．TWHINKAKU　：　（ティダブリュウ品確）

TWZAIRAI、J-WOODの機能に加えて、品確法の等級判定。
ただし、TWHINKAKUでは必要床剛性を計算しますが、存在床剛性の判定は除く。

４．TWWOOD　：　（ティダブリュウウッド）

TWZAIRAI、J-WOOD、TWHINKAKUの機能に加えて、3階建ておよび混構造に対応。
ただし、混構造部分の計算および混構造の基礎の計算を除く

シェアウェア登録

これらの4つのプログラムは、登録されますとその種別により
1：TWZAIRAI　2：J-WOOD　3：TWHINKAKU　4：TWWOOD
の順で下位の機能を使用することが出来ます。
必要な機能で登録可能です。たとえば　3階建てまたは混構造が不用な方はTWHINKAKUを、また品確法も不要な方はJ-WOODで登録可能です。
シェアウェア料・登録方法など詳しくは登録についてを参照ください。

試用版の機能制限

添付しているサンプルはデータ保存を除き機能制限はありません。
新規データ作成はデータ入力範囲を約6m角に制限します。
試用期間の制限はありません

サンプル実行手順概略

メニュー「ファイル」－「データファイルを開く」で開くフォームで、TWWOODなど目的のサンプルファイルを選択します。
初期表示はTWZAIRA・TWHINKAKU・J-WOOD・TWWOODのサンプルのみです
屋根形式のサンプルも同梱されています
「ファイルを開く」で\sampleフォルダーを開いてください
[OK]でフォームを閉じる。
メニュー「ファイル」－「印刷」またはツールバーの「印刷」を実行。
サンプルによってはデータチェックによるエラーが表示されるものがあります。
エラー処理内容サンプルでもあります。表示されるエラー内容を理解してエラーが表示されないようデータ修正を行ってください。
データチェックによるエラーが無い場合、一貫印刷フォームが表示されます。
「印刷」ボタンを実行すると、一貫計算し、プレビューします。
屋根形式のサンプル以外は修正データの保存はできません。

mail-address タニサワ設計 　　　　　HomePage　URL　TAOWOOD


TAOWOOD2との変更点

新バージョンの新機能

  • （財）日本住宅・木造技術センター　「木造軸組工法住宅の許容応力度設計（2008年版）対応
    「３階建て木造住宅の構造設計と防火設計の手引き」による計算を行わない。
    既存データファイル読込み時に、変更する
  • 平面不整形・立面不整形に対応
  • 斜め耐力壁(平面)を認める
  • 60度を越す傾斜軸組を認める

データ構造の変更・追加

  • 「ゾーン」データを追加
  • 「線荷重」「集中荷重」「仮線」「仮点」データを追加
  • 耐力壁・準耐力壁のプロパティに「階高差」「傾斜軸組」「傾斜寸法」を追加
  • 「柱」プロパティに「天端レベル」を追加

耐力壁仕様ファイルの変更

  • 土壁　面格子壁　落とし込み板壁の仕様追加
    ★TAOWOOD2の仕様ファイルはデータ構造変更による編集のため読み込み可能としますが
    「耐力壁仕様設定」で「ボード類」などの変更設定が必要です。
    下記の筋かい等の区分で土壁=6　落とし込み板壁=7　面格子壁=8　のものが含まない場合を除く。
    2世代前となるTAOWOOD2以前の仕様ファイルのサポートはしません

準耐力壁仕様ファイルの変更

  • 変更点
    下地高さが-1かつ横架材内法高さが-1の場合、 剛性低減計算および壁量算定においては、壁倍率として基本壁倍率を採用する
    その他の場合は変更なしで、品確法の評価方法による

梁の計算

  • 梁のたわみ算定の断面2次モーメントの低減係数の変更
    1.スパン中間に小梁や柱などの仕口による欠損がない場合　　　低減なし
    2.スパン中間に両側から小梁を受け、かつ、上階の柱を受ける仕口がある場合
            梁せい240未満　　0.3　　　梁せい240以上　0.2
    3.上記以外　　　0.1
    断面係数の「断面欠損を考慮しない」場合は、低減しない

  • 梁断面算定の断面係数の低減係数の変更
    断面係数の低減係数は、新版表2.5.1.7を参考としているが、 大入れ蟻掛けの低減係数については表2.5.1.8では男木女木同寸の場合であり90mm差毎に0.05程度下げてもいいと思われるのでこれを採用した
          参照：断面係数低減率について

  • 耐風梁の計算の追加

  • ★断面の低減係数の指定方法が異なるため既存データは「設計条件」を変更のこと

剛性の定義変更と耐力壁

  • せん断変形角が変更されている
    筋かい・面材の耐力壁　1/150 rad　　木ずり壁・土壁・落とし込み板壁・面格子壁　1/120 rad
    また横架材天端間高さによっても剛性が変化する
    せん断変形角の1/150 rad　1/120 radのもの・壁高さが階高と異なるものが混合する場合は平均値計算する

  • 梁上に載る耐力壁の剛性低減
    従前は例えば3階耐力壁で2階柱が直下にあり1階の柱がない場合3階耐力壁は低減していなかったが低減するよう改めた。
    ただしQA7-5により下階に耐力壁がある場合を除く

  • 耐力壁の配置制限
    柱またぎは認めるが梁またぎ(土台を除く Ver1.3.9)を認めないこととした。
    梁またぎとなる場合、耐力壁の下梁が分かれ、変形が複雑となりこのような「耐力壁」の実験による定義などにそぐわないため。
    梁またぎとは耐力壁の中間に直行梁があるもの又は柱が横架材に対して勝っている状態(「新グレー本」QA7-14の図で示されたもの)で ここでいう「柱またぎ」「梁またぎ」はQA7-14の回答説明の「柱またぎ」とは逆の意味です
    片持梁に載る耐力壁は１つに限る。複数の場合個別に算定されるので剛性低減係数が不適切になる。
    このメッセージは表示されない。 片持梁に載る耐力壁は単独で検討し、控え梁の上に載る耐力壁を考慮しない
    同一梁に柱またぎの壁が含まれる場合も他の壁と分けて個別に算定する。
    柱またぎの支持梁は両方の梁とも単純支持として算定する。

  • 筋かい耐力壁の長さチェックによる入力キャンセル　　90cm未満不可　2m以下
  • 面材耐力壁の長さチェックによる入力キャンセル　　　200cm以上不可・60cm未満不可(連続は問い合わせにより可)
  • 梁に勾配の付く耐力壁は不可

水平構面

  • 仕様ファイルの変更
    ★床倍率を許容せん断耐力に変更している
    ★既存データは、水平構面仕様リストを変更の上、床倍率を許容せん断耐力に再設定のこと
  • 水平構面の斜め耐力壁のある詳細検討
    斜め耐力壁がある場合、耐力壁線をその中央点とし検討区間を分ける。
    斜め耐力壁線が交差する頂点に耐力壁があると水平構面長さが小さくなりNGになる場合が多い。

  • 水平構面の詳細検討の省略条件
    オプションにより詳細検討の省略条件を満足する場合、その条件出力で詳細検討に換える
    省略時は横架材端部接合部の検討も省略する
    ★水平構面の「精算しない」場合の計算条件
      ・平面不整形の条件は2008年版P412(a) v)　および(b) i)式による
        突出部・くびれなどを有する平面不整形の検証は行っていませんのでご注意ください
      ・平面形状が整形でも水平剛性配置が部分抜けしている場合も未検証

  • ★斜め耐力壁線が複数あり平面形状が複雑な場合、水平構面の検討は適正でない場合がある

土台・アンカーボルト

  • 設計条件に「土台の曲げを計算しない」「アンカーボルトの計算をしない」のオプションを追加した。
    初期値：両方とも「計算しない」
    これら「計算をしない」に設定しても省略条件のチェックはしないので注意のこと

  • 曲げうで長さの変更
    座付きボルトからアンカーボルト位置までの距離としていたのを、柱芯からアンカーボルト位置までの距離をうで長さとする
    ★土台の曲げを計算する場合、既存データは変更のこと
    ★「土台の曲げを計算する」で「アンカーボルトの計算をしない」場合
      従来とおり土台の曲げの検討は検討するが、アンカーボルトの引張の計算を省略できる条件①、③および④を満たす旨の記載で省略する。
      ★従来土台のせん断の検討を行っていたが省略した

    ★「アンカーボルトの計算をする」場合
      アンカーボルトの計算は耐力壁線のみを検討する
      アンカーボルトの引張の計算は省略できる条件①、③および④を満たす旨の記載で省略する。
      M12・M16について検討するが「せん断耐力の検定」において壁線ごとのアンカーボルトの本数が必要
      になる。
      アンカーボルトの本数を下記のようにする
      1) 耐力壁壁線の地中梁ごとに平均間隔を2m以下とする本数をM12とする。
          同一壁線の地中梁に耐力壁がなくても含まれる。
      2) 柱脚引き抜き力が 10kN を超える柱はM16に置き換える。
      3) 上の計算でボルト本数が不足の場合、OKとなるようN12の本数を記載
      4) 作図基礎伏図のアンカーボルトとの照合はしていません。

      アンカーボルトの作図方法は「作図」を参照ください
      最低本数として計算しているのでアンカー伏図では適宜追加ください

めり込みの検討

  • ★水平荷重に対するめり込みの検討は「2008年版」Q&Aの回答により省略する。
    検討する場合は「柱検討」のフォームで設定のこと
  • 検討オプション(1)　土台の少量のめり込みを許容するする場合は、H13告示1024(1)、その他は(2)による
  • 検討オプション(2)　水平荷重に対する土台のめり込みの検討を省略する(既定値)
  • 検討オプション(3)　水平荷重に対する梁のめり込みの検討を省略する(上記Q&Aの回答による)

多雪地域における必要壁量

  • 令４６の地震力に対する所要壁量算定で「多雪地域」かつ積雪量１ｍ超の場合
    「設計条件」のオプションで「多雪地域における必要壁量」を採用する

TAO-WOOD2のデータファイル

  • TAO-WOOD2のデータファイルを実行する場合、仕様ファイル・設計条件など変更しています
    よってTAO-WOOD2のデータファイルそのまま実行するとエラー終了する場合があります
    仕様ファイル・設計条件などご確認・修正のうえ実行ください


四号建築物の構造計算について

一般的に施行令46条の壁量、47条の柱仕口金物の選定を満足させる設計をされているものと思います。

はたして本当にこれらの検討だけでいいのでしょうか？

施行令のなかでは四号ものについては、「構造計算」を義務付けていませんが、「最低限基準」の令46条の壁量を満足させるだけの設計でいい、との記載もありません。

施行令46条の壁量は、「最低限基準」を定めたものと解釈し、本来「構造計算」するべきではないでしょうか？

在来軸組工法の構造は複雑で先達の経験による事項で成り立っている構造でもあり、単に数値計算で割りきれる構造でもないようですが皆さんはどのようにお考えでしょうか？

本プログラムも施行令の基準を単にクリアする計算も可能としていますが、出来得る限り「構造設計」されることを望みます。

施行令46条の壁量の仮定の根拠、またどの程度余裕が必要か、ほんとうに必要な壁量　を参照ください。


ほんとうに必要な壁量

令46の所要壁量は「法の最低限」を定めたもので、ほんとうに必要な壁量を与えるものではありません
ほんとうに必要な壁量は、水平力を算定してそれに見合う壁量を算定するしかありません

TWZAIRAIのプランは品確法講習会の「平成12年7月　木造住宅のための構造の安定に関する基準解説書」によっているが耐力壁仕様は変更している

TWZAIRAIのサンプルデータによる精算水平力とその必要壁量

地震力 軽い屋根の場合
階 | A 床面積 （㎡） | E 地震力 （N） | E/A | 床面積当たり 必要壁量(Ln) | 令46所要壁量(L46) | Ln/L46
2F | 52.998 | 24546 | 463.1 | 0.24 | 0.15 | 1.60
1F | 71.216 | 56572 | 794.4 | 0.41 | 0.29 | 1.41

地震力の精算水平力による必要壁量は令46の所要壁量に対して1.4から1.6倍となります
これも偏芯していないとしての値です。

偏芯を考慮して安全率を考えると令46の所要壁量に対して1.5から1.7倍必要となります

さらに、平面形状に凹凸があるとき、軒の出が大きいとき、１・2階の床面積に差があるとき、壁重量が大きいとき、などはどの程度安全率をとるか注意が必要です

風圧力 X方向
階 | A 見付面積 （㎡） | W 風圧力 （N） | W/A | 見付面積当たり 必要壁量(Ln) | 令46所要壁量 (L46) | Ln/L46
2F | 17.398 | 17929 | 1030.5 | 0.53 | 0.50 | 1.06
1F | 48.679 | 52860 | 1085.9 | 0.55 | 0.50 | 1.10
風圧力 Y方向
階 | A 見付面積 （㎡） | W 風圧力 （N） | W/A | 見付面積当たり 必要壁量(Ln) | 令46所要壁量 (L46) | Ln/L46
2F | 17.398 | 17929 | 1030.5 | 0.53 | 0.50 | 1.06
1F | 38.735 | 42402 | 1094.7 | 0.56 | 0.50 | 1.12

風圧力に対しては一般的な地域については、令46の所要壁量はほぼ妥当な値を示しているようではあります
この例ではたまたま妥当な値を示している

耐震改修促進法とその必要壁量

もう一つ参考に「耐震改修促進法」の告示にある「単位床面積当たりの必要保有耐力」の表（土蔵などを除く）を示しておきます
この告示での単位はkN/㎡です
これらの値も大胆な仮定に基づいて算定されています。精算水平力に対する必要耐力を求めるものではありません。
上段：促進法必要保有耐力　kN/㎡
中段：その壁倍率換算値（令46所要壁量）cm/m　　　促進法必要保有耐力/1.96*100
下段：壁倍率換算値/令46所要壁量　　　　　　　　　促進法が求めている令46に対する倍率

その必要壁量
屋根種別 階数 | 平屋建て | 2階建ての1階 | 2階建ての2階 | 3階建ての1階 | 3階建ての2階 | 3階建ての3階
軽い屋根 | 0.28 14(11) 1.30 | 0.83 42(29) 1.46 | 0.37 19(15) 1.26 | 1.34 68(46) 1.49 | 0.98 50(34) 1.47 | 0.43 22(18) 1.22
重い屋根 | 0.40 20(15) 1.36 | 1.06 54(33) 1.64 | 0.53 27(21) 1.26 | 1.66 85(50) 1.69 | 1.25 64(39) 1.64 | 0.62 32(24) 1.32

設計壁量について

おこがましいですが
これらを参考に出来うる限り地震力・風圧力の精算をされて健全な住宅を設計されることを望みます

内装下地となるプラスターボードなど計算外の耐力が考慮されていないので上の検討でも余力が充分にある、という考え方もありますが3階建ての計算においてもこれらの耐力を考慮しないのが一般的です

水平力精算のための追加データは
・地震力のために「外壁」「手摺」「地震用屋根」です。大きな手間を要しません
  単位重量は物件に応じ確認ください。（データ入力フォーム「設定」－「地震用重量」）
  「外壁」は「入力支援」の「壁ライン作成」で容易に作成可能。ただし切り妻などは壁高さ修正要
・風圧力のためには更に「棟データ」の作成が必要ですが、これは多少、なれが必要で敬遠されるため精算をされない方が多いようです
「棟データ」も「入力支援」－「軒先ライン作成」「棟ライン作成」で作成可能。複雑な屋根形状では修正が必要ですが・・・

  そのため風圧力の精算のみ行わないオプション（設計条件で設定）もありますが薦めているわけではありません
せめて地震力の精算だけはされることを望みます

確認申請のための計算書を精算するかはケースバイケース（データが入力されていれば印刷時に切り替え可能）としても、「設計」としては精算して「設計者」自身も安心、納得できる設計をお勧めします


木造関連法文と計算ルート

関連法文印刷はメインフォームメニュー「ルートプリント」でプレビューします。

法第20条第2号

□木造3階建て、　高さ>13m　または軒高>9m
□告示第593号の指定建築物以外
↓
↓　YES　→　法第20条第2号イの計算　→　構造計算適合性判定　要
↓
↓　NO
↓

法第20条第3号

□木造3階建て、　高さ<=13m　かつ　軒高<=9m
□木造、延べ面積>500㎡
□告示第593号の指定建築物
↓
↓　YES　→　法第20条第3号イの計算　→　非大臣認定プログラム　→　構造計算適合性判定不要
↓
↓　NO
↓

法第20条第4号

□木造2階建て以下、　高さ<=13m　かつ　軒高<=9m　かつ　延べ面積<=500㎡
□構造計算を行う
↓
YES　→　 法第20条第4号イの計算　→　非大臣認定プログラム　→　構造計算適合性判定　不要
↓
↓　NO
↓
法第20条第3号イの計算　→　非大臣認定プログラム　→　構造計算適合性判定　不要


「許容応力度設計」計算について

参考規準書

本プログラムは、規準として「木造軸組工法住宅の許容応力度設計（2008年版）」を使用します。
「３階建て木造住宅の構造設計と防火設計の手引き」を規準とした計算は種々の点から対象外とします。

混構造の規準として「３階建混構造住宅の構造設計の手引き」を使用します。
日本住宅・木材技術センターより「木質系混構造建築物の構造設計の手引き」が発刊されているがこの中での「１・２階混構造+３階木造」は、稀なる構造と思われるので当分はこの混構造形式は対象外とします

本プログラムでの計算方法、対象としていない事項

  • 柱の曲げが生じる準耐力壁は取り扱わない
  • 通し柱型2層門型ラーメン、モーメント抵抗接合による耐力要素、などは取り扱わない
  • 偏心率の計算に関して四分割による検討が提案されていますがTWZAIRA・TWHINKAKUの通常計算を除きこれを採用しません
  • 筋かい端部が取り付く通し柱と横架材端部の接合部の検討は行っていません
  • 梁の断面算定で小梁の積載荷重は床用とありますが区別せず架構用で検討しています
    また断面低減係数にも「小梁」とありますが「梁」を対象としています
  • 規準では耐力壁に関する計算を壁の剛性をもとに計算していますが、本計算では壁倍率で検討できるものは壁倍率をもとに計算しています
  • ★斜め耐力壁線が複数あり平面形状が複雑な場合、水平構面の検討は適正でない場合がある


サポート

ご質問

本ソフトウェアに対するお問い合わせは、基本的には、電子メールにて承わります。

ご質問の前に出来るだけヘルプおよび「改定履歴」の追加説明をお読みください。
ホームページによる最新情報、ＦＡＱ情報の提供もします。
検討結果に対する処理方法などの技術的ご質問には、お答えしない場合があります

ご質問は、いつ、どこで、なにを、どうしたら、どうなった、と具体的にお示しください

計算結果などデータに起因するご質問には、データファイルを添付してください

お問い合わせ

お問い合わせには次の事項をお示しください。

  • アプリケーションの区別（TWZAIRAI　J-WOOD　TWHINKAKU　TWWOOD）
  • アプリケーションバージョン（TAO-WOOD3の「ヘルプ」－「バージョン情報」参照)
  • Windowsバージョン
  • 不具合に対する表示されたメッセージの内容
  • 直前またはそれ以前の操作の内容
  • 質問事項の具体的内容

抽象的表現では、こちらで確認できないことが多いので具体的に(いつ、どこで、何を、どうしたら、どうなった）表現ください。
質問内容によれば、再確認、問い合わせのメールを差し上げることがあります。これらには、可能な限りお答えください。
計算結果に対するご質問やその他データに関係するご質問は、データファイルを添付ください。

返答メールに対してご満足いただけたのか、不安になりますので、できるだけそのメールに対してもご返事いただけたらと思います。

またユーザーさんはWindowsのいろんな環境で使用されています
当方のテスト環境と異なる場合、動作や表示などが不適切な場合もあろうかと思われます
そのような場合、より良いアプリケーションにするために、当方よりテストなどをお願いすることもあります、これらには出来うる限りご協力をお願いいたします

アプリケーションの動作などに関するご質問にはお答えしますが、
時々、「私は、意匠関係のもので、構造計算にうとい・・・」などと云われる方が居られます。
構造力学や計算結果のNGなどの対処の仕方についてのご質問には、お答えできない場合やご質問を無視する場合があります

お問い合わせ先

ｅ-mail : info-taowood@mbe.nifty.com

ホームページアドレス http://homepage1.nifty.com/_wood/


登録について

以下金額は消費税込み

シェアウェア

このソフトはシェアウェアとします。

TWZAIRAI　　　　　　　\10,000
J-WOOD　　　　　　　　\40,000
TWHINKAKU　　　　　　 \50,000
TWWOOD　　　　　　　　\80,000

このプログラムは、上記アプリケーション別に１台のコンピュータ(PC)毎に登録が必要です。
TWZAIRAI < J-WOOD < TWHINKAKU < TWWOOD の順に下位のアプリケーションは含みます。
今後引き続きご使用になられるPCを決定ください。
複数PCで起動される場合、それぞれのPCでのライセンスが必要です。

上記アプリケーションの違いは「はじめに」を参照ください

USBフラッシュメモリライセンス

USBが使用できる場合、USBフラッシュメモリを利用したライセンスを提供します。
ただし、Windows98対応のUSBフラッシュメモリが入手困難ですので、WindowsXp以上の場合に限ります
デスクトップとノートなど複数PCをお持ちの場合、
・切り替えて利用できるので出張先でも利用可能となり複数ライセンスを必要としない
・専用HDディスクを追加したのと同様となる
・デスクトップのHDの故障による再ライセンス手続きが不要になる
・マシン買い替えによる新規ライセンス登録が不要になる
  などのメリットがあります。

USBバージョン2.0以上とします。USBバージョンをご確認のうえお申し出ください。
追加ライセンス　　　　￥5,000
USBライセンスをご希望の方は「USB」の旨をお示しください。

USBのハード的故障の際、以下のすべてのライセンスの保障は出来ません(新規扱いの再登録が必要です)

TWZAIRAI・TWHINKAKUの作図ライセンス

TWZAIRAI・TWHINKAKUで作図を実行するにはJ-WOOD・TWWOODの登録ユーザーも、別途TWZAIRAI・TWHINKAKUの作図ライセンスが必要です。
追加ライセンス　　　　\4,000
「TWZAIRAI作図ライセンス」を明記ください。
JWW-CADのTWZAIRAIサンプルデータによる作図サンプル
ホームページダウンロードページより　zaisakuzusample.lzh　をダウンください。
解凍の上JWW-CADで開いてください。作図要領は「JW-CADの利用」を参照ください。

スキップフロアライセンス

スキップフロアの検討をする場合、別途スキップフロアライセンスが必要です。
TWZAIRAI　　　　　　　\3,000
J-WOOD　　　　　　　　\5,000
TWHINKAKU　　　　 　　\8,000
TWWOOD　　　　　 　　\15,000

登録事項

ご登録に際して以下の項目をご連絡ください。

・登録アプリケーションの名称（TWZAIRAI　J-WOOD　TWHINKAKU　TWWOOD　のいずれで登録されるかお示しください。）
・その他オプションライセンス　（作図ライセンス　スキップフロアライセンス　USBライセンス）
・バージョン番号 　　　　　　　登録PCでの当プログラムのバージョン情報をご覧ください。
・ユーザーＩＤ　 　　　　　　　登録PCでの当プログラムのバージョン情報をご覧ください。
・Windowsバージョン
・登録されようとするユーザーＩＤの使用者のお名前
・郵便番号
・住所
・会社名
・所属
・電話番号
・ＦＡＸ番号
・ｅメール
・ダウン先 　（nifty　　vector　当事務所ホームページ)
・お支払い方法
  以下のいずれかをお選びください。
    現金書留
    郵便振替での口座振り込み

ご連絡いただきますと、正式登録ＩＤをお知らせいたします。
USB以外ではライセンス交付の日から７日以内に本プログラムを実行して頂かないと制限解除が出来なくなりますので、もし７日以内に出来ない場合は、その旨お知らせください。
お知らせ又はUSBの発送は、入金が確認された翌営業日以降の発送とさせて頂きます。
お急ぎのときは、郵便振替の払込取扱票をFAXに添付してお申し込みください。

ご注意

WindowsのドライブやUSBを再フォーマットされますとライセンスが変更になり試用版に戻ります。
再フォーマットされる前やマシンの廃棄前に必ず再登録に必要なライセンスファイルのために「再登録について」をお読みください。

再登録について

再フォーマット、PC変更などシステム変更は、その変更に先立ちお渡ししたライセンスファイルの返却をしていただきます

再登録の手続き順序

  • メニュー「ツール」－「オプション」で開くフォームの「再登録準備」タブを開いてください
  • 注意事項をよみ「再登録準備」ボタンを押してください
    後はメッセージに従ってください
  • システムファイルの含まれたセットアップ付きのアーカイブファイルで新しいシステムにインストールをする。
    インストールしたバージョンがTAOWOOD-3以前の場合、TAOWOOD-3の最新版にアップする

作成したフロッピーディスクを添えて、新しいシステムによるユーザーIDなど旧の登録事項と異なる事項を郵送ください

ご返却いただいたファイルと新ユーザーIDにより新ライセンスファイルをメールで送付させていただきます
所定のフォルダーに置いてください

以上のようになりますので再フォーマットの度に再登録手続きは必要です。
また、返却ファイルの作成の前にフォーマットされますとそのデータを失いますので再登録は出来ません。
新規登録扱いとさせていただきます。

再登録手続きで新しい登録IDを取得される方に、
初めてに限り、無料とします（ご寄付を拒むものではありませんが。）が、２度目以降は、有償とさせていただきます。

●再登録料
      TWZAIRAI　 　：　　　 　　\2,000　　　　　スキップライセンス \1,500
      J-WOOD　　 　：　　　 　　\4,000　　　　　スキップライセンス \2,500
      TWHINKAKU　　：　　　 　　\6,000　　　　　スキップライセンス \4,000
      TWWOOD　　 　：　　　　　\10,000　　　　　スキップライセンス \7,500

      TWZAIRAI作図ライセンス　：\2,000

●同一アプリケーションでUSBライセンスに変更して再登録される方
      USBフラッシュメモリを含む
      TWZAIRAI　 　：　　　 　　\7,000
      J-WOOD　　 　：　　　　　\12,000
      TWHINKAKU　　：　　　　　\16,000
      TWWOOD　　 　：　　　　　\30,000

●アプリケーションを変更してUSBライセンスに変更して再登録される方
      USBフラッシュメモリを含む
      新アプリケーションと既登録アプリケーションの差額と\5,000

郵便振替

郵便振替 口座番号 ００９４０－８－ ４０９５９
口座名称 タニサワ設計

お問い合わせ

谷澤　捷嘉

      枚方市南中振2-65-4
      TEL・FAX　　　　　　072-832-5879


点・矩形・線・多角形

点・矩形・線・多角形データ

点データで作成するデータ

柱、束、集中荷重、混構造柱、仮点
これらは１クリックで入力できる点データで作成します

矩形データで作成するデータ

地震床、地震バルコニー、地震屋根、エレベータ、床剛性、階段・吹抜、ゾーニング
これらは左下の始点と右上の終点の２クリックで入力できる矩形データで作成します

線データで作成するデータ　その１

床、バルコニー・屋根
これらは始点と終点の２クリックで入力できる線データで作成します
根太、垂木の荷重を示し、その支持部材（梁または片持梁、母屋）の材軸方向に荷重の分布範囲を、直交方向の高さで、荷重の大きさ（負担巾）を示すような線分で示し必ず支持部材と交差するように配置ください。始点側は On Line でも可。支持部材の検索は、その線分の方向により、始点からはじめて交差する梁などを支持部材としますので間隔が小さい場合など注意ください。
下図の「荷重の大きさ」の範囲に複数の支持材がある場合、データチェックにかかり計算できません。
「荷重範囲」を示す方向の位置を変えず、「荷重の大きさ」の方向の位置を「大きさ」を変えないで１支持材のみに交差するよう移動する。
支持部材が斜め材となる部分は、下記「多角形データで作成するデータ　その２」で作成ください

自動割付モードの場合、支持材を検索して荷重分布に応じた割付データに変換します
よって支持材を先に配置することをお勧めします

線データで作成するデータ　その２

片持梁

一般的な片持梁は下図のように片持梁の元端に柱があり、梁を延長した形式ですが梁と区別して 先端を始点として、元端を終点とする方向の２クリックで入力する線データで作成します
片持梁とは図のように梁の延長部分を示し、鉄骨造やRC造のように柱に剛節されるような形式を想定していません。

片持梁の長さに比べて延長部分の梁の長さが十分でないと振動などのクレームは発生する恐れがあります。十分長い控え長さとなるようにされることをお勧めします。

計算の便宜上梁と区別しているもので全荷重を支点である柱に負担させます。

線データで作成するデータ　その３

梁、耐力壁、準耐力壁、外壁、内壁、補助壁、母屋、棟、線荷重、仮線
これらは始点と終点の２クリックで入力できる線データで作成します

多角形データで作成するデータ　その１

地震床、地震バルコニー、地震屋根、床剛性、階段・吹抜
これらは始点から凹にならない５辺以内の多角形で終点が始点一致する多角形データで作成します

多角形データで作成するデータ　その２

床、バルコニー・屋根
これらは第１線が支持材の方向とする凹にならない５辺以内の多角形で終点が始点一致する多角形データで作成します

自動割付モードの場合、支持材を検索して荷重分布に応じた割付データに変換します
よって支持材を先に配置することをお勧めします


データ作成規約

￥workフォルダーについて

  • このフォルダー（オプション指定の作業フォルダーを含む）は、計算の中間ファイルを格納しています
    再起動のとき、空にしますのでこのフォルダーには、保存するべきファイルを入れないでください
  • 既定フォルダーとして￥workフォルダーにデータのバックアップファイル（ファイル名=バックアップ.拡張子）を作成します
    フォルダー変更・バックアップ間隔（既定10分）変更は、「オプション」で変更ください

鉛直荷重の流れ

屋根　→　垂木　→　母屋　→　束　→　梁・片持梁（下階柱）
屋根　→　垂木　→　梁　　→　束　→　梁・片持梁（下階柱）
床（バルコニー）→　梁・片持梁
壁・手摺・補助壁　→　梁・片持梁
梁　→　梁・片持梁　または下階柱
柱　→　梁・片持梁　または下階柱

水平荷重の流れ

鉛直荷重の流れに同じ
曲げ影響のある耐力壁を受ける梁は最下階の支持材を含め、不静定とならないこと。

地震用荷重データ

地震力算定に使用する水平面データ
   地震屋根 地震屋根 　 地震床 地震床 　 地震バルコニー 地震バルコニー

地震力算定に使用する鉛直面その他データ
   外壁 外壁 　 手摺壁 手摺壁 　 補助壁 補助壁 　 内壁 内壁 　 線荷重 線荷重 　 集中荷重 集中荷重 　 混構造柱 混構造柱 　 混構造梁 混構造梁

地震力算定の階別重量が算定できるように階区分して配置する
「地震屋根」は屋根形状により階をまたがる場合、階中央付近で階を分ける
また見付面積・風圧力算定にも使用される

混構造の場合、木造部との荷重比算定ができるよう１階の壁・柱などの重量関連データも必要です
また2階床が木造でない場合はその重量を反映させてください

部材データ配置条件

  • 荷重の流れを理解のうえ適正な部材、荷重を配置のこと

  • 構造計算プログラムでデータを作成することは、そのプログラムのデータ種別の使用目的・制限に応じて、それらを配置し、建物の構造をモデル化することです
    データにはその目的があり、また制限もあります。これらを逸脱したデータでは意図した結果は得られません。

  • 部材は重複しないこと（地震床の物置や地震屋根など意図的に重複する場合を除く）
    部材は有効な支点を持つこと

  • 有効な支点とは、柱、有効な支点を持つ梁に直交する点、有効な片持梁に直交する点
      すなわち、卍組となるような梁配置は、出来ません
      梁を十字にクロスさせてもその交点を支点とはしません

  • 梁の両端は、必ず 有効な支点を持つこと
    梁は、経済的な出来得る限り長い区間とすることにより耐力壁の機能を十分に発揮させる梁配置とする。
    耐力壁の両端を梁の両端とするような梁配置は耐力壁に余力を与えないし、下部の架構によっては不静定架構となる場合がある。
    参照：架構として悪いサンプル

  • 片持梁の元端は、必ず 有効な支点を持つこと
    片持梁は梁の延長線であり同材であること、柱などに剛節するとは木造では考えない。（荷重の流れが変わる）
    梁を有効な支点（レベル違いの梁を力桁）とする片持梁は可能です。

  • 柱は、下階の柱位置と同じ または 梁上にあること および 柱頭には 梁があること
    柱入力よりも耐力壁を先に入力するとその両端に柱を自動設定します

  • 外壁、内壁、耐力壁、準耐力壁の上下には、梁があること

  • 手摺は 梁または片持梁の上にあること

  • 束は、母屋の支持材であり、柱、梁または片持梁の上にあること

  • 母屋の両端は、束に支持されること。外壁当たりとなるような場合ダミーの束を入れてください
      （伏図には出力されます。）

  • 床、バルコニー・屋根は、支持材が1つであること（同一線上を除く）
    床、バルコニー、屋根のデータは根太、垂木の荷重を示し、その支持部材（梁または片持梁、母屋）の材軸方向に荷重の分布範囲を、直交方向の高さで、荷重の大きさ（負担巾）を示すような線分で示し必ず支持部材と交差するように配置ください。始点側は On Line でも可。支持部材の検索は、その線分の方向により、始点からはじめて交差する梁などを支持部材としますので間隔が小さい場合など注意ください
    荷重の分布範囲・荷重の大きさを変えずに支持部材に直交する方向に移動することは計算の上では同じことです
    斜め方向の梁に負担させる場合、三角荷重など等分布荷重にならない部分は「多角形」で設定ください。

  • 屋根の支持材は「母屋」を優先します
    母屋と母屋の間の「梁」は本来、屋根の支持材ではありません
    データ割付にご注意ください

  • 大屋根形式の場合、地震用各階重量が反映されるように床荷重用データと共に、階の中央で分ける
    荷重の階とその支持材の階に注意する(「屋根」算入階プロパティ)

  • 床、バルコニー・屋根は、地震用の仕様と同一仕様を同一範囲に設定のこと(ダミーを含む)
      参照：線データで作成するデータ　その１
      参照：自動割付データ
      参照：大屋根

架構として悪いサンプル

「2008年版」では「梁上に載る耐力壁の剛性低減」で「水平力時の耐力壁等の転倒モーメントは、耐力壁下部の梁組だけで抵抗するものとして・・・」また「3階の梁上耐力壁に水平力が作用したとき、2階の床梁が曲げを受けるような軸組架構については適用範囲外とする」とあり、このような場合「立体フレーム解析などで適切に評価する」とある
当プログラムは「立体フレーム解析」しない

・①には耐力壁があるものとすると上梁②下梁③が耐力壁の中間で切れている
・耐力壁①の右柱の下部の柱が抜けている
・梁が細切れでり耐力壁の機能を十分に発揮させる梁配置ではない
・2F柱④の下部の柱が抜けているので「2階の床梁が曲げを受ける」架構となる
など
最後の項によりこの耐力壁①の剛性低減の計算ができないメッセージが出る
梁の架け方は最低限として梁②は1本に、2階3階の梁は赤線の区間の梁とすべき。

梁と屋根荷重について

大屋根形式などで地震用屋根・屋根荷重を階の中央で分けた場合
屋根荷重の階とその支持梁の階が異なると、梁算定において負担荷重が抜ける
従来の荷重と梁配置は下図のもので上階屋根荷重は上階梁に、下階屋根荷重は下階梁に負担される
階中央の梁は架構としては同一であるが階が異なるためそれぞれの階の荷重のみで算定される

データ

下階屋根荷重を上階梁に負担させるため「算入階」プロパティを追加した
「算入階」プロパティを１とする

上の図の階中央の梁の場合も梁を上階に配置し、下階屋根荷重を上階梁の負担部分(緑部分)と下階負担部分に分割して上階梁の負担部分(緑部分)の「算入階」プロパティを１とする必要がある

下図のように梁に勾配が付き、下階中央より下になる場合も、従来のデータでは下階屋根荷重は上階梁には負担されないで下階屋根荷重の支持梁が下階にあれば下階梁に負担され、支持梁が無ければ「支持梁なし」となる
下階屋根荷重の「算入階」プロパティを１とする

勾配梁の下レベルが下階レベルより下となる場合は支点としての「ダミー柱」を下階に配置する
データ

●地震屋根を地震力の関係から階の中央で分けた場合で、上階の地震屋根部分の「屋根」荷重を登り梁ではなく階の陸梁に流す場合は、「屋根」荷重の「算入階」プロパティを０として、陸梁の階に配置する
  この場合、地震用と荷重用の面積データチェックが出るが整合性を確認して実行ください

その他の注意

  • 令46の「床面積」と算定される「地震床」の外周部には、「外壁」が存在するのが通常、です。
    よって、見付面積・風圧力を算定するデータには、「地震床」の外周部には「外壁」を設けるというデータ作成上に「制限」があります
    「床面積」には算入したいが、外周部には「外壁」を設けたくない場合は「ダミー外壁」を配置、逆に「床面積」には算入しないが「外壁」を配置するには「ダミー地震床」を配置する。
    これらの「制限」から外れる計画の場合は、ダミーデータまたはその他のデータ種別の利用など、プログラムのデータ種別の組み合わせを考え、それらを配置ください

  • 出隅の判定
    地震用床、多角形地震用床の外周線の出隅を出隅と判定します。
    「地震バルコニー」を地震用床とみなし外周線とする場合、出隅判定サンプル　を参照ください

水平構面データ

水平構面の配置範囲にはオーバーハング部分は含めるが、以下の範囲を含めない
参照：新グレー本　QA 2-86

  • 屋根の軒、ケラバ
  • 跳ね出しバルコニー


データ編集ツール

データの作成

  • TAOWOOD3の必要データとそれらのデータの意味を十分ご理解ください
  • 荷重および部材を示すデータは、柱・束と多角形データを除き線分です
  • その線分の始点から終点の方向は、一部のデータを除き原則として 水平方向は、左から右 　鉛直方向は 下から上、斜めは 左下から右上の線分とするXY方向とも正の方向に限定されています
    逆方向で入力するとデータによってはメッセージが出て、正規の方向に変換します
  • マウスのクリックはすべて「左クリック」です。「右クリック」ではポップアップメニューが出ます
  • 「地震床」から入力されることをお勧めします
    他のデータの入力位置が判りやすくなります
  • 「耐力壁」を入力すると両端の柱を自動挿入します
  • 「プロパティ」の入力ボックスの値をデータ入力完了時に設定します
    マウス入力時には、各プロパテイが設定されていることを確認ください
  • 柱の削除、移動は、耐力壁付きの場合削除、移動できません。先に耐力壁を削除、移動ください。 耐力壁の削除、移動に伴う柱の削除、移動は、その耐力壁の始点または終点の柱の削除を有効とするようメニューまたはプロパテイ設定フォームのそれらにチェックマークをつけてください
  • グリッドの切り替え
    グリッド間隔によりその1/2以下に近い点または既存他部材の端点をスナップします。 近接している点を選択したい場合、スナップが意図しない点をスナップする場合があります。そのような場合グリッド間隔を大きくしてみてください
  • モジュールくずれ
    軸間の設定
    モジュール値と異なる軸間を設定するにはメニュー「設定」－「軸間の設定」で表示するフォームで設定する
  • その他 入力支援コマンド を有効にお使いください

参考

データ作成規約

点・線・矩形・多角形データについて

プロパティ

入力支援

編集ツール

ツール一覧
ツール | 機能
選択 選択モード | 選択モードに切り替えます 部材中央の「青のマーク」を左クリックで部材選択します もう一度部材中央の「青のマーク」を左クリックすると始点位置を原点に移動が可能になる 部材始点付近を左クリックすると始点位置が変更可能になる 部材終点付近を左クリックすると終点位置が変更可能になる Shiftキーを押しながら部材選択すると複数選択できます データリストの行をShiftキーを押しながら部材選択すると連続複数選択、CtrlShiftキーを押しながら部材選択すると不連続で複数選択できます 複数選択では座標値の変更はできません
入力モード 入力モード | 入力モードに切り替えます
自動割付 自動割付 | 押し込み状態のとき 床・バルコニー・屋根は支持条件により自動分割します ①矩形・線・点入力モードで右上がりまたは右下がりデータで入力時点で複数支持材が検索されたとき分割データを作成する ②多角形入力モードで、５辺以内の多角形入力（凹でないこと）で床・バルコニー・屋根の分割データを作成する この分割データは多角形入力の第１線に直交する根太または垂木の荷重方向とします 支持材配置により①のデータ入力と同じとなる場合、①データに自動変換 支持材配置により一部省略する場合があります 同一線上に異なる支持材が検索される場合（片持梁と梁 など）、自動分割が乱れる場合があります。 区画を変更ください 地震用の仕様と同一仕様とすること
非割付 非割付 | 押し込み状態のとき 自動分割しない。入力データで設定する 地震用の仕様と同一仕様とすること
ドット ドットスナップ | ドット点が表示されているとき、既存データの端点スナップを優先し誤差が大きい場合、ドット点をスナップ Xスナップ、Yスナップ、交点スナップが有効のときこれらが優先する
Xスナップ Xスナップ | 交点をスナップがされたときXを交点XとしYをドット点とする。交点が検索できなかった場合は、ドットスナップによる
Yスナップ Yスナップ | 交点をスナップがされたときYを交点YとしXをドット点とする。交点が検索できなかった場合は、ドットスナップによる
交点スナップ 交点スナップ | 2線が交差していること 入力点に最も近い既存データの交点をスナップ。近い交点が検索できなかった場合は、ドットスナップによる
矩形 矩形・線・点 | 矩形・線・点入力モード データによりクリック回数が異なる
多角形 多角形 | 多角形入力モード 個別入力で多角形入力を認めるデータは、地震床・地震バルコニー・地震屋根・床・バルコニー・屋根・棟 入力部材選択後、「多角形入力」ボタンを押す。 始点と同じ点を入力で「多角形入力」完了 入力時点で自動分割するデータの場合、分割データが作成されます 棟データのプロパティ設定については下記「入力支援」軒先・棟データ作成を参照 地震用の仕様と同一仕様とすること
水平 水平鉛直・45度 | 水平・鉛直・45度入力モード 終点位置が水平・鉛直・45度のスナップ点となる 入力ごとに解除される
交点調整 交点調整 | 交点調整コマンド 線データのみ可能。その他交点調整不可のデータがある 入力モードであること 2線が交差していること 1)「交点スナップ」を押す。(押し込み状態にする) 2) 交点付近をクリックする 3) 選択部材メッセージで「Yes」により 選択部材を交点で調整する 4) プロパティを確認、調整のこと 入力ごとに解除される
分割 分割 | 分割コマンド 線データのみ可能。その他分割不可のデータがある 入力モードであること 2線交点分割のときは交差していること 1) 1線の分割のとき部材選択する。 2)「分割」を押す。(押し込み状態にする) 3) 他部材との交点で分割の場合その交点付近をクリックする、 XまたはYスナップ点で分割の場合、「Xスナップ」または「Yスナップ」を押し、グリッド点をクリックする。 4) 選択部材メッセージで「Yes」により 選択部材を交点で分割する 4) プロパティを確認、調整のこと 入力ごとに解除される
拡大 拡大表示 | 拡大範囲を矩形入力する
標準 標準表示 | 縮尺設定値の表示に戻る
伏図入力域の移動 | X・Y軸スケールとも最小軸または最大軸付近をクリックと左右または上下に移動します X・Y軸スケールの交点の水色部分をクリックすると標準位置に戻ります


テンプレート（設定ファイル）

テンプレート

テンプレートとは、規模や仕様などを設定したデータ設定ファイルで、これらのデータの設定条件のもとで計算などを行う。 設定ファイルとも記載しています。

テンプレートファイルは新規作成時に読み込まれ、一般事項の各設定で物件などによらず常に共通となる項目を設定しておくと設定を簡略化できます

物件の種類や発注者に応じて仕様が異なる場合、それらに適したテンプレートを複数作成することが出来ます。

耐力壁仕様・仕口金物仕様などもサンプル以外の仕様にカスタマイズして記載可能です。

その他「設計者」・「事務所」なども記載しておけば入力の省力化ができます

「新規作成」で読み込まれるテンプレート（設定ファイル）
「ツール」－「オプション」の「既定ファイル」タブでアプリケーションごとの設定ファイルを設定ください。
未設定（初期値）ではサンプルのテンプレート（設定ファイル）を使用します。

テンプレートの選択

アプリケーションの選択のボタンは、ライセンスが有効でないものは「赤」の文字で表示されます。

登録リストにないものは「ファイルを開く」でテンプレートファイルを開く

登録リストに開いたファイルを追加するには「表に追加」ボタンで追加する

不要なファイルは登録リストのファイルを選択して「削除」ボタンで削除する

登録リストの変更を記録するには「登録」ボタンで登録する

テンプレートの編集

テンプレートの内容の確認または編集する場合は、「ファイルの編集」ボタンで開くフォームで編集する

内容の確認または編集のみでプロジェクトのデータ入力を行わない場合は「キャンセル」で終了のこと

編集の詳細は「一般事項（テンプレート）の編集」を参照

テンプレート選択で新規作成

目的のテンプレートを選択して「OK」ボタンでテンプレート選択フォームを閉じるとプロジェクトの「一般事項」の編集フォームが開き、各種設定を行う。

「一般事項」の編集フォームをファイルメニューの「設定終了」で閉じると部材・荷重データ入力が可能になる

部材・荷重データ入力の詳細は「データの編集」など参照

「一般事項」の編集

TWZAIRAI・TWHINKAKUの編集

J-WOOD・TWWOODの編集


データファイルを開く

データファイル

「アプリケーションの選択」の赤字のボタンはライセンスが無効のアプリケーションです

画像ファイル

既存データファイル選択フォームが表示されます。
未登録の場合、サンプルデータが表示されています。
選択ファイルを読み、「OK」でそれに応じたアプリケーションが起動します。
一般事項の追加は編集データがない場合すべての項目が入力設定となることがあります。

TWZAIRAI・TWHINKAKUの場合、「設計条件」の設定にかかわらず、精算モードを変更して起動可能です。ただし不足データは追加する必要があります。

選択可能データファイルの種類

TWWOOD J-WOOD 　　　　　　　拡張子（*.twh)
TWZAIRAAI 　　　　　　　　　拡張子 (*.zah)
TWHINKAKU 　　　　　　　　　拡張子（*.hai)

リストにないファイルは「ファイルを開く」で選択します。
「ファイルを開く」場合アプリケーションの選択のボタンを押してから「ファイルを開く」とそのアプリケーションファイルが優先的に表示されます。

赤字のアプリケーションの選択のボタンは未登録ライセンスです。

ファイル選択フォームでファイルを選択して選択フォームを閉じると「ファイル名」「そのメモ」が表示される。
「OK｝ボタンででこのフォームを閉じる。
データファイルに関係するすべてのデータの編集・計算が可能となります。

データファイルを開く他の方法

メニュー「ファイル」－「データファイル読み込み」でファイルを選択する。
選択可能データファイルの種類は上記に同じ。
「ファイルの種類」を指定してファイルを開く。

データファイルのアプリケーション変更方法

登録アプリの範囲内で変更保存する

変換(A)：TWZAIRAI・TWHINKAKUをJ-WOODに変換
    メッセージ選択により参考の既存設定ファイルまたはプロジェクトファイルを読み込む
    メッセージ選択により重量関係のプロパティを初期化する

変換(B)：J-WOOD・TWWOODをTWZAIRAI・TWHINKAKUに変換
    ただし元が3階のとき、または混構造は変更できない
    重量関係のプロパティは「設定」－「地震用重量」の設定で
    メッセージ選択により重量関係のプロパティを初期化する

変換後「一般事項」「設計条件」など確認ください
必要データが揃っていない場合、「一般事項」などで追加設定のこと
仕様などの追加は既存設定ファイルまたは既存プロジェクトファイルの仕様を読み込む「データ読込」などが便利です
プロパテイが重量設定と仕様番号などと異なる場合、修正のこと

重量に関係するデータで、単位重量または仕様番号のみ初期化するには
「プロパティ初期化」を「Shiftキー」を押しながら右クリックする
重量に関係しないデータは初期化しません

変換(B)や階数減少変更などの場合　終了時、不要データがある場合、削除メッセージが出ます
変換(B)の場合、梁も通常不要ですが柱軸力分配を精算するとして削除しません
不要データが残っていても上記を除き、特に差し障りはありません

不要データを削除するとき、設定メニューに「不要データ削除」を実行する

旧データファイル

旧データファイル（*.san *.zai）は「ツール」－「旧データコンバータ」で読み込みます。

仕様データが変更されているため、仕様データを無視する場合や読み込まれていても現在の仕様と会わないので必ず仕様データを編集のこと。


耐力壁・準耐力壁

「階高差」について

令46の壁量では無視します
TWZAIRAI・TWHINKAKUでは精算時の壁量にのみ考慮します

耐力壁長さについて

筋かい耐力壁の長さは90cm以上　2m以下とする
面材耐力壁の長さは60cm以上　2m以下とする。ただし60cm未満の連続は問い合わせにより可とする

梁上に載る耐力壁の配置制限について

梁上に載る耐力壁は、柱またぎは認めるが梁またぎ(土台を除く)を認めない
梁またぎとなる場合、耐力壁の下梁が分かれ、変形が複雑となりこのような「耐力壁」の実験による定義などにそぐわないため。
梁またぎとは耐力壁の中間に直行梁があるもの又は柱が横架材に対して勝っている状態(「新グレー本」QA7-14の図で示されたもの)で ここでいう「柱またぎ」「梁またぎ」はQA7-14の回答説明の「柱またぎ」とは逆の意味です
柱またぎの支持梁は両方の梁とも単純支持として算定する。

片持梁に載る耐力壁は１つに限る。複数の場合個別に算定されるので剛性低減係数が不適切になる。
このメッセージは表示されない。
片持梁に載る耐力壁は単独で検討し、控え梁の上に載る耐力壁を考慮しない
同一梁に柱またぎの壁が含まれる場合も他の壁と分けて個別に算定する。

      架構として悪いサンプル

有効壁長算定について

せん断変形角は、筋かい・面材の耐力壁　1/150 rad　　木ずり壁・土壁・落とし込み板壁・面格子壁　1/120 rad　と定義されている
また横架材天端間高さによっても剛性が変化する
よってせん断変形角の1/150 rad　1/120 radのもの・壁高さが階高と異なるものが混合する場合は1/150radを基準とした平均値計算した壁倍率補正係数を乗じる

よって水平力に対して鉛直構面の検定比が1.0以下のとき層間変形角は1/150を満足する

壁倍率について

令用壁長さ算定の壁倍率は、5.0超の仕様は 5.0 として算定し、高さ変更・立面傾斜は考慮しない

その他の算定では、従前は7.0超の場合「7.0」としていたが「許容応力度設計2008年版」 2.1.2構法の仕様(2)耐力壁⑦により、別途「実験等により、周辺部材を含めた構造上の安全性が確認された 場合に限る」とあり、また同QAの2-93により「13.72kN/mを超える場合、13.72kN/3で計算するのではなく 別途検討が必要」とありますのでデータチェックメッセージとして「壁倍率が 7.0 を超えている」とし、 すべての軸力計算関連を計算しないこととする
        13.72kN/m：壁倍率7.0*1.96kN

耐力壁の巾・高さが異なる場合

耐力壁のプロパティからは上下の巾が異なることは無いが、柱プロパティで柱を傾斜させた場合、上下の巾 が異なることとなる
「新グレー本」QA2-111で「実験」などの解析を要求しているので、無効とし、すべての軸力計算関連を計算しないこととする

★上部に勾配が付く耐力壁の場合

    上記にならい無効とする

耐力壁の傾斜軸組について

60度未満の傾斜軸組は耐力壁として壁長さ算定しません
このときこれらの部分の荷重を屋根とする場合、地震力算定の関係で「地震屋根」を階の中央で上下の階に分けて設定ください。「屋根」「棟」もそれぞれそれらの階で作成ください
風圧力算定で正確には風力係数を変更する必要があります

外壁とする場合はXまたはY移動量を設定ください

耐力壁の上梁に勾配が付く場合

筋かいの場合接合金物が多分ないでしょう、ボード類でも壁倍率制定の根拠からふさわしくないので低い方のレベルに水平な梁を設ける必要があります
「新グレー本」QA2-110　参照 勾配が設定された部材に対して水平な重複梁の入力を認める（逆も同様）
チェックにかかる場合「重複をチェックしない」として入力ください、だだし両方とも勾配付きにしないこと

耐力壁の柱が面内に傾斜した場合

「新グレー本」QA2-111　で「適切な実験・解析等によって確認」とあり本プログラムでは無効とします

耐力壁の梁またぎ

耐力壁の「梁またぎ」
梁の端部が耐力壁の中間にあるものをいい、これらの梁構成を認めない

令用壁量について

令用壁量には耐力壁の傾斜軸組(60度未満は０)・階高差を考慮しません


見付面積

見付面積・風圧力

Ver1.4.6からの変更点と基本事項

  • Ver1.4.6より以前のデータファイルは棟データについては互換性がない場合があります
    レベル、厚みなど現在の仕様に沿って修正ください
    2重屋根などの場合も現在の仕様に沿って修正ください

  • 各階「壁」データは「地震床」の外周で閉じている必要があります
    複数ブロックになる場合(中庭など中央部の中抜きを除く)で独立しているもの、
    または閉じていない「壁」は見付面積および風圧力算定で重複計上されるか風力係数はΣCにて計上されます
    （これを避ける場合、独立した壁を作らないようモデル化する、または風力係数を指定する）

  • 中庭など中央部の中抜きの「棟・手摺」は無視します

  • 各階「棟」データの軒先は「地震屋根」の外周で閉じている必要があります
    複数ブロックになる場合も各ブロックの外周で閉じている必要があります
    棟データが閉じていない場合、算定できない
    棟データがない、または屋根勾配が０の場合、フラット屋根とみなし屋根見付面積を計算しない

  • 開放建物・または三角形の住宅は想定外の形状とします

    壁・軒先データなどは入力支援コマンドで作成され、プロパティ編集されることをお勧めします
    また軒データの作成とともにレベル設定が可能な方法もご利用ください
    これの詳細はヘルプ「データ編集」の「データ編集ツール」の「入力支援」をご覧ください

見付面積・風圧力の算定に必要なデータ

平屋建ての場合も、J-WOOD・TWWOODでは一般事項の「床」の仕上げデータを設定し、1階を含めて仕様番号を設定のことのこと
「床」の仕上げデータが設定されていない場合、「地震床」がすべてダミーデータとみなされるため

TWZAIRAI・TWHINKAKUの場合、1階を含めて単位重量を設定のこと

  • 「外壁」：下端は床面に固定されています

  • 「手摺」：上下端は常に水平です
    天端に勾配を付ける場合は、「外壁」を代用ください。
    ただし上下に支持材（梁：この支持材を含む）が必要です。ダミー材として配置ください。（伏図には出力されます）

  • 棟：階のレベルを基準に垂木寸法を考慮した仕上げ面のレベルを設定（一般的な屋根の構成は軒桁の上に垂木がのる）

みなさんの自由な発想のもと、平面・立面で「想定外」の形状が多くなってきました
以前のデータではこれらでは正常に計算できないので、データの制限を壁の3点交差
などは認めるなど以前と改めて以下の制限を設けることとしました
これらの制限をはずれたデータの場合、風下風上の判定狂うこととなり正常な計算
ができない場合がある

★見付面積・風圧力用データの制限事項
  １．地震床の輪郭線上には、一筆書きとなるように「壁」を設けること
      地震床の輪郭線から突出する壁は別に区分して「壁」を設けること
      入力支援コマンドで作成され、追加修正されることを薦めます
      突出する壁・独立している壁は見付面積用データチェックでメッセージするがこれらの風力係数は
      常に両面が受圧するものとする
      閉じていない場合、警告を発するが、風下風上の判定が狂う
      「補助カベ」と「仮線」データによる受圧面は、閉鎖チェックの対象外とします

      風圧が作用しないとする壁でも、ダミー「壁」として地震床の輪郭線上にあること
      本来ないはずだが、風圧力が作用しないとする壁は、高さを０(ゼロ)とする

      参照　入力支援コマンド「壁作成」で意図とおり作成されない例

  ２．地震屋根の輪郭線上には、一筆書きとなるように「棟」を設けること
      入力支援コマンドで作成され、追加修正されることを薦めます

  ３．入力支援コマンドと同じ方法で、地震床・地震屋根の輪郭線を作成して風下風上の判定を行う
      よって入力支援コマンドで輪郭線が正常に作成されない場合、風下風上の判定が狂う

  ４．片流れ屋根の場合は、屋根面を構成するデータを必ず作成のこと
      設定されていない場合、風下風上の判定が狂い、正常に計算されない場合があります
      ★この警告はされません

  その他１つづきの屋根面のグループが複数ある場合、同一階でレベルの異なる屋根面グループが
  ある場合などは屋根面を構成するデータを作成のこと
  切り妻・寄せ棟などの屋根形状では特に必要ありませんが軒先が閉じているものとして
  風下風上判定を行うので、作成されることを薦めます

  ★入力支援コマンドによる「壁」「軒先」データ作成はゾーンデータが設定されている場合でも
    全体で作成されます
    ゾーン区分ごとに閉鎖するよう「壁」「軒先」を追加し、ゾーン区分を設定ください

  ★風下風上の判定はゾーン区分ごとに閉鎖を入力支援コマンドと同様のデータで判定します

  ★「軒」データの厚みを負値とした場合、上方向にあるものとして「屋根高さ」に考慮します

以下により「屋根面」データを作成ください

★屋根面を構成するデータ作成方法

  ○「棟」データ作成済みまたは屋根面データ再設定の方法

    １.ツールバーより「屋根面」を選択する
    ２.「X」または「Y」方向を選択
    ３.「南/東」または「北/西」を選択
    ４.「Shift」キーを押しながら「水下」の「棟」データから左周りで
        選択マーク選択により最初の「棟」選択で閉じるように選択する

      データリストの「棟番号リスト」は選択「棟」データのコンマ区切り
      「屋根面方向」は、東：1　西：2　南：3　北：4を示す

  ○「棟」データを多角形入力モードで新規作成のとき、
      屋根勾配(一般事項設定の値)でレベル計算して屋根面データを同時作成する

    「南/東」または「北/西」を選択し
      多角形入力モードで水平レベル「水下」棟データから左周りで作成し始点に戻って
      閉じると「棟」データのレベル計算と屋根面を構成するデータを同時に作成する

  ○「棟」データのレベルを上記の方法で設定したときも、屋根面を構成するデータを作成する

  ○屋根面を構成する「棟」データのリストが既存と重複するときメッセージする
    また構成する「棟」データの端点の連続性・レベル違いはメッセージする
    屋根面データデータの端点は絶対値で連続性を検証している、小数部分をご確認ください

  ○平面的に切り欠などがある場合も、１つの屋根面として作成のこと

  ○屋根面データ作成後の「棟」データの削除・追加による屋根面データの整合性には十分注意ください
    変更せず削除の上追加されることを薦めます

  ○屋根面データを階で１つでも作成した場合は、すべての屋根面について作成のこと
    地震屋根と屋根面データによる屋根面積をチェックする

  ○ゾーニング区分確認フォームの表示データ名リストに「見付面積データ」を追加した
    対象：壁・手摺・棟・地震床・地震屋根
    これらのデータはゾーニング区分の境界線上を除き、またがらない方がよい

  ○またがりの設定が不適切な場合、風上風下の判定が狂うか、面積または風圧力係数が狂う
    これによるメッセージはでない
    見付面積・風圧力フォームのデータリストで「風向」の欄が空白になったり、「見付図ページ」のリストの
      「風向」で「？」が付く場合、「またがりの設定」をチェックください

  ○平面で凹凸の激しいものは構造的に意味あるゾーニング設定し、風上風下を区分するなどすること
    「壁」｛手摺」「棟」の風上風下の判定はゾーニング区分別にするのでゾーニングした場合、
    「地震床」「地震バルコニー」「地震屋根」データはゾーニング区分をまたがらないよう作成する

  ○データで屋根面などが重複する場合、「重複チェックしない」とする

  ○見付図 　　凹部やL型部で、壁で見え隠れとなるものでも描画することがある
    その場合、見付図を省略してビットマップなどに置き換えてください

★片流れ屋根の場合
    壁の標準階高より高い部分を上階にあるものとします
    風上風下区分しないと風圧力係数が狂う

★片流れ屋根・2重屋根・大屋根・ドーマ・出窓などはホームページサンプルをご覧ください

★未確認の屋根形状
  ・斜め方向の片流れ屋根
  ・その他複雑な屋根形状

建物形状による見付面積・風圧力関係データの注意事項

★見付面積・風圧力用データの制限事項を満足させること

  • 「風上風下を区分しない」場合、風圧力の算定は、東面（X方向）と南面（Y方向）の見付面積で、その方向で形状が対称であるものとして風圧力係数を設定、計算しています
    東西（南北）で屋根または壁面の見付面積が違う場合方向により風圧力が異なることになりますがそれを考慮していません
    片流れで裏面に壁などがある場合や屋根勾配が異なる、あるいは葺き降ろしがあるなどの場合、風圧力算定データの係数（ｃ）で安全側となるよう調整、修正ください
    また入母屋などの屋根形式においても設計者の判断で切り妻形式のデータなどに調整ください

  • 最上階の屋根は、重複する線を除きすべて有効として計算、作図しています

  • 最上階より下階の屋根は、壁および手摺と重複する部分は屋根の見付面積として算定しません
    前後を問わず壁、手摺を優先しています。手摺も壁を優先して同様です

  • 風圧力は軒先が壁天端より低い部分は壁の面積と重複して算定し、軒裏の勾配天井などを考慮して控除せずに算定しています
    令用見付面積は軒先が壁天端より低い部分は重複させません
    壁の厚みによる見付巾の考慮はしていません

  • 下階よりもセットバックなどしている階の屋根の棟高さがカットレベルよりも高い場合、B区分面積が生じ当階見付面積として算入されます
    よってルーフバルコニーなどで分断される場合、水平力の流れとして下階A区分に算入するべきと思われる場合、データを修正する必要があります

  • 「風上風下を区分しない」場合は、受圧面が複数生じるものは対象としていません
    「風上風下を区分する」場合は、複数の受圧面を考慮します

  • 「片流れ」またはフラットの屋根は「棟データ」なしとしても可とした
    見付面積に含まれるパラペットなどは「壁」などで設定のこと
    「棟データ」なしの場合、一般事項の「屋根高さ」を「最高高さ」-「軒高」として入力ください。

  • 大屋根形式では「風上風下を区分する」と必ずすること
    大屋根形式のデータ作成については「よくある質問」の「大屋根形式の各データについて」「ダミーデータの作成」など参照ください

●一般的な屋根形状では従来とおりで「屋根面」データなしでも正常に計算する

ここでいう「一般的」とは、以下のものでないもの
  ・凹凸の激しいもの
  ・同一階でレベルの異なる屋根面が重複するもの
  ・片流れ屋根
  ・フラット屋根で「棟」データでその厚み(立ち上がり)を考慮するもの

●ゾーン設定で共通ゾーンに設定されているものは各ゾーン別の算定でそれぞれのゾーンに算入します
  地震荷重では共通ゾーンにしたいが見付面積・風圧力ではしたくない場合などでは、重複を許可して別の
  データを追加するかまたは「補助カベ」を利用してゾーン区別を適切に設定する

●凹部の風圧力は、別個に算定します

●片流れ屋根を含むもの
  ・「屋根面」データない場合、風下風上の判定が狂う可能性があります

●大屋根形式
  「屋根面」データなしでも正常に計算する場合もあるがデータ作成によって疑問がある場合あり
  重量関係のデータを階別の重量が算定できるよう階の中央で分けて階別に作成し、見付面積・風圧力関連データも階別に分けて作成する

★「屋根面」データなしで風上風下の判定に疑問がある場合などは「屋根面」を追加して検討してみてください

★片流れ屋根・2重屋根・大屋根形式・ドーマ・出窓などのサンプルデータを参考してください
  「屋根説明.txt」をご覧ください

見付面積・風圧力の算定について

・東西(南北)で壁高さや風力係数が異なる場合、「風上風下を区分する」としてください
・区分しない場合、屋根勾配その他基本事項を入力ください

・風上風下を区分する場合、チェックマークを付ける
  風向は、X方向は←（東）Y方向は↑（南）を風上として風上風下を区分する
  区分する場合、XY各方向とも1階の見付面積・風圧力の大きい方の風向きを採用します
  等しいとき従来とおりX方向は←（東）Y方向は↑（南）とします

令46用見付面積とその計算式の入力

令用見付面積や風圧力算定用データは、一度設定すると外壁、手摺、棟などのデータを変更した場合でも、自動更新いたしませんので必ず再設定ください。
これは作成者の編集を優先している処置です。

棟データで立面図の上で水平となるデータの軒先厚みを0以外とした場合それを含む範囲は壁面として風圧力を算定します。
また立面図の上で斜めとなるデータの軒先厚みが0以外（ケラバ）の場合もそれを含む範囲は壁面として風圧力を算定します。

その他、下記の見付面積用データ加工と面積算定・建物形状による注意事項・ワンポイントアドバイスを参照ください。

棟データで端点やレベルに整合性のないデータの場合、見付面積計算で抜け落ちる部分が生じます。計算結果、立面図またはデータは、ご確認ください。

カットレベルについて

下図の「A/B区分」に分けるレベルは、令用は　床面+1.35ｍ　風圧力用は　床面+階高/2

見付面積用データ加工と面積算定

入力された上記の見付面積用データを次のように加工して面積算定します

  • 最上階に描かれた「棟」はカットレベルによるカットを行いません
  • それ以下の階に描かれた「棟」はカットレベルによるカットを行い、A区分またはB区分に分けて有効面積を計算します
  • 「壁」「手摺」「棟」とも風向きによる平面上の「風上」となるもの(F)と「風下」になるもの(B)に区分して算定します(共通FB)
    「外壁」と「手摺」の見付方向の重複は、手摺の外壁との重複部を立面図描画のためのデータ(*Fまたは*B)とし、面積には算入しません

令用見付面積

「見付面積計算式設定」ボタンで計算式と階別、階合計の見付面積を設定します

２階の令用見付面積は、A2＋B2
１階の令用見付面積は、A2＋B2＋A1＋B1　　下図参照　B1、B2の下端は各階床+1.35

風圧力算定の面積データとその係数データの変更

[計算データ作成]ボタンで壁、手摺、棟データにより作成します。
不足データがある場合などは省略することがあります。
「ゾーン区分を出力する」のゾーンとは耐力壁間のゾーン区分です

データ説明

  • XY　　　　見付面積算定方向
  • 階　　　　風圧力として算定する階
  • Member　　カベ（外壁）、手摺、ヤネ（棟）に区分
  • A/B　 　　上部下部の区分 　下図のAまたはBの区分
  • W　　　 　巾
  • H1　　　　左高さ
  • H2　　　　右高さ
  • ｃ　　　　ヤネの場合、寸勾配値　カベ、手摺の場合０
  • ｇ　　　　基準点（X1,Y1またはX0、Y0）よりの面積重心位置
  • 風上風下　X方向は東面から、Y方向は南面から見た風上風下を示す（F:風上　B:風下）
    追加する場合、風上風下を区分する場合は風上と風下を組として追加、区分しない場合は常に「風上：F」として追加する

係数ｃについて
正値の場合、屋根勾配面と解釈してその値を寸勾配値として対象屋根としての正負合計係数で風圧力を計算します
０の場合、壁面と解釈して風圧力を計算します
負値の場合、その絶対値を風力係数として風圧力を計算します
屋根勾配は一般事項での設定値が全階同一として設定されています
部分的に異なる場合風力係数を計算して負値入力で編集する必要があります
屋根勾配面の係数は一般事項での屋根勾配設定値で設定されますのでこれと異なる場合修正が必要です

上部下部の区分(A/B)について
2階建てとして示す
画像ファイル
          A2：２階屋根
          B2：２階壁上部
          A1：２階壁下　手摺を含む
          B1：１階壁上部

見付図

「見付図」タブで、立面図の形状を確認ください
X方向、Y方向ボタンで表示を切り替えます
「北・西面」で表示を切り替えます X方向は東面から、Y方向は南面から見た風上風下を示す（F:風上　B:風下　共通FB）

ワンポイントアドバイス

  • 「風上風下を区分する」オプションについて
    令見付面積・風圧力算定は同じ条件で作成ください。算定時点の条件でデータは保存されています。この条件とフォームを閉じる時点で条件が異なる場合、メッセージが出ます、確認のうえフォームを閉じてください
  • 大屋根形式
    ・最上階にはB区分が出来ないようなレベルまでの棟データとする
    ・その下階で最上階の棟データの下端レベルまでの棟データとする
    などの処置をして計算結果を確認ください

    また、地震屋根などのデータは地震重量算定で階として算入する部分で階を分けて作成ください
  • ドーマ
    ・壁部分の面積は「壁・手摺」データの性質をご理解のうえ適宜、「壁」または「手摺」を採用ください

立面図が過不足なく描かれていることをご確認ください。

屋根部の見付面積は3つ以上の「棟」データで閉じた屋根面が構成される必要があります。ドーマ周りなどご注意ください。

令用が過不足なく算定されていれば風圧力も過不足なく算定されています。データチェックの目安としてください。

天端に勾配が付くものは、その見付け幅で同一の奥のデータも区切るようにしてください。
これは見付け幅が小さい場合などわずかな勾配差で見え隠れ判定が不正確になるためです。プロパテイとしての高さデータは小数点3桁としていますので0.001の誤差でtan値が異なり判定ミスが生じます。（天端が低いなど明らかに奥のデータが見え隠れとなる場合は除く）

不整形の場合の見付面積と風圧力データ

平面不整形またはスキップフロアの場合、ゾーン区分のリストが有効表示されます
ゾーン別に令46見付面積または風圧力算定見付面積のデータを作成ください

ゾーンNo1は、標準ゾーンです

ここで作成したデータも関連データを変更しても自動変更しませんので必ず再作成ください

「風上風下を区別しない」場合、風圧力の算定で個別建物として重複する方向では重複面の風力係数を考慮しないことが出来ますが通常の計算をします
よって不都合と思われる場合、「区別する」として算定ください
平面不整形またはスキップフロアの場合は、「区別する」を必須とします


物置

「物置」のデータは「地震用床」データとしてその位置、大きさを示すデータを作成し、必ず「天井高さ」を設定ください。「天井高さ＝0」は通常の「地震用床」データとして判断します。

配置する階は、その階の物置および上階の小屋裏物置とも階＋１の「階」に配置ください。2階小屋裏物置は「3階」に配置するということです。

平成12年5月23日建設省告示第1351号により算定し、令46条第4項の地震用必要壁量の算定に対する床面積に考慮します。

なお、上階の物置面積は令46条第4項の地震用必要壁量の算定に対して下階にも考慮します。

2階床面から使用できる物置の例として「平成12年6月1日施行　改正建築基準法・施行令等の解説」講習会における質問と回答のQ113に掲載されていてその回答が「2階部分となる」とありますが、この回答が「2階」の壁量に考慮する面積と解釈するのは構造計算の諸規定から疑問がありますので、このような場合は1階の壁量に考慮する面積と考えています。（あくまでこれは私見です）

上記の物置を「2階」として考慮する場合は「3階」に配置ください

TWZAIRAIの壁率比算定で2階に小屋裏物置がある場合、１階の1/4ゾーンにあれば１階の1/4ゾーン範囲内の小屋裏物置面積（高さは２階物置の最高高さ）をゾーン面積に参入する、としました。これはユーザーが国交省にて得られた情報によります


印刷

印刷

印刷は、できるだけ文字の羅列をさけ またはレイアウトを考慮していますので処理時間が掛かっています。ご了承ください。

プリンターリストで通常使うプリンタ以外を選択できます

印刷ボタンで一貫計算印刷します

日付けオプションは表紙のみに出力します

計算途中で致命的エラーがある場合、中止するか否かのメッセージが表示されます

計算結果、計算エラーなどのメッセージがある場合、そのメッセージを表示します。そのフォームを閉じるか最小化するとプレビューモードのときプレビューします。
紙資源を無駄にしないため完全に計算が実行出来ているとき以外は、プレビューモードをお勧めします。

印刷モードの選択

  • プレビュー
    全ページプレビュー表示します。必要ページのみ印刷可能です。
  • 全ページ一括印刷
    全ページデータを一括してスプーラーにデータを送ります。よって途中での中止は、すべてキャンセルします。削除に時間が掛かる場合があります。
  • 即印刷
    １ページ毎にスプーラーにデータを送ります。よって途中での中止は、送り済みのデータは中止されません。

J-WOOD・TWWOOD

印刷種別の選択

  • 一貫印刷
    アプリケーション別の全項目ページをプレビュー表示します。必要ページのみ印刷可能です。
  • 壁量印刷
    アプリケーション別の壁量関連項目ページのみ、プレビュー表示します。必要ページのみ印刷可能です。

TWZAIRAI・TWHINKAKU

  • 精算しないモードで印刷する
    TWZAIRAI・TWHINKAKUで水平力を精算しないモードに変更して全項目ページをプレビュー表示します。必要ページのみ印刷可能です。

表紙タイトル・設計者タブ

表紙
計算書タイトルの設定　：　既定値＝構造計算書
設計者　　　　　　　　：　事務所名、住所など複数行可能　既定値＝空白
                          表紙の下部に各行とも中央に印刷します
                          一般事項の設定を優先します。

保存にチェックマークを付けて「適用」ボタンで設定を保存します。
はずして「適用」ボタンで設定を解除し既定値で処理します。

出力条件タブ

出力条件
令46関係
見付図、床面積図を出力するか否かの選択
出力しない場合チェックマークをはずす

鉛直荷重の内訳を出力する項目の選択
出力項目にチェックマークを付ける

水平荷重の内訳を出力する項目の選択
出力項目にチェックマークを付ける

現在のXY基準サフィックスを保存するか否かの選択
保存する場合チェックマークを付ける。

以後この設定となる。変更可
「適用」ボタンで以上の設定を保存します。

出力条件（略軸組図）タブ

略軸組図
J-WOOD・TWWOODで略軸組図を出力する通りを指定する。
省略時は耐力壁のある通りを出力します。

マージン設定タブ

マージン
印刷項目タブの登録プリンターのリストで選択されたプリンター任意プリンターに出力します。

選択されたプリンターのハードマージンを表示します。
印刷上下左右マージンはハードマージン以上に設定ください。

印刷上下マージンの設定
ヘッダーのラインは、上マージンの1mm上に　邸名はその上に表示
フッターのラインは下マージンの指定位置に　ページ番号はその下に表示します。
印字可能範囲を270mm確保メッセージが出る場合があります。

印刷左右マージンの設定
印字巾の可能範囲は180mmを確保ください。180mm未満では印刷が乱れる場合があります。

印刷において、プリンターまたはそのドライバーとの関連でうまく機能しない場合、プリンターメーカーの最新ドライバーに変更することで直る場合が多いようです。
TWZAIRAIなどの1/4ゾーンのハッチパターンなどがその典型です。

ロゴマークタブ

ロゴマーク
BITMAP形式図をヘッダー左に出力する。　　「...」ボタンでビットマップ形式の画像ファイルを設定する。
ロゴ説明文の入力文字列をヘッダー左に出力する。
これらの組み合わせも可能。

ロゴマークのサイズは巾70mm以下　高さはトップマージンからプリンタハードトップマージンを引き2mmの余裕のある大きさを指定ください。トップマージン15mm プリンタハードトップマージン5mm のとき 8mm程度まで。
ビットマップデータサイズを上記設定サイズに伸縮します。

会社ロゴを出力する場合や計算書のメモなどとしてご利用ください。


梁許容荷重表

梁許容荷重表

荷重タイプ
１．等分布荷重　　　２．中央集中荷重　　　３．1/3点集中荷重　　　４.1/4点集中荷重
の4種の荷重タイプ別にスパンごとに 曲げモーメント、せん断力、たわみの許容荷重表ファイルを作成します

スパンはモジュール寸法から6モジュールまでの0.5モジュールごと、梁せいは最小を梁巾として最大450までの許容荷重を作成します

J-WOOD・TWWOODでは一般事項の使用材料の項でこのファイル名の設定がされていないとき、一貫計算での出力で省略されます。ただし印刷時にメッセージが出ます。

梁の断面算定で、床荷重のみなどの場合、各応力に対する比の確認で断面を選択することが可能です。そんなときのために用意いたしました。

TWZAIRAなどでも梁の断面仮定の参考にしてください。

梁許容荷重表作成

１．ディレクトリとファイル名を入力または「新規ファイル参照」で設定する。

２．モジュールをメートル単位で入力

３．使用材料を選択

４．部材巾をミリメートル単位で入力またはリストから選択する

５．「荷重表作成」を実行する

既存ファイルのプレビュー

１．「既存ファイル参照」でファイルを選択する。または直接ディレクトリ・ファイル名を入力する
    参照でファイル名を設定するとファイルメモが表示される。

２．「プレビュー」を実行

「プロジェクト用に変更」

プロジェクトデータファイルを読み込まれているとき有効になります。 ここでの変更は1種類のみ可能です。複数設定は「一般事項」で設定ください。 ただしTWZAIRAIなどではこの設定をしても出力はされません。


ゾーンデータ

ゾーンデータ

  • 「ゾーン」データは立面不整形または平面不整形の場合の一般的な部分以外の範囲を設定するデータです

  • 「ゾーン」データ入力を有効にするには「設計条件」で立面不整形・平面不整形のオプションを設定のこと

  • 立面不整形（スキップフロア）では、標準の階レベルとの増減値プロパティを設定
    複数のゾーンデータでも同一プロパティは同一ゾーン区分とするので矩形以外の範囲を同じ区分にするには同一プロパティとする

  • 各データはゾーン区分線上にある場合、複数ゾーンにあるものとして初期設定されます
    このためゾーンデータはその区分線上を除く線の位置を出来うる限り大きい範囲とすることにより確認データが減ります

  • ゾーン別計算ではゾーンデータの同一プロパティの範囲の部材・荷重データによる個別建物として検討し、まとめの検討で各個別建物の水平時最小検定比と最大検定比の比が0.75以上であることを確認します
    よってゾーン別の個別建物が構造的に無意味になるゾーン区分はしないこと

  • 土台レベルを標準より高く設定した場合など、基礎自重との関連で追加荷重が発生する場合は「線荷重」などを配置のこと

  • 各データはゾーン境界線上を除き、始点終点を各ゾーン内にあるように区分して作成する
    「床」などの水平面の荷重データは複数ゾーンにまたがらないこと、特に自動割付のデータはゾーンを考慮して割付ないのでご注意ください
    「壁」「手摺」など鉛直面の荷重データはゾーン境界線上を除き、複数ゾーンにまたがらないこと
    ゾーン境界線上以外の全データについて、複数ゾーンのまたがりのチェックは行っていないのでご注意ください
  • 「梁・片持梁・混構造梁データ」はレベル違いの梁を必要とする場合、複数ゾーンと設定された部材に重複するレベル違いの部材入力を認める
    複数ゾーンと設定されていない場合は「重複チェックをしない」として入力しレベルを設定する
    この場合は、入力後「重複チェックをする」に戻しておくことをお勧めします
    支持条件の検索はレベルを考慮します（束支持などを除く）
    軸組図ではレベル違いの梁がある部分の耐力壁の高さは上梁の低い方の高さとします。よって耐力壁の階高差プロパティは通常０とする。ただし引き抜き力算定で安全側にレベル差を考慮しません
    またレベル違い部分の剛性は床剛性と同等を必要としますが検討しませんのでご注意ください

ゾーン別計算について

  • ゾーンデータに関連ある計算は確認フォームが表示され「設定終了」しないと計算しない
    「設定終了」のあと再度計算メニューを実行ください

    「計算」メニューの「不整形」以外の各計算「令46の検討」などは全体計算として行います
    ゾーン計算は「不整形」の各ゾーンNoでその個別ゾーンの検討のみ行い、「ゾーン別検討」はすべてのゾーン別計算とそのまとめ計算をプレビューします

  • 同一ゾーン区分に属する荷重用データ・見付面積算定に関するデータにより個別建物として地震力・風圧力を算定する
    風圧力の算定で個別建物として重複する方向では風下の風力係数を考慮しないことが出来ますが通常の計算をしています
    よって不都合と思われる場合、風力係数を修正ください

  • 複数ゾーンにあると設定されたデータはそれぞれのゾーンに算定されるのでその点を考慮して所属ゾーン区分を修正のこと

  • スキップフロアの場合、梁のレベル、耐力壁の階高差プロパティなどは、標準階の階レベルを基準に配置されるものとします。よって通常０。

    スキップフロアでない場合は、部材レベルなど検討しません

ゾーンデータ確認方法

１．メニュー「計算」－「不整形」－「区分設定」
    現在のデータの位置により新規に再検討して所属ゾーン区分を表示 　　ゾーンをまたぐ、または境界線上のデータの場合、そのデータは両方のゾーンで有効なデータであるものとします

２．メニュー「計算」－「不整形」－「区分の確認」　１．により「設定終了」した所属ゾーン区分を表示
    ただし２．はデータの変更がある場合は１．と同じ

３．部材ごとに確認するには「表示データ名」のリスト選択による

４．データ番号の確認などでデータ入力フォームの部材・階の変更したい場合、可能ですので確認のうえ修正ください

ゾーンデータリスト

  • ゾーン区分番号
    「同一ゾーン区分」番号
  • 所属ゾーン
    標準ゾーン（ゾーンデータ外の部分）を０　ゾーンデータ内の部分を「同一ゾーン区分」番号 としてまたがるデータを「+」で連結して表す
  • 設定済ゾーン
    所属ゾーンに同じ

  • 標準ゾーンとは、階数、軒高の最高のゾーンをいう
    スキップフロアの場合、一般事項の高さ関係の設定は最高高さとなる設定とする

●ゾーン区分確認について
表示データ名のリストが「またぎ対象のみ」では初期設定値でゾーンをまたがっていないものは表示されません
よってその区分が意図するゾーン区分と異なるものがあります
特に「棟」データでご注意ください
例：J-WOODスキップサンプルの3階棟No3はゾーンデータ内にあり初期設定では所属ゾーンが「1」と設定されます
しかし本来これは「標準ゾーン」とすべきデータです
表示データ名のリストを「棟」として3階棟No3を「標準ゾーン」に変更する必要があります
所属ゾーンが「1」のままでは「標準ゾーン」での見付面積計算で「軒先が閉じていない」とのエラーメッセージが出ます

所属ゾーンを変更するには
1.リストの目的の行を選択する。ゾーン設定ボタンが有効になる
2.ゾーン番号入力ボックスに標準ゾーンとする場合、０と入力
  その他のゾーンの場合「同一ゾーン区分」番号を入力
  複数のゾーンの場合「,」区切りで番号を入力
3.ゾーン設定ボタンを押す

チェックボックス「すべてのデータ」にチェックマークが付くとすべての部材に設定する


よくある質問

半角のコンマ（　,　）の禁止

一般事項ほか仕様設定の文字入力で半角コンマ（ , ）を含む場合、データ読みこみでデータ欠落します。
これはファイル書きこみのデータ区切りをOSで半角コンマとしているためです。
入力時に禁止文字としてメッセージを出すよう変更していますが半角コンマを使用しないでください。
また数値入力でも1000単位での半角コンマも使用しないでください

基準軸未満の入力の制限

座標値は各階の最小座標値が基準軸（最小の軸）以上となるようにしてください。軒先が最小値となる場合が多いと思いますのでご注意ください。

既存データを基準軸以上にするには、データ入力フォームの「設定」－「建物全体移動」を使用ください。

基準軸サフィックス

メニュー「設定」－「XY基準軸サフィックス」で基準軸の最小サフィックスを０または１に変更可能です

床面積がゼロ

床面積計算で階の床面積がゼロになる
「天井高さ」のプロパティを設定していないでしょうか？

このプロパティは「物置」の判定に使用します。

通常の床を示す場合は「0　：ゼロ」としてください。

   参照　　 物置

切り妻

切り妻時の妻面壁荷重の取り扱いについて
外壁高さとして妻壁を含む高さを壁の高さとして入力することで処理ください。
壁高さプロパテイーの入力で左右の高さを入力。
標準値は、階高ですが、これを修正する。

風圧力の見付面積算定で考慮されます。見付面積に考慮しない部分の壁荷重としては「補助壁」で入力ください。
参照　　風圧力用・令用見付面積の算定について

不整形のチェック

くびれ・突出・コの字型などの不整形のチェックは行っていません
不整形の判断は設計者判断として「設計条件」での設定が必要です

ゾーンデータの追加変更

ゾーンデータの追加変更による部材の所属区分のチェックは行っていません
追加変更した場合はすべての部材の所属区分を再設定ください

レベルについて

スキップフロアのデータを示す「レベル」ではありません

柱天端レベルは管柱、通し柱とも通常０です
上階階レベルと異なる場合にその上下寸法を設定します
天端レベルの設定は座屈長さに影響します

梁レベルについても、通常０です
登り梁など標準の階レベルと異なる場合、その上下増減寸法を設定する
軸組図にのみ影響し、支点検索には平面位置のみで検索し、レベルは考慮しません

耐力壁の高さについては、階高と異なる場合その増減寸法を階高差とする
階高差は剛性に影響します
ただし、精算時の壁量には考慮しますが、令用壁量では考慮しません

外壁・内壁・補助壁は通常、階高とし階高と異なる場合その左右高さを設定する
高さは地震重量に影響します

スキップフロア

スキップフロアの柱天端レベル・梁レベル・高さ
これらのプロパティはスキップフロアでないものと同様とし、スキップレベルとの上下増減寸法を設定する
よって通常０です

モジュール

モジュールについて
根太、垂木、母屋の算定などで既定値としてモジュールを単位としているものがあります。
TWZAIRAI　TWHINKAKUにおいても２階柱が１階とずれている場合の処理などにもモジュールを単位としています。

以上のような理由からモジュール寸法は、一般的に 0.910m 程度と考えています。１間などをモジュール寸法とすることは避けてください。なお、モジュール寸法値としては、0.8以上　1.2以下に制限します。

モジュールの変更に対する注意
CADデータ入力の後に、モジュール変更を行うと、既存部材データの座標値の整合性に不具合が生じる可能性があります。 一般事項でモジュールを設定したあとCAD入力フォームを開くと以後モジュールを変更設定してもグリッド間隔に反映しません。CAD入力フォームの「設定（S)」-「グリッド間隔（G)」に「R グリッド再設定」で再選定ください。
だだし、軸間を任意設定されている場合もすべて基準軸からの既設定寸法に再設定されます。
入力済みデータは変更しません。
入力済みデータをモジュールに合わせたデータに変換するには「軸間をモジュールに戻す」コマンドを実行ください。モジュールくずれなどがあれば誤差が出る場合があります

モジュールくずれ

軸間の設定　　モジュールくずれ
モジュール値と異なる軸間を設定するにはメニュー「設定」－「軸間の設定」で表示するフォームで設定する

軸間の設定

・軸の選択でXまたはY軸を選択する
・軸間隔リストからモジュールくずれとする軸を選択する。　例：図ではX4-5間を設定します
  または基準軸番号を入力します　　X8-9間を変更する場合　8　と入力します
・その区間の寸法を「距離」にm単位で入力する
・「以降の軸間を移動する」にチェックを付けると以降の軸間は変更せず指定区間のみ変更、チェックを付けない場合、次の区間を含む距離を保ったまま指定区間と次の区間の距離を変更します
・「以降のデータを移動する」にチェックを付けると既存データのすべてを移動します
  チェックを付けない場合、既存データの移動を行いません。よって既存データが軸位置に一致していても軸間のみの変更となるため、以降のデータは軸番号に一致しないこととなります

軸間をモジュールに戻す

「軸間をモジュールに戻す」コマンド
「一般事項」のモジュール設定に「既存データ変更」ボタンを、CAD入力フォームのメニュー「設定」－「軸間をモジュールに戻す」を設けました。

既存データ座標をモジュールグリッド（1/2、1/3、1/4点を含む）に合わせる変更をします。
モジュールくずれが設定されている軸間も変更されます。モジュールくずれの軸間は再設定ください。
軸間にある座標は、旧の軸間の割合（グリッドとの誤差が小さいときグリッドに丸める）で新モジュールに割り振る処理をします。
グリッド点以外の端数の点の座標は変換後、個別に修正ください。(軒先などのｵﾌｾｯﾄ入力値など)
令用または風圧力用の見付面積データ(重心位置）が変わりますので、必ず修正ください。自動変更しません

通し柱

通し柱の設定
以下はJ-WOOD・TWWOODとしての説明です。TWZAIRAI・TWHINKAKUでは柱位置のみの検討で梁の検討はいたしません。（梁データがないため）　1・2階とも柱を配置してから通し柱の設定をしてください。

リストの選択部材が通し柱として設定可能であれば（上階の同じ位置に柱があり、梁がその位置で切れていること）プロパテイが正値(通常1）であれば通し柱として設定します。ゼロの管柱（既定値）として設定します
通し柱として設定可能の判定をして設定しますので柱、梁が確定してから通し柱の設定を行ってください。計算前にも再確認します。変更によってこの確認で不可の場合、計算をしない場合があります。
「プロパテイ初期化」ですべての通し柱を管柱に戻します
プロパテイ入力ボックスの左の「通し柱」のラベル部分を「Shift」キーを押しながら右クリックすると反転設定（通し柱<-->管柱）します
通し柱は1-2階または2-3階の通し柱として設定します
1-2階通し柱は１階柱で、2-3階通し柱は２階柱で設定ください。（最上階での設定は不可）
リストのプロパテイとしては上階の柱番号を負値で、下階の柱番号を正値で表示しています
伏図入力域の表示はその階の床面で通しとなる場合、赤丸を追加表示その他の場合、青丸表示
作図での通し柱は1-2階通し柱に２重丸を、2-3階通し柱に丸を追加表示。（柱矩形表示の場合のみ）
金物選定、伏図の作図では通し柱の部分にも選定金物を表示します。（金物選定の表には「（通柱）」を追加します

仕様設定の優先順位

各種仕様設定の優先順位
1.プロジェクトファイルに保存された仕様
2.設定ファイル（*.twi）に保存された仕様
3.「ツール」－「オプション」－「仕様ファイル」で「既定仕様ファイル」の設定をしたファイルの仕様
4.以上いずれにも該当しない場合\databaseの各種サンプルの仕様ファイル
    耐力壁サンプル仕様ファイル　　　　　sample.twe
    仕口金物サンプル仕様ファイル　　　　sample.twj
    準耐力壁サンプル仕様ファイル　　　　sample.hin
    水平構面サンプル仕様ファイル　　　　sample.hor

最終的には各仕様はプロジェクトファイルに保存されます

EV

EVのデータについて
2階建て以上でEVを設ける場合、令46の必要壁量の割り増しの検討が必要です。
メーカーや機種によって違いがあるようですが
2階建ての場合で構造計算を行わない場合の1例：（TWZAIRAI・TWHINKAKU)
令46の必要壁量の1.1倍以上、かつ、エレベーターまわりの壁を除く壁量が令46の必要壁量以上。
3階建ての場合：メーカーや機種によっては、地震力に算入しなくてもよいものもあるようですが水平力として算入する必要がある場合、「固定荷重」として設定ください。地震力としては加算しません。

また、梁に作用する水平力の検討は行っていません。メーカー指定の梁断面で充分安全である。

EVのデータは、必ず「地震用床」の範囲内に配置ください。データチェックは省略しています

特殊地域

地震地域係数・令46の所要壁量の特殊な地域
行政庁により地震地域係数、層せん断力係数の取り扱いが異なる場合や令46の所要壁量が指定されている場合、地震地域として 特殊地域を選択してください。

特殊地域（Ⅰ）

地震地域の特殊な指定がなされている静岡県などを想定した地震力の割り増しを考慮します。

一般事項の設定フォームで「特殊地域の設定」ボタンで、地震特殊地域の設定フォームを開き、 「特殊地域」にチェックマークをつけて下記の項目を設定する。

入力項目
    地域名称
    地域係数
    建物用途係数
    その他の割増率とその名称/コメント
    以下は、一般事項の設定フォーム「地震力」で「軟弱地盤」にチェックマークを付ける
        地盤種別名称
        地盤による割増率

出力の変更ページ
    一般事項の建設地の項 および （５）地震力の項
    令４６ 地震力に対する所要壁量
    地震層せん断力の算定

特殊地域（Ⅱ）

地震地域の特殊な指定がなされている新潟県などを想定した地震力用の単位壁量の変更を考慮します。
一般事項の設定フォームの「特殊地域の設定」ボタンで、地震特殊地域の設定フォームを開き、 「令の地震用単位壁量の特殊な地域の設定値を採用」にチェックマークを付け単位壁量を設定する。 設定データは「軽い屋根」「重い屋根」別に「2階建て用」「平屋用」をm/㎡単位で設定ください。 未設定項目があると警告メッセージが出ます。

注意事項
割り増しは、地震力の算定においてすべて掛け合わされます。
「設計条件」－「地震力の割り増し」は、単位水平力の算定において、掛け合わされます。

特殊地域Ⅰ・特殊地域Ⅱとも有効のとき
令４６の壁量計算では両方とも考慮されます。

「複数支持材あり」の回避について

  荷重範囲と荷重の大きさを変更しないで1つの支持材にクロスする位置に移動する
  例えば右上がりのデータは始点・終点のY位置を同値オフセット(平行)移動する
  右下がりでは始点・終点のX位置を同値オフセット(平行)移動する
  多角形データは支持材に直交する方向にオフセット(平行)移動する

プロパティリスト

★プロパティリストが表示されるものはそのリスト選択でプロパティを設定するのを優先し、 直接、編集ボックスになるべく入力しないことをお勧めします
（リスト選択によるプロパティが番号設定の場合や、リストにないものなどの設定では、原因不明エラーになる可能性がある）
特に、床剛性の設定は、床または屋根と火打ちのリスト選択でΔQaを計算、自動設定しているので編集ボックスの直接入力はしないことをお勧めします（ΔQa直接入力の合計チェックはしていない）
ΔQaを意図的に下げる場合などは計算としてその値を採用するが仕様リストと整合が取れなくなる

ダミーデータ

「地震床」「地震屋根」「外壁」「床」「屋根」の仕様リストには一般事項での設定に加えてダミーデータを追加する(固定荷重+積載荷重が０となるものをダミーデータとみなす)
（TWZAIRAI・TWHINKAKUでのダミーデータは単位重量を０とする）

「柱」の柱頭レベルがその下階のレベル以下となるものをダミーデータとみなす
「梁」は上階の梁と重複区間があり、上階の梁レベルがその梁の階の床レベル以下の場合または上階の梁レベルとレベルが一致するその階の梁をダミーデータとみなす

大屋根形式

大屋根形式の各データについて
1) 地震力計算で階重量として算入するべき部分とその他の階重量となる部分をダミーデータで分けて配置する
    これは「地震屋根」と「屋根」の面積誤差のメッセージをなくすため
2) 鉛直軸力計算で、階の「屋根」をその支持材とともにその階に配置する
    (柱支持とする場合必要に応じダミー）
    登り梁または直交する梁のレベルが階の標準レベルと異なる場合はレベル設定のこと（軸組図のため）
    「屋根」の階と支持梁の階が異なる場合は「算入階」プロパティを設定する
3) 風圧力計算で階の風圧力となる「棟」をダミーを除く「地震屋根」の周りに配置する
    「地震屋根」の区分によっては棟の「厚み」を０とする
4) 「外壁」は平面で閉じるように必要に応じ高さ０を配置する
5) 風圧力計算は「風上風下を区分」して行う、区分しない場合風力係数を修正のこと
    「外壁」「棟」は閉じていないと風圧力が計算できない

大屋根：梁と屋根荷重について

地震力・混構造

地震力・混構造について
地震力算定には階別に区分されたデータが必要で、地震力算定をふまえたデータを作成ください
混構造の場合には木造部の重量と全体の重量の比のより木造部の地震力が変化しますので1階の壁及び柱の重量、RC造では特に2階床・梁重量にご注意ください

単位重量

TWZAIRAI・TWHINKAKUの地震力算定用の単位重量の設定

「一般事項」の最終ページ「ファイル」タブの「重量設定編集」または メニュー「設定」－「地震用重量」で下のフォームが開く

単位重量

設計条件によって各部位の重量を変更して複数登録可能とした
「名称」を入力して「追加保存」すると、リストに「名称」を追加する
リスト選択のデータを設計の「荷重重量」とする
リスト選択の登録データを「削除」で削除する（プロジェクト用・ファイルデータは削除しない)

「プロジェクト用」とは、「一般事項」の「仕上げ」入力によるデータ又は「荷重重量設定」フォームでの変更データ
「ファイルデータ」とは、ファイルを読み込んだ時点のデータ

突出階段

突出階段とは
突出階段の水平構面検定について
突出階段の水平構面省略条件での検定について

参照　：　突出階段

バックアップファイルフォルダー

作業フォルダー以外にオプション指定されていてフォルダーが存在するときは、その指定フォルダーに、 指定フォルダーが存在しないとき、実行ファイルと同じフォルダーに、「バックアップ.データ拡張子」でバックアップファイルを作成する
同一アプリでは常に上書きされます

複数選択

表形式のデータの複数選択
「Ctrl」キーを押しながらクリックすると不連続でデータを選択する
「Shift」キーを押しながらクリックすると連続でデータを選択する


共通仕様データ

仕様データの種類

1.耐力壁仕様データ　　　　　拡張子　twe
2.仕口金物仕様データ　　　　拡張子　tws
3.準耐力壁仕様データ　　　　拡張子　hin
4.水平構面仕様データ　　　　拡張子　hor

  データベース　　　　　　　拡張子　tdb

仕様の優先順位

1.プロジェクトのデータファイルに、耐力壁・仕口金物・準耐力壁などの仕様が登録されている場合は、その登録データに拠ります。

2.仕様登録データがなく、「オプション」で仕様ファイル名が指定されているときは、そのファイルの設定が優先されます。

3.ファイル名も指定されていないとき、サンプル仕様データに拠ります。

プロジェクトのデータファイルの仕様の編集をする場合、各仕様とも「プロジェクト用編集」ボタンで表示されるデータを編集し、ファイルメニューの「プロジェクトに保存」します

登録ファイルリストを選択して「ファイル編集」のデータ編集を上書きまたは名前を付けて保存したものは、次期新規作成でそのファイルを参照しないと編集結果は反映されません

サンプルの仕様

サンプル（データファイル・テンプレートとも）では一般的なものしか登録されていません。
認定材を使用するときなど追加が必要です。

樹種・コンクリート・鉄筋の登録

これらはデータベースに登録されているものを使用します。

仕様のプロパティ

データ編集で、耐力壁・仕口金物・準耐力壁などの仕様をデータのプロパティとして設定する必要があるがこれらは各仕様の登録順による番号で指定する。よってデータのプロパティを設定した後で仕様登録を追加、削除すると意図する設定にならない場合があるので注意のこと。
樹種・コンクリート・鉄筋に関するプロパティも同じ。


耐力壁の仕様

参考

半角のコンマ（　,　）の禁止

ファイルの選択

ファイルリストの選択ファイルのS56告示1100などの耐力壁の仕様を設定します。

これらの設定は、耐力壁仕様設定ファイル(拡張子 .twe)またはプロジェクトのデータファイルに保存されます。
耐力壁仕様設定ファイルは発注先毎に仕様が異なる場合などに有効です。
プロジェクトのデータを編集する場合は「プロジェクト用編集」ボタンを押してください。
耐力壁仕様設定ファイルを編集する場合は登録リストを選択して「ファイル編集」ボタンを押してください。

登録リストにないものは「開く」ボタンで耐力壁仕様ファイルを開く。
登録リストに反映させるには「リストに登録」ボタンで登録リストに追加する。
必要のないファイル登録リストの削除ファイルを選択して「削除」ボタンで削除する。
登録リストの変更を次回に反映させるには「登録」ボタンで登録のこと。次回反映されます。

耐力壁の仕様設定のページに移ります。

仕様設定

注意
耐力壁配置データ作成では仕様の登録順序の番号で管理しています。
よって登録順序を変更したり登録個数の異なる仕様ファイルに変更すると壁量などに変更が生じたり、登録されていない仕様を参照するなどの不具合が生じます。

略称
計算書、作図出力で使用しますので半角文字で出来うる限り文字数を少なくしてください。

壁倍率
壁倍率を入力してください。最大壁倍率 5.0

筋かい等
筋かい区分の定数を入力するかリストから選択ください。
    筋かいでないもの = 0
    15x90=1
    30x90=2
    45x90=3
    90x90=4
    鉄筋筋かい=5
    土壁=6
    落とし込み板壁=7
    面格子壁=8

軸組仕様
耐力壁の仕様を入力してください。

筋かい方向
筋かい方向の定数をCAD入力フォームでプロパテイ設定してください。
始点側が下 = 1 終点側が下 = 2 たすき掛け = 3　未定義 = -1
ﾎﾞｰﾄﾞ類または引張筋かい = 0　または省略
筋かいの方向は、
TWZAIRAI・TWHINKAKUでは、金物選定に影響しますので必ず設定ください。
TWWOOD・J-WOODでは筋かいの方向により壁倍率が異なりますので必ず設定ください。（令用を除く）。
この仕様設定で片筋かいの場合、方向を未定義に設定しておきプロパテイで方向を設定することで仕様設定の設定数を少なくすることが出来ます。(プロパテイ設定で変更可能）
たすき掛け設定したものはプロパテイ設定で変更不可
耐力壁の高さ/幅の比は3.5以下とするべきです。この比に抵触するものを検証していませんのでご注意ください。
伏図、軸組図に反映します。作図を参照ください。

ボード類（外）
ボード類（内）
    ボード類なし = 0
    木ずり以外のボード類 = 1
    木ずり = 2

編集　元に戻す・やり直し

編集メニューの「元に戻す」「やり直し」

データの保存

編集終了すればメニュー「ファイル」より「プロジェクトに保存」または「上書き保存」「名前を付けて保存」する。


仕口金物仕様

仕口金物の仕様

参考

半角のコンマ（　,　）の禁止

ファイルの選択

仕口金物ファイルを選択ください
H12告示1460の仕口金物の仕様を設定します。
仕口金物仕様の優先順位は耐力壁仕様と同じです。
これらの設定は、仕口仕様設定ファイル(拡張子 .twj)またはプロジェクトデータファイルに保存されます。
仕口仕様設定ファイルは発注先毎に仕様が異なる場合などに有効です。
プロジェクトデータを編集する場合は「プロジェクト用編集」ボタンを押してください。
仕口仕様設定ファイルを編集する場合は登録リストを選択して「ファイル編集」ボタンを押してください。

仕様設定

仕口金物の以下の各項目を設定ください。

  • 略記号

計算書、作図出力で使用しますので半角文字で出来うる限り文字数を少なくしてください。
作図出力でホールダウン金物は、柱の右面に出力されます。
その他の金物は、柱芯に出力されます。
この区別は、略記号に「HD」が含まれているものをホールダウン金物、含まれないものをその他の金物としています。

  • Nの値

N値法で自動選定する場合（TWZAIRAI　TWHINKAKU）、必須。
許容応力度計算で自動選定する場合は、この項目は不用です。
Nの値の上限値を入力してください。

  • 許容耐力

金物の許容耐力を kN 単位で入力してください。
許容応力度計算で自動選定する場合は、必須。

  • 告示表三区分

告示表三の区分を示す記号を入力してください。

  • 金物の仕様

告示表三に示されている金物の仕様を入力してください。

金物配置基準

金物配置基準のコメントを入力ください。
このコメントは、ファイルに保存されます。
これらの項目は、柱の仕口金物の検討の項の最初のページに出力されます。
N値法、または計算による金物の自動選定は、余裕引き抜き力（規定値０）を考慮して許容耐力を選定しています。
許容耐力の選定は小さいものから順に検討していますので、必ず昇順にしておいてください。

編集　元に戻す・やり直し

編集メニューの「元に戻す」「やり直し」

データの保存

編集終了すればメニュー「ファイル」より「プロジェクトに保存」または「上書き保存」「名前を付けて保存」する。


準耐力壁の仕様

参考

半角のコンマ（　,　）の禁止

ファイルの選択

ファイルリストの選択ファイルの品確法の準耐力壁の仕様を設定します。

これらの設定は、準耐力壁仕様設定ファイル(拡張子 .hin)またはプロジェクトデータファイルに保存されます。
準耐力壁仕様設定ファイルは発注先毎に仕様が異なる場合などに有効です。
プロジェクトデータを編集する場合は「プロジェクト用編集」ボタンを押してください。
準耐力壁仕様設定ファイルを編集する場合は登録リストを選択して「ファイル編集」ボタンを押してください。

登録リストにないものは「開く」ボタンで耐力壁仕様ファイルを開く。
登録リストに反映させるには「リストに登録」ボタンで登録リストに追加する。
必要のないファイル登録リストの削除ファイルを選択して「削除」ボタンで削除する。
登録リストの変更を次回に反映させるには「登録」ボタンで登録のこと。次回反映されます。

仕様設定

注意
準耐力壁配置データ作成では仕様の登録順序の番号で管理しています。 よって登録順序を変更したり登録個数の異なる仕様ファイルに変更すると壁量などに変更が生じたり、登録されていない仕様を参照するなどの不具合が生じます。

略称
計算書、作図出力で使用しますので半角文字で出来うる限り文字数を少なくしてください。

壁倍率
壁仕様による基本倍率を入力ください。

軸組仕様
準耐力壁の仕様を入力してください。

開口高さ
準耐力壁として算入するための開口部の控除高さ( 単位 m )を入力ください。
ゼロ または省略された場合、無開口とします。

下地高さ
天井高など下地としての全体高さ( 単位 m )を入力ください。
ゼロ または省略された場合、階別天井高さとします。
-1　のとき 階高-0.1mとします。

横架材内法高さ
横架材内法高さ( 単位 m )を入力ください。ゼロ または省略された場合、階高-0.1mとします。下地高ともゼロのとき階の天井高とします。

軸組仕様
準耐力壁の仕様を入力してください。

下地高さが-1かつ横架材内法高さが-1の場合
剛性低減計算および壁量算定においては、壁倍率として基本壁倍率を採用する
その他の場合は品確法の評価方法による

編集　元に戻す・やり直し

編集メニューの「元に戻す」「やり直し」

データの保存

編集終了すればメニュー「ファイル」より「プロジェクトに保存」または「上書き保存」「名前を付けて保存」する。


水平構面の仕様

参考

半角のコンマ（　,　）の禁止

ファイルの選択

ファイルリストの選択ファイルの水平構面の仕様を設定します。

これらの設定は、水平構面仕様設定ファイル(拡張子 .hor)またはプロジェクトデータファイルに保存されます。
水平構面仕様設定ファイルは発注先毎に仕様が異なる場合などに有効です。
プロジェクトデータを編集する場合は「プロジェクト用編集」ボタンを押してください。
水平構面仕様設定ファイルを編集する場合は登録リストを選択して「ファイル編集」ボタンを押してください。

登録リストにないものは「開く」ボタンで耐力壁仕様ファイルを開く。
登録リストに反映させるには「リストに登録」ボタンで登録リストに追加する。
必要のないファイル登録リストの削除ファイルを選択して「削除」ボタンで削除する。
登録リストの変更を次回に反映させるには「登録」ボタンで登録のこと。次回反映されます。

仕様設定

注意
水平構面配置データ作成では仕様の登録順序の番号で管理しています。 よって登録順序を変更したり登録個数の異なる仕様ファイルに変更すると壁量などに変更が生じたり、登録されていない仕様を参照するなどの不具合が生じます。

略称
計算書出力で使用しますので半角文字で出来うる限り文字数を少なくしてください。

⊿Qa
仕様による⊿Qa(単位長さあたり許容せん断耐力 kN/m)を入力ください。

区分
床、屋根、火打ちの区分を選択ください

水平構面仕様
水平構面の仕様を入力してください。

編集　元に戻す・やり直し

編集メニューの「元に戻す」「やり直し」

データの保存

編集終了すればメニュー「ファイル」より「プロジェクトに保存」または「上書き保存」「名前を付けて保存」する。


データベース

一般事項設定フォームのデータベースとして使用し、一般事項設定フォームのリストなどに反映します。

アプリケーションによって設定不要の項目があります。

参考

半角のコンマ（　,　）の禁止

ファイルの選択

ファイルリストの選択ファイルのデータベースを編集します。

ファイル選択

データベースファイルを編集する場合は登録リストを選択して「ファイル編集」ボタンを押してください。

登録リストにないものは「開く」ボタンでデータベースファイルを開く。
登録リストに反映させるには「リストに登録」ボタンで登録リストに追加する。
必要のないファイル登録リストの削除ファイルを選択して「削除」ボタンで削除する。
登録リストの変更を次回に反映させるには「登録」ボタンで登録のこと。次回反映されます。

樹種の設定

樹種の設定

部材プロパティとして使用材料リストに登録番号で反映されます

集成材の寸法調整係数　　　　Ver1.7.1
曲げ応力度に関してその成・集成材の等級区分により寸法調整係数を考慮する
注)
樹種データベースで「同一等級」「異等級」を示すプロパティがないのでこれらは
「樹種名」で判断します 樹種名に「集成材」の文字が含まれている必要があります
「同一等級」の文字がない場合、「異等級」とみなします

樹種名に「同一等級」または「異等級」と「集成材」の文字が含まれていることを ご確認ください
これらの名称の間に空白などがないことをご確認ください

仕上げの設定

仕上げの設定

一般事項の仕上げ設定のリストに反映されます

積載荷重の設定

積載荷重の設定

一般事項の仕上げ設定の積載荷重リストに反映されます

許容地耐力度の設定

許容地耐力度の設定

一般事項・基礎の設定で許容地耐力度リストに反映されます

コンクリートの基準強度の設定

コンクリート

一般事項・基礎の設定でコンクリートの基準強度リストに反映されます

鉄筋の基準強度の設定

鉄筋の基準強度

一般事項・基礎の設定で鉄筋の基準強度リストに反映されます

基礎ベース配筋の設定

基礎ベース配筋

一般事項・基礎の設定でベース配筋リストに反映されます
必ず昇順にしてください。配筋の最小の検索で小さいものから照合しています

基礎主筋配筋の設定

画像ファイル

一般事項・基礎の設定で主筋配筋リストに反映されます
必ず昇順にしてください。配筋の最小の検索で小さいものから照合しています

参考図書の設定

画像ファイル

一般事項の設定で参考図書リストに反映されます

たわみ制限値の設定

画像ファイル

設計条件の設定で反映されます

剛性設計面材定数の設定

画像ファイル

鉛直構面または水平構面の詳細設計に必要なデータです。
サンプルに登録されていないものの追加や変更の場合、設定ください
詳細検討は可能ですが計算書一貫出力には使用されません。使用した場合、添付資料としてください

根太・垂木定数の設定

画像ファイル

水平構面の詳細設計に必要なデータです。
サンプルに登録されていないものの追加や変更の場合、設定ください
詳細検討は可能ですが計算書一貫出力には使用されません。使用した場合、添付資料としてください

火打ち定数の設定

画像ファイル

水平構面の詳細設計に必要なデータです。
サンプルに登録されていないものの追加や変更の場合、設定ください
詳細検討は可能ですが計算書一貫出力には使用されません。使用した場合、添付資料としてください

設計者の設定

画像ファイル

一般事項の設定で設計者リストに反映されます
設計者リストは複数人設定可能ですが、事務所名は１つのみ設定可能です

編集　元に戻す・やり直し

画像ファイル

編集メニューの「元に戻す」「やり直し」

データの保存

画像ファイル

編集終了すれば「ファイル」メニューにより「上書き保存」または「名前を付けて保存」し「閉じる」


TWZAIRAI・TWHINKAKU

TWZAIRAI・TWHINKAKU 最小限の必要データ

参考

データ作成規約

点・線・矩形・多角形データについて

プロパティ

出隅の判定

最小限の必要データ

  • 地震用床
  • 地震用バルコニー
  • EV
  • 耐力壁
  • 柱
  • TWHINKAKU：準耐力壁　床剛性　階段・吹抜

  • 2階梁（1・2階柱のずれを精算する場合　有効な支点を有すること）
    梁データがない場合は2階建て部分のみ1ｍ以下のずれは2階柱が直上にあるものとして算定します。
    セットバックしている場合に2階の影響を考慮するときは梁を設けてください。

  • 見付面積を直接入力するには設計条件で、「地震力・風圧力を精算しない」としてください
    サンプルのテンプレートでは「精算する」となっています

水平力精算・見付面積計算の必要データ

水平力精算をされることをお勧めします

  • 地震用屋根
  • 外壁・内壁・妻壁　　　外壁は入力支援メニューを使用すると入力が容易です
  • 手摺
  • 棟　　　棟、軒先データは入力支援メニューを使用すると入力が容易です

  • 仕上げ重量内訳を出力する場合は、「一般事項」－「仕上げ・重量」で各部位別データを作成ください

地震バルコニーについて

  • 壁率比算定で片持ち形式のバルコニーに対する必要壁量はその面積の0.4掛けについて求めますがこの基準に当てはめることが不適当と思われる場合（ルーフバルコニーや一部が片持ち形式でないなど）は片持ちバルコニーと区分してデータを作成ください

  • 出隅判定は「地震床」の外周線の出隅で判定します
    地震バルコニーを出隅判定に考慮する場合は、「出隅判定」プロパティを１とする 　　　参照　出隅判定


データの種類 [ TWZAIRAI・TWHINKAKU ]

TWZAIRAI・TWHINKAKUのデータの種類

参考

引き抜き金物算定のため構造柱はすべて入力のこと

最小限の必要データ

プロパティ

データの種類

配置可能階の小屋階とは、最上階（階数）の屋根階

データ一覧
部材・荷重 | 使用目的 | 配置可能階 | 備考
柱 柱 | 梁の支点 | １階から最上階 | 引き抜き金物算定のため構造柱はすべて入力のこと
梁 梁 | 壁、耐力壁の支持材 | １階から小屋階 | 1・2階柱のずれを精算する場合 2階のみ
片持梁 片持梁 | 壁、耐力壁の支持材 | ２階から小屋階 | 1・2階柱のずれを精算する場合 2階のみ
耐力壁 耐力壁 | 壁長、金物の計算 | １階から最上階 |
準耐力壁 準耐力壁 | 壁長、金物の計算 | １階から最上階 | TWHINKAKUのみ
地震床 地震床 | 床面積、地震荷重の計算に使用。 | １階から小屋階 | 物置は天井高入力
地震ﾊﾞﾙｺﾆｰ 地震ﾊﾞﾙｺﾆｰ | 壁率比算定 地震荷重の計算 | ２階から小屋階 |
地震屋根 地震屋根 | 地震荷重の計算に使用。 | ２階から小屋階 | 水平力精算・見付計算必須
EV EV | 地震力精算のためのエレベータ重量 | １階から最上階 | 令４６壁量に考慮
外壁 外壁 | 風圧力見付面積、地震力精算のための壁重量 | １階から最上階 |
手摺壁 手摺壁 | 風圧力見付面積、地震力精算のための壁重量 | ２階から小屋階 |
補助壁 補助壁 | 地震力精算のための壁重量 | ２階から小屋階 | 風圧力見付面積に算入されない外壁重量
内壁 内壁 | 地震力精算のための内壁重量 | １階から最上階 | 地震床の重量に含まれない内壁
床剛性 床剛性 | 床長さ・奥行きの検討 | ２階から小屋階 | TWHINKAKUのみ
階段 階段 | 床長さ・奥行きの検討 | ２階から小屋階 | TWHINKAKUのみ 床剛性配置内の床剛性の無い階段・吹抜部分
棟 棟 | 屋根形状を示すデータ | ２階から小屋階 | 見付面積算定用
棟 屋根面 | 屋根面を示すデータ | ２階から小屋階 | 見付面積算定用
線荷重 線荷重 | 追加線状荷重 | １階から小屋階 | 梁・片持梁に配置のこと
集中荷重 集中荷重 | 追加集中荷重 | １階から小屋階 | 梁・片持梁に配置のこと
ゾーニング ゾーニング | ゾーニング | １階のみ |

●床剛性と階段・吹抜の配置について
  階段・吹抜は、床剛性と重複していなくても床長さ算定で控除されます
  階段・吹抜は床剛性の範囲内に配置してください
  「階段・吹抜」を配置しないで床剛性を配置すれば配置されていない部分が「階段・吹抜」とみなされます
  ただし"屋外階段などで階段の床抜けがない場合、「はい」を押してください。"のメッセージがでます
  1階下屋部分の屋根にも屋根の剛性があります、床剛性のない通りを作らないよう配置ください


プロパティ

TWZAIRAI・TWHINKAKU　プロパティ

参考

レベルについて　　　 スキップフロアレベルについて　　　 単位重量について
通し柱について　　　 耐力壁・準耐力壁について　　　　　 出隅判定
ダミーデータ
「地震床」「地震屋根」「壁」「床」「屋根」はダミーデータ配置可能

アドバイス

複数あるプロパティのひとつのみ変更したい場合、そのプロパティ名称ラベル部分を「右クリック」すると 選択された全データのプロパティを一括変更する

ただし下記を除く
※１　通し柱の一括変更は解除のみ、柱頭位置は０のみ
※２　階高差、傾斜軸組、傾斜寸法は０のみ　　耐力壁の片筋かいの場合、始点終点入れ替え
※３　移動量は０のみ

データ一覧
部材・荷重 | プロパティ | 備考
柱 柱(必須) | 通し柱 天端レベル(m) 柱頭位置X(m) 柱頭位置Y(m) | 通し柱：柱頭が通しとなる階で設定 天端レベル(m)：通常０です 柱頭位置は耐力壁が傾斜軸組のときのみ 通常０ 耐力壁にならう
梁 梁 | 樹種番号 巾(mm) せい(mm) 始点レベル(m) 終点レベル(m) | 計算データとしてはすべて未使用 １階は地中梁巾(mm)、せい(mm) 1・2階柱のずれを精算する場合は、有効に下階柱で支持される部分的でよいが軸組図を作成するには全梁を入力
片持梁 片持梁 | 樹種番号 巾(mm) せい(mm) 始点レベル(m) 終点レベル(m) | 梁に同じ
耐力壁 耐力壁(必須) | 耐力壁番号 筋かい方向 階高差（m) 傾斜軸組 傾斜寸法(m ) | 筋かい方向 なし：０ 始点側が下：１ 終点側が下：２ たすき掛け：３ 階高差（m)：階高と異なる場合、その増減値 傾斜軸組とするとき１ 通常０ 平面で斜めの場合傾斜軸組に出来ない 耐力壁を階の脚部の位置に配置して両端の柱の柱頭位置を脚部の位置よりXY正の方向を正値として「傾斜寸法」を m単位で設定
準耐力壁 準耐力壁 | 上（左）準耐力壁番号 下（右）準耐力壁番号 階高差(m) 傾斜軸組 傾斜寸法(m) | TWZAIRAIでは無効 階高差・傾斜寸法は耐力壁に同じ 外壁面を除き、開口部寸法は上下同一であること
地震床 地震床(必須) | 単位重量(N/m2) 天井高 室名 | ダミー可 単位重量が０をダミーとする 天井高：通常０ 物置のみ天井高(m)入力 室名は一般事項でリストが作成されているときのみ有効
地震ﾊﾞﾙｺﾆｰ 地震ﾊﾞﾙｺﾆｰ(必須) | 単位重量(N/m2) 片持ち 出隅判定 | 壁率比に影響のため存在するとき必須 片持ち = 0 ルーフバルコニーのとき 1 出隅判定に考慮する場合：1 しない：0
地震屋根 地震屋根 | 単位重量(N/m2) | ダミー可 単位重量が０をダミーとする 地震力精算・見付面積算定・風圧力精算のとき
EV EV | エレベータ重量(N) | EVについて
外壁 外壁 | 単位重量(N/m2) 始点高さ)m) 終点高さ(m) X移動量(m) Y 移動量(m) | 下端は床面に固定されています 移動量は耐力壁にならう 平面で斜めの壁は移動量は設定不可 ダミー可 単位重量が０をダミーとする 地震力精算・見付面積算定・風圧力精算のとき
手摺壁 手摺壁 | 単位重量(N/m2) 全高(m) 下端(m) | 上下端は常に水平です 下端は階より下部の寸法を正値で入力 地震力精算・見付面積算定・風圧力精算のとき
補助壁 補助壁 | 単位重量(N/m2) 始点上レベル(m) 終点上レベル(m) 始点下レベル(m) 終点下レベル(m) | 各レベルは階の基準レベルに対するm単位のレベルとする 通常見付面積算定の対象外 見付面積算定の対象とする場合「仮線」データとの組み合わせによる 地震力精算のとき
内壁 内壁 | 単位重量(N/m2) 始点高さ(m) 終点高さ(m) | 地震床の重量に含まれない内壁 地震力精算のとき
床剛性 床剛性 | 床剛性倍率 床（屋根）仕様番号 火打ち仕様番号 | TWHINKAKUのみ
階段 階段 | なし | TWHINKAKUのみ
棟 棟 | 始点レベル(m) 終点レベル(m) 厚さ(m) | 見付面積算定・風圧力精算のとき 軒先またはケラバ以外通常、厚さは０
線荷重 線荷重 | 単位重量(N/m2) 左荷重倍率 右荷重倍率 | 地震力精算のとき
集中荷重 集中荷重 | 重量(N) | 地震力精算のとき
仮線 仮線 | 仮線・受圧面 | 仮線 = 0 補助壁との組み合わせにより受圧面とする場合 受圧面 = 東：1 西：2 南：3 北：4
ゾーニング ゾーニング | スキップ： 土台レベル(m) 各階レベル 平面不整形： 同一番号 | スキップ： 土台・各階レベルの標準レベルとの差(m単位) 平面不整形： 同一番号


新規作成

参考

テンプレート（設定ファイル）

新規作成

設定ファイル（テンプレート）の優先順位
1)「ツール」－「オプション」の「既定ファイル」タブでアプリケーション別に指定した設定ファイル

2)サンプルのアプリケーション別設定ファイル

ご自分で編集・作成された設定ファイルを既定の設定ファイルとして登録するには「ツール」－「オプション」の「既定ファイル」タブで該当アプリケーションの設定ファイルを設定ください。

最もよく使用する設定ファイルを「既定ファイル」として指定し、次の「新規作成　その１」により作成
その他の仕様の場合、「新規作成　その２」により「テンプレートファイルを開く」で目的の設定ファイルの仕様で新規作成する、と使いわけすると設定の省力化が出来ます

新規作成　その１

メニュー「ファイル」－「新規作成」のサブメニューからアプリケーション別に　TWZAIRAI　TWHINKAKU　J-WOOD　TWWOODを選択ください。
これらのサブメニューで実行する場合、優先順位に示す設定ファイル（テンプレート）を読み、その設定で「一般事項」の設定に移ります

「簡易版新規作成」メニュー
  「オプション」で「設定ファイル」が指定されていないとき、「zaisample簡易.twi」「hinsample簡易.twi」を設定ファイル（テンプレート）として、その設定で「一般事項」の設定に移ります

新規作成　その２

メニュー「ファイル」－「テンプレートを開く」で開くフォームから目的のテンプレートを選択する
ユーザーが登録した設定ファイルがない場合は、設定ファイル選択フォームにはサンプル設定ファイルが表示されています。

「OK」でフォームを閉じると「一般事項」設定フォームが開きます

一般事項の設定

工事名称、階高、仕上げ仕様その他プロジェクトに応じてテンプレートまたは検討フォームの設定事項と異なる事項を編集する。
既存の配置済みの部材データ、壁の高さなどは階高を変更しても自動変更はされません。CAD入力フォームでプロパテイ設定で更新ください。

TWZAIRAI・TWHINKAKU　　　一般事項の編集
J-WOOD ・TWWOOD　　　　　一般事項の編集

編集を「OK」でフォームを閉じて、必要データを入力ください。

部材・荷重データの配置

ツールバーの入力階・入力部材または荷重を選択
部材など必要データを配置、各プロパテイを設定ください。

TWZAIRAI・TWHINKAKU　　　データ作成手順例
J-WOOD ・TWWOOD　　　　　データ作成手順例

データチェックと計算

必要データが揃っていないと計算メニューなど有効になりません
メニュー「データチェック」を利用してデータをチェックの上、各種「計算」を行ってください

TWZAIRAI・TWHINKAKUは必要データがすべて揃った状態でのみ「印刷」ですべての「計算」を行います

TWZAIRAI・TWHINKAKU　　　計算順序例
J-WOOD ・TWWOOD　　　　　計算順序例


TWZAIRAI・TWHINKAKU　一般事項

テンプレートとしての編集も同様です
テンプレートとしては空欄でもよい項目があります

参考

半角のコンマ（　,　）の禁止

一般事項

このページは、表紙などに使用する設定項目です

  • 建築物の名称
    テンプレートとしては入力の必要はありません。

  • 構造計算を行った者
    データベースに設計者名データが設定されている場合リストの選択で以下データの一括設定
    氏名の入力または選択
    資格の選択
    大臣または都道府県知事と登録番号の入力
    「登録」ボタンでデータベースに登録します　　　削除または変更はデータベース編集で行う

  • 建築士事務所
    データベースに事務所名データが設定されている場合リストの選択で以下データの一括設定
    事務所名の入力または選択
    登録種別の選択
    登録都道府県と登録番号の入力
    郵便番号・所在地・電話番号の入力

    データベースへの事務所名データ登録は１つのみで、上書きされます

「表紙設計者事務所」のボタンをクリックすると「構造計算を行った者」と「建築士事務所」の設定事項を表示する。 これらは表紙に印刷される。

メモはプロジェクトまたはテンプレートとしての覚書欄。適宜入力ください。
テンプレートリストの「メモ」欄に表示します。

規模・構造の設定

このページは、規模・構造の設定項目です

  • 用途
    用途を入力　　　　入力テンプレートとしては入力の必要はありません。

  • 階数
    階数をリストから選択ください

  • 構造
    これは「木造在来軸組工法」に限定されています
    混構造は、TWWOODのみ可能です

  • モジュール（単位 m）
    モジュール寸法を入力ください。通常 0.9m 0.91mなど　「モジュール」参照

  • 屋根種別の選択
    軽い屋根または重い屋根を選択ください

  • 屋根勾配
    屋根勾配を寸単位で入力ください

  • １階床高（単位 m）
    １階の床のGLからの高さ　　構造として土台天端を示します

  • 平均GL（単位 m）
    GLに変化ある場合で軒高、最高高さに影響する場合は、平均GLを入力ください

  • １階階高（単位 m）
    １階の土台天端から２階梁天端の高さ

  • ２階階高（単位 m）
    ２階天端から軒天までの高さ

  • 屋根高さ（単位 m）
    軒天から最高高さまでの高さ

  • 軒高（単位 m）　　　　自動計算します

  • 最高高さ（単位 m）　　自動計算します

  • 準耐火建築物
    層間変形角計算（1/150を確認）を必須とします

  • 風圧力精算の場合は屋根高さ、軒高、最高高さは計算時に最も高いものに置き換えします

建設地

このページは、建設地の設定項目です

  • 軟弱地盤
    チェックマークを付け、名称を入力ください
    令４６地震用必要壁量は１．５倍します

  • 特殊地域
    地震地域係数リストで「特殊地域」を選択すると「特殊地域の設定」が有効になります

  • 屋根形状係数
    0または空欄の場合、令により自動計算しますが、行政庁指定の場合、入力ください。入力値によります。
    屋根形状係数を考慮しない場合は１と入力のこと

  • その他
    必要項目を入力・設定ください

仕上げ・荷重

このページは、仕上げ・荷重の設定項目です

「荷重重量設定」による場合は「荷重重量設定による」にチェックを付ける
この場合、この項の入力は不要で、「仕上げ」入力されていても使用しない
一貫出力で「一般事項」ページに、部位名と「合計値」のみ出力する

チェックを付けない場合「仕上げ」入力を採用するとして、一貫出力で「一般事項」ページにJ-WOOD同様の「仮定荷重」「床荷重表」などを出力する
「荷重重量設定」の値を「固定」＋「地震時積載」に変更する

以下の部位別にデータを作成

  • 屋根
  • 床
  • バルコニー
  • 外壁
  • 内壁
          このデータを配置しない場合、「床」に含めてください。
  • 天井
          これは一般事項の出力のみに使用し、荷重計算には使用していません。
          荷重としては屋根、床などに含めてください

部位ごとに以下の項目を設定ください

  • 名称　　　：　同一名称は、許されません
  • 床用　　　：　根太、垂木の算定に使用する固定荷重（対象部位　屋根、床、バルコニー）
  • 架構用　　：　柱・梁・基礎の算定に使用する固定荷重（対象部位　屋根、床、バルコニー、外壁、内壁）
  • 地震用　　：　地震荷重の算定に使用する固定荷重（対象部位　屋根、床、バルコニー、外壁、内壁）
  • LL　　　　：　積載荷重の番号を入力または右のリストから選択（対象部位　屋根、床、バルコニー）
                  LLのリストはデータベース登録されているものが設定されます
  • 種別　　　：　屋根の軽い（１）：重い（２）の種別を入力（対象部位　屋根）
  • 内訳　　　：　荷重の内訳計算式を入力ください（対象部位　屋根、床、バルコニー、外壁、内壁）
    「=位置整形」ボタンでその右の数値(半角文字数)により「=」を含む各行の「=」位置を揃えます
    「=」を含まない行はスペースで調整ください

※「積雪荷重」はJ-WOODなどと同様地震荷重算定で加算する
※「仕上げ」データが設定されていても「荷重重量設定」によるとしたときはこれにより「荷重重量設定」フォームで再設定のこと
※ 既存データの重量プロパティは変更しないので再設定のこと

設計方針

このページは、設計方針の設定項目です

  • 参考図書リストの設定
    計算書の設計方針の項に記載します

  • 設計方針追加コメント
    基本方針・一般事項各設定・設計条件によって標準出力される「設計方針」の項目が変わります
    重複を「一般事項」のプレビューでご確認ください
    標準出力以外の設計方針など記載するべきと思われる事項を設定ください

計算仮定

このページは、計算仮定の設定項目です

各種の仕様データの削除ボタンで現在の仕様をすべて削除します
登録数０の仕様は、標準仕様が採用されます

各種の仕様データの編集が可能です

仕様データの編集終了時に「プロジェクト保存」で戻るとデータファイルまたはテンプレートファイルに保存できます

耐力壁の仕様　　　　 仕口金物の仕様

仕様設定の優先順位

荷重重量設定

このページは、最終ページです

荷重の「重量設定編集」は、地震用重量算定用の設定フォームが開きます

メニュー「編集」

「元に戻す」
「やり直し」

参照：元に戻す・やり直し

メニュー「設定」

「設計条件」：設計条件設定フォームが開きます

「室名設定」： 室名リストが設定されているとデータ入力の「地震用床」に室名プロパティが設定でき、その中央付近に室名が表示できます
計算書印刷には反映しません

「ロゴ」については　印刷　を参照ください

終了

各項目の設定を有効にするには必ずメニュー「ファイル」－「設定終了」で終了のこと


データ作成手順の一例　TWZAIRAI・TWHINKAKU

参考

データ作成規約

点・線・矩形・多角形データについて

プロパティ

出隅の判定

データ作成手順

基本的には何から作成しても構いません

でもTAOWOOD3のデータの一部は省力化のため、自動的に設定されるデータや既入力のデータを参照して自動作成されるデータもありますので順序よくデータを作成する方が手戻りや煩雑さを少なくできます

またデータによってはその端点が分かりにくいものがあり、重複したり分断されていると計算に支障がでる場合があるのでご注意ください

データの種類に書いている通りデータはその使用目的があります
必要データとそれらのデータの意味を十分ご理解ください

データ作成の基本順序
「地震用床」　　　　　　他のデータの配置の目安
    ↓　　　　　　　　　壁率比に影響する「地震用バルコニー」
    ↓　　　　　　　　　地震力算定または風圧力算定の場合「地震用屋根」
    ↓
「耐力壁」　　　　　　　その両端の「柱」を自動設定するため省力化
    ↓
「柱」　　　　　　　　　構造柱はすべて入力のこと
    ↓
「梁」　　　　　　　　　上下の「耐力壁」付きの柱が一致しないときの振り分けを精算する場合配置する
    ↓
    ↓
  TWHINKAKUでは
    「床剛性」「階段」の配置(Ver1.5.0)
    ↓
地震力・風圧力算定を行わない場合、ここまでで終了

地震力・風圧力算定を行う場合
「外壁」　　　　　　　　入力支援コマンドで「地震用床」周り外周に自動作成で省力化可能
    ↓
「手摺」　　　　　　　　入力支援コマンドで「地震用バルコニー」周りに自動作成で省力化可能
    ↓
「補助壁」「内壁」　　　「外壁」で示せない壁や「地震用床」の重量に含まれていない内壁が ある場合
    ↓
「棟」「軒先」　　　　　入力支援コマンドで自動作成で省力化可能

手順１

１階の「地震用床」「耐力壁」「柱」のデータが作成されたものとしてサンプルとして「TWZAIRA」のサンプルデータの２階で示します

地震用床1

まずデータの基本は「地震用床」です
これは他のデータの配置の目安になりますので最初に作成されることをお勧めします
上図はX1-Y2からX9-Y10までの入力の後の図です
グレー部分は下階の「地震用床」部分です
平屋となる１階の「地震用床」部分でまだ２階の「地震用屋根」を配置していない状態を示しています
円は１階の「柱」を表示しています

壁率比に影響する「地震用バルコニー」は必須です
地震力算定または風圧力算定の場合「地震用屋根」を配置します
これらを全階先に設定するか、階ごとにすべてのデータを配置するかはお好みによります
ここでは階ごとに他のデータを配置するものとして手順を示します

基本的にはこれのように大きく範囲を指定しますが、部屋割りが分かりやすいということから部屋別に範囲を指定しても構いません
細かく分けると「床面積」算定で算定式が多くなり丸め誤差を生じる可能性があるため、お勧めしません

手順２

「耐力壁」を入力します
「耐力壁」を配置するとその両端の「柱」を自動設定するためです
今入力している階の「耐力壁」「柱」は赤で表示しています

緑部分は「地震用バルコニー」が配置されています
水色部分は「地震用屋根」が配置されています

下図は、X1通りとX9通りの「耐力壁」を配置した状態です

2F耐力壁Y方向

次に耐力壁付き以外の「柱」を配置します
入力階で「耐力壁」付きでない「柱」も上階の「耐力壁」の影響を受けますので構造柱はすべて入力ください

2F柱

地震力算定または風圧力算定をしない場合、データ作成はこれで終了です

手順３

地震力算定または風圧力算定をする場合、次に「外壁」「手摺」を配置します

「外壁」で示せない壁を「補助壁」で配置します
「地震用床」の重量に含まれていない内壁を配置します

風圧力算定をする場合、「棟」「軒先」を配置します

これらは「入力支援」を利用すると省力化できます


TWZAIRAI・TWHINKAKU

TWZAIRAI・TWHINKAKU　設計条件

伏図・軸組図の出力オプション

出力項目にチェックを付けた場合、必要データを作成する

地震力の割増・剛性率

地震力・風圧力を精算しない場合、この項は無視されます

地震力・風圧力・積雪

地震力・風圧力を精算しない場合、「偏心率」「積雪荷重」の項は無視されます
整形な建物で「地震力・風圧力を精算しない」にチェックを付けない場合、「地震力」のみ算定し「風圧力を算定しない」とすることが可能です

不整形(特殊形状)

不整形な検討を行う場合、地震力・風圧力を精算する必要があります

立面不整形は「スキップライセンス」が必要です


計算の順序の一例

TWZAIRAI・TWHINKAKUの計算順序の一例

参考

データ作成規約

点・線・矩形・多角形データについて

プロパティ

出隅の判定

基本的計算順序

多くの項目が関連しますので一般的順序です

メニュー

「編集」－「設計条件」で設計条件の設定

「編集」－「見付面積・風圧力」で見付面積とその算定式の入力
            風圧力を算定する場合、算定のためのデータが設定されていること

「計算」－「令46の検討」
            耐力壁の仕様　　耐力壁の配置と有効壁長Ldの算定　　見付面積の算定　　床面積の算定　を行い
            令46に定める壁量の算定　を行う
            参照：ほんとうに必要な壁量)

    水平力精算の場合、 　　　「計算」－「地震力の検討」
            地震力算定のためのデータが設定されていること

「計算」－「耐力壁長さの検討」

    以上の結果が期待通りであれば「一貫計算」し、柱金物が過大でないか確認する

    期待通りでなければデータを追加または編集して以上を繰り返す


TWWOOD・J-WOODのデータの種類

はじめてのご使用のとき

データベースのデータは登録順の番号で管理するものがあります

特に樹種のデータです
これらの登録順序を変更すると樹種が変更されたものとして解釈されますので 今後のため、使用すると思われる樹種は、最初に登録してその順序を変更しないことをお勧めします

参考

データ作成規約

点・線・矩形・多角形データについて

プロパティ

データ　床・バルコニー・屋根

  • 床・バルコニー・屋根の多角形データの第1線は支持材の方向とすること

データの種類

配置可能階の小屋階とは、最上階（階数）の屋根階

データ一覧
部材・荷重 | 使用目的 | 配置可能階 | 備考
柱 柱 | 梁の支点 | 混構造を除き１階から最上階 | 引き抜き金物算定のため構造柱はすべて入力のこと
梁 梁 | 根太垂木、壁、耐力壁の支持材 | １階から小屋階 | １階は地中梁 支点間単純梁として算定 混構造の２階混構造梁に重複するものは土台とみなす
片持梁 片持梁 | 根太垂木、壁、耐力壁の支持材 | ２階から小屋階 | 全荷重を支点に流す 混構造の２階片持梁に重複するものは土台とみなす
耐力壁 耐力壁 | 壁長、金物の計算 | 混構造の１階を除き１階から最上階 | 剛性低減を要する耐力壁は「梁またぎ」を許さない 上梁に勾配が付くものを許さない 「データ作成上の注意」を参照
準耐力壁 準耐力壁 | 壁長、金物の計算 | 混構造の１階を除き１階から最上階 | 設計条件による 剛性低減を要する準耐力壁は「梁またぎ」を許さない 上梁に勾配が付くものを許さない 「データ作成上の注意」を参照
地震床 地震床 | 床面積、地震荷重の計算に使用。 | １階から小屋階 | 物置は天井高入力
地震バルコニー 地震バルコニー | 地震荷重の計算に使用。 | ２階から小屋階 |
地震屋根 地震屋根 | 地震荷重の計算に使用。 | ２階から小屋階 |
EV EV | 地震力精算のためのエレベータ重量 | 混構造の１階を除き１階から最上階 | 令４６壁量に考慮
床 床 | 根太を示す 軸力の計算に使用 | 混構造の１階を除き１階から小屋階 | １つの支持材に根太が直交する方向 １階は無視
バルコニー バルコニー | 根太を示す 軸力の計算に使用 | ２階から小屋階 | １つの支持材に根太が直交する方向
屋根 屋根 | 垂木を示す 軸力の計算に使用 | ２階から小屋階 | １つの支持材に垂木が直交する方向
外壁 外壁 | 風圧力見付面積、地震力精算のための壁重量 | １階から最上階 | 上下階の梁・片持梁に支持されること 地震重量に関連するので混構造の１階にも配置のこと
手摺壁 手摺壁 | 風圧力見付面積、地震力精算のための壁重量 | ２階から小屋階 | 同一階の梁・片持梁に支持されること
補助壁 補助壁 | 地震力精算のための壁重量 | ２階から小屋階 | 風圧力見付面積に算入されない外壁重量
内壁 内壁 | 地震力精算のための内壁重量 | １階から最上階 | 地震床の重量に含まれない内壁 地震重量に関連するので混構造の１階にも配置のこと
床剛性 床剛性 | 床剛性の検討 | ２階から小屋階 |
階段 階段 | 床剛性の検討 | ２階から小屋階 | 床剛性配置内の床剛性の無い階段・吹抜部分 階段部分の荷重は「床」データとすること
束 束 | 母屋の支持材 | ２階から小屋階 | 梁・片持梁に支持されること
母屋 母屋 | 垂木の支持材 | ２階から小屋階 | 束に支持されること
棟 棟 | 屋根形状を示すデータ | ２階から小屋階 | 見付面積算定用
棟 屋根面 | 屋根面を示すデータ | ２階から小屋階 | 見付面積算定用
線荷重 線荷重 | 追加線状荷重 | 混構造１階を除く１階から小屋階 | 梁・片持梁に配置のこと
集中荷重 集中荷重 | 追加集中荷重 | 混構造１階を除く１階から小屋階 | 梁・片持梁に配置のこと
混構造柱 混構造柱 | 混構造柱 | １階のみ | 混構造用 地震重量に関連するので配置のこと
混構造梁 混構造梁 | 混構造梁 | ２階のみ | 混構造用 片持梁は木造片持梁を流用する 地震重量に関連するので配置のこと
ゾーニング ゾーニング | ゾーニング | １階のみ |

●床剛性と階段・吹抜の配置について
  階段・吹抜は、床剛性と重複していなくても床長さ算定で控除されます
  階段・吹抜は床剛性の範囲内に配置してください
  「階段・吹抜」を配置しないで床剛性を配置すれば配置されていない部分が「階段・吹抜」とみなされます
  ただし"屋外階段などで階段の床抜けがない場合、「はい」を押してください。"のメッセージがでます
  1階下屋部分の屋根にも屋根の剛性があります、床剛性のない通りを作らないよう配置ください

●混構造
  2階床を木造床とする場合は、「混構造梁」「混構造柱」は必須
  壁式の場合「混構造梁」の支点として「混構造柱」をダミーとして配置する


プロパティ

TWWOOD・J-WOOD　プロパティ

参考

レベルについて　　　 スキップフロアレベルについて　　　 通し柱について　　　 耐力壁・準耐力壁について　　　 出隅判定
ダミーデータ　　　 「地震床」「地震屋根」「壁」「床」「屋根」はダミーデータ配置可能

アドバイス

複数あるプロパティのひとつのみ変更したい場合、そのプロパティ名称ラベル部分を「右クリック」すると 選択された全データのプロパティを一括変更する

ただし下記を除く
※１　通し柱の一括変更は解除のみ、柱頭位置は０のみ
※２　階高差、傾斜軸組、傾斜寸法は０のみ　　耐力壁の片筋かいの場合、始点終点入れ替え
※３　移動量は０のみ

データ一覧
部材・荷重 | プロパティ | 備考
柱 柱 | 通し柱 天端レベル(m) 柱頭位置X(m) 柱頭位置Y(m) | 通し柱：柱頭が通しとなる階で設定 通し柱とする場合１と設定すると上階柱番号が設定される 柱頭位置は耐力壁が傾斜軸組のときのみ 通常０ 耐力壁にならう ※１
梁 梁 | 樹種番号 巾(mm) せい(mm) 始点レベル(m) 終点レベル(m) | 耐力壁の上下梁に勾配を付けることは不可 耐力壁の上下梁を耐力壁の中間で切ることは不可 １階は地中梁巾(mm)、せい(mm) 混構造で2階床を木造とする場合、混構造梁上の木造梁は土台とします。
片持梁 片持梁 | 樹種番号(重量) 巾(mm) せい(mm) 始点レベル(m) 終点レベル(m) | 混構造の場合、重量は50N以上とし混構造梁にならう 樹種番号(重量)が50未満は木造片持梁と解釈します 混構造としての片持梁上の木造梁は土台とします。
耐力壁 耐力壁 | 耐力壁番号 筋かい方向 階高差（m) 傾斜軸組 傾斜寸法(m ) | 筋かい方向 なし：０ 始点側が下：１ 終点側が下：２ たすき掛け：３ 傾斜軸組とするとき１ 通常０ 平面で斜めの場合傾斜軸組に出来ない 耐力壁を階の脚部の位置に配置して両端の柱の柱頭位置を脚部の位置よりXYいずれかの正の方向を正値として「傾斜寸法」を m単位で設定 ※２
準耐力壁 準耐力壁 | 上（左）準耐力壁番号 下（右）準耐力壁番号 階高差(m) 傾斜軸組 傾斜寸法(m) | 傾斜軸組・傾斜寸法は耐力壁に同じ 外壁面を除き、開口部寸法は上下同一であること ※２
地震床 地震床 | 仕様番号 天井高 室名 | 仕様番号：ダミー可 天井高：通常０ 物置のみ天井高(m)入力 室名は一般事項でリストが作成されているときのみ有効
地震ﾊﾞﾙｺﾆｰ 地震ﾊﾞﾙｺﾆｰ | 仕様番号 出隅判定 | 出隅判定に考慮する場合：1 しない：0
地震屋根 地震屋根 | 仕様番号 | 仕様番号：ダミー可
EV EV | エレベータ重量(N) |
床 床 | 仕様番号 | 仕様番号：ダミー可
バルコニー バルコニー | 仕様番号 |
屋根 屋根 | 仕様番号 算入階 | 仕様番号：ダミー可 算入階：上階に算入 = 1 下階に算入 = -1
外壁 外壁 | 仕様番号 始点高さ)m) 終点高さ(m) X移動量(m) Y 移動量(m) | 下端は床面に固定されています 移動量は耐力壁にならう 平面で斜めの壁は移動量は設定不可 「外壁」の傾斜寸法は、始点・終点で壁高さが異なるとき、大きい方の高さに対する寸法とする ※３
手摺壁 手摺壁 | 仕様番号 全高(m) 下端(m) | 上下端は常に水平です 下端は階より下部の寸法を正値で入力
補助壁 補助壁 | 仕様番号 始点上レベル(m) 終点上レベル(m) 始点下レベル(m) 終点下レベル(m) | 各レベルは階の基準レベルに対するm単位のレベルとする 通常見付面積算定の対象外 見付面積算定の対象とする場合「仮線」データとの組み合わせによる
内壁 内壁 | 仕様番号 始点高さ(m) 終点高さ(m) | 下端は床面に固定されています 地震床の重量に含まれない内壁
床剛性 床剛性 | 床剛性倍率 床（屋根）仕様番号 火打ち仕様番号 |
階段 階段 | なし |
束 束 | なし | 母屋の支点
母屋 母屋 | なし | 屋根（垂木）の支持材
棟 棟 | 始点レベル(m) 終点レベル(m) 厚さ(m) | 見付面積算定に使用 厚さが０以外は風圧力算定で「壁」とみなす 軒先またはケラバ以外通常、厚さは０
線荷重 線荷重 | 仕様番号 左荷重倍率 右荷重倍率 |
集中荷重 集中荷重 | 仕様番号 |
混構造柱 混構造柱 | 単位重量(N/m) 天端レベル(m) | 単位重量(N/m) 50N/m以上 混構造柱がない場合、設計条件の混構造梁の曲げ影響、1階軸力出力を無視します
混構造梁 混構造梁 | 単位重量(N/m) E・I(kNcm^2/10^6) レベル(m) | 単位重量(N/m) 50N/m以上 E・I=ヤング係数*断面2次モーメント(30000以下)
仮線 仮線 | 仮線・受圧面 | 仮線 = 0 受圧面 = 東：1 西：2 南：3 北：4
ゾーニング ゾーニング | スキップ： 土台レベル(m) 各階レベル 平面不整形： 同一番号 | スキップ： 土台・各階レベルの標準レベルとの差(m単位) 平面不整形： 同一番号


J-WOOD・TWWOOD　一般事項

テンプレートとしての編集も同様です
テンプレートとしては空欄でもよい項目があります

参考

半角のコンマ（　,　）の禁止

一般事項

このページは、表紙などに使用する設定項目です

  • 建築物の名称
    テンプレートとしては入力の必要はありません。
  • 構造計算を行った者 氏名の入力または選択
    資格の選択
    大臣または都道府県知事と登録番号の入力
    「登録」ボタンでデータベースに登録します　　　削除または変更はデータベース編集で行う

  • 建築士事務所 データベースに事務所名データが設定されている場合リストの選択で以下データの一括設定
    事務所名の入力または選択
    登録種別の選択
    登録都道府県と登録番号の入力
    郵便番号・所在地・電話番号の入力

    データベースへの事務所名データ登録は１つのみで、上書きされます

「表紙設計者事務所」のボタンをクリックすると「構造計算を行った者」と「建築士事務所」の設定事項を表示する。 これらは表紙に印刷される。

メモはプロジェクトまたはテンプレートとしての覚書欄。適宜入力ください。テンプレートリストの「メモ」欄に表示します。

規模・構造の設定

このページは、規模・構造の設定項目です

  • 用途
    用途を入力　　　　入力テンプレートとしては入力の必要はありません。

  • 階数
    階数をリストから選択ください

  • 構造
    これは「木造在来軸組工法」に限定されています
    混構造は、TWWOODのみ可能です

  • モジュール（単位 m）
    モジュール寸法を入力ください。通常 0.9m 0.91mなど　「モジュール」参照

  • 屋根種別の選択
    軽い屋根または重い屋根を選択ください

  • 屋根勾配
    屋根勾配を寸単位で入力ください

  • １階床高（単位 m）
    １階の床のGLからの高さ　　構造として土台天端を示します

  • 平均GL（単位 m）
    GLに変化ある場合で軒高、最高高さに影響する場合は、平均GLを入力ください

  • １階階高（単位 m）
    １階の土台天端から２階梁天端の高さ）

  • ２階階高（単位 m）
    ２階梁天端から３階梁天端までの高さ

  • ３階階高（単位 m）
    ３階梁天端から軒天までの高さ

  • 屋根高さ（単位 m）
    軒天から最高高さまでの高さ

  • 軒高（単位 m）　　　　自動計算します

  • 最高高さ（単位 m）　　自動計算します

  • 屋根高さおよび軒高、最高高さは計算時に最も高いものに置き換えします

  • 準耐火建築物
    層間変形角計算（1/150を確認）を必須とします

建設地

このページは、建設地の設定項目です

  • 軟弱地盤
    チェックマークを付け、名称を入力ください
    令４６地震用必要壁量は１．５倍します
  • 特殊地域
    地震地域係数リストで「特殊地域」を選択すると「特殊地域の設定」が有効になります
  • 積雪量・単位重量が設定されていると多雪地域・一般地域に関係なく鉛直荷重計算にて「屋根」「バルコニー」で考慮します
    一般地域でも地震荷重に含める場合、断面算定に考慮する場合はそれぞれにチェックマークを付ける。
  • 屋根形状係数
    0または空欄の場合、令により自動計算しますが、行政庁指定の場合、入力ください。入力値によります。
    屋根形状係数を考慮しない場合は１と入力のこと
  • その他
    必要項目を入力・設定ください

仕上げ・荷重

このページは、仕上げ・荷重の設定項目です

部位

  • 屋根
  • 床
  • バルコニー
  • 外壁
  • 内壁
          このデータを配置しない場合、「床」に含めてください。
  • 天井
          これは一般事項の出力のみに使用し、荷重計算には使用していません。
          荷重としては屋根、床などに含めてください

部位ごとに以下の項目を設定ください

  • 名称　　　：　同一名称は、許されません
  • 床用　　　：　根太、垂木の算定に使用する固定荷重（対象部位　屋根、床、バルコニー）
  • 架構用　　：　柱・梁・基礎の算定に使用する固定荷重（対象部位　屋根、床、バルコニー、外壁、内壁）
  • 地震用　　：　地震荷重の算定に使用する固定荷重（対象部位　屋根、床、バルコニー、外壁、内壁）
  • LL　　　　：　積載荷重の番号を入力または右のリストから選択（対象部位　屋根、床、バルコニー）
                  LLのリストはデータベース登録されているものが設定されます
  • 種別　　　：　屋根の軽い（１）：重い（２）の種別を入力（対象部位　屋根）
  • 内訳　　　：　荷重の内訳計算式を入力ください（対象部位　屋根、床、バルコニー、外壁、内壁）
    「=位置整形」ボタンでその右の数値(半角文字数)により「=」を含む各行の「=」位置を揃えます
    「=」を含まない行はスペースで調整ください

設計方針

このページは、設計方針の設定項目です

  • 参考図書リストの設定
    計算書の設計方針の項に記載します

  • 設計方針追加コメント
    基本方針・一般事項各設定・設計条件によって標準出力される「設計方針」の項目が変わります
    重複を「一般事項」のプレビューでご確認ください
    標準出力以外の設計方針など記載するべきと思われる事項を設定ください

使用材料

このページは、使用材料の設定項目です

樹種リストはデータベース登録データが設定されます

部位の種類：　土台 柱　梁　根太　垂木　母屋

  • 部位別の部材断面、樹種、間隔（根太、垂木）などの設定
  • 部位別の部材断面は、巾x背（梁などは最小断面から最大断面まで「-」で指定）例　105x105-105x390
    梁断面計算の最小背検索は指定巾の最小背から最大背までで、最大検定比となるものを検索します
  • 部位の樹種などは部位別断面計算の初期値として使用します
    同一部位に複数登録している場合、登録順序の最も若いものを使用します
    樹種などの変更は各部位断面計算フォームでも変更可能ですが一般事項の変更はしません
    一貫印刷での使用材料リストは一般事項の設定ではなく各部位断面計算の設定でリストします
  • 梁許容荷重表ファイルの設定
    複数ファイル設定可能です(;セミコロン区切り)

基礎

このページは、基礎の設定項目です

  • 基礎種別の選択
  • 基礎各部の寸法設定　　単位　mm
  • 地盤の許容地耐力度の選択　　　許容地耐力度リストはデータベース登録データが設定されます
  • 基礎使用材料の選択　　　　　　使用材料のリストはデータベース登録データが設定されます
  • その他の設定

計算仮定

このページは、計算仮定の設定項目です

その他各種の仕様データの編集が可能です

仕様データの編集終了時に「プロジェクト保存」で戻るとデータファイルまたはテンプレートファイルに保存できます

メニュー「編集」

「元に戻す」
「やり直し」

参照：元に戻す・やり直し

メニュー「設定」

「設計条件」：設計条件設定フォームが開きます

「室名設定」： 室名リストが設定されているとデータ入力の「地震用床」に室名プロパティが設定でき、その中央付近に室名が表示できます
計算書印刷には反映しません

「ロゴ」については　印刷　を参照ください

終了

各項目の設定を有効にするには必ずメニュー「ファイル」－「設定終了」で終了のこと


データ作成手順の一例　TWWOOD・J-WOOD

参考

データ作成規約

点・線・矩形・多角形データについて

プロパティ

出隅の判定

データ作成手順

基本的には何から作成しても構いません

でもTAOWOOD3のデータの一部は省力化のため、自動的に設定されるデータや既入力のデータを参照して自動作成されるデータもありますので順序よくデータを作成する方が手戻りや煩雑さを少なくできます

またデータによってはその端点が分かりにくいものがあり、重複したり分断されていると計算に支障がでる場合があるのでご注意ください

データの種類に書いている通りデータはその使用目的があります
必要データとそれらのデータの意味を十分ご理解ください

データ作成の基本順序
「地震用床」　　　　　　他のデータの配置の目安。その他「地震用バルコニー」「地震用屋根」
    ↓
「耐力壁」　　　　　　　その両端の「柱」を自動設定するため省力化
    ↓
「柱」　　　　　　　　　上階「梁」の継ぎ手位置の目安
    ↓
「梁」　　　　　　　　　「床」「バルコニー」「屋根」の支持材
    ↓
「母屋」　　　　　　　　「屋根」の支持材
    ↓
「束」　　　　　　　　　「母屋」の両端および中間支点の束
    ↓
「床」「バルコニー」「屋根」　　　　これらは編集ツールにより支持材が検索できれば自動割付で省力化可能
    ↓
「外壁」　　　　　　　　入力支援コマンドで「地震用床」周り外周に自動作成で省力化可能
    ↓
「手摺」　　　　　　　　入力支援コマンドで「地震用バルコニー」周りに自動作成で省力化可能
    ↓
「補助壁」「内壁」「階段」「床剛性」
    ↓
「棟」「軒先」　　　　　入力支援コマンドで自動作成で省力化可能

手順１

１階の「地震用床」「耐力壁」「柱」のデータが作成されたものとしてサンプルとして「J-WOOD」のサンプルデータの２階で示します

地震用床1

まずデータの基本は「地震用床」です
これは他のデータの配置の目安になりますので最初に作成されることをお勧めします
上図はX1-Y2からX9-Y10までの入力の後の図です
グレー部分は下階の「地震用床」部分です
平屋となる１階の「地震用床」部分でまだ２階の「地震屋根」を配置していない状態を示しています
円は１階の「柱」を表示しています

階によっては「地震用バルコニー」「地震用屋根」を配置します
これらを全階先に設定するか、階ごとにすべてのデータを配置するかはお好みによります
ここでは階ごとに他のデータを配置するものとして手順を示します

基本的にはこれのように大きく範囲を指定しますが、部屋割りが分かりやすいということから部屋別に範囲を指定しても構いません
細かく分けると「床面積」算定で算定式が多くなり丸め誤差を生じる可能性があるため、お勧めしません

手順２

階の最初には「梁」を入力します
これは「耐力壁」は上下に「梁」を必要としますので階の「梁」を目安に配置しやすくするため

緑部分は「地震用バルコニー」が配置されています
この地震用バルコニーは片持ち形式で支持しますのでX5・X9通りのY1-Y2は「梁」ではなく「片持梁」を配置します

梁

次に「耐力壁」を配置します
「耐力壁」を配置するとその両端の「柱」を自動設定するためです
今入力している階の「耐力壁」「柱」は赤で表示しています
下図は「梁」「片持梁」「地震用屋根」を入力したあとに、X1通りとX9通りの「耐力壁」を配置した状態です

次に耐力壁付き以外の「柱」を配置します
「柱」は「梁」の支持点になりますので上階「梁」の継ぎ手位置の目安になります

2F耐力壁Y方向

手順３

次に「母屋」を配置します
「母屋」は「屋根」の支持材となります
グリッドが合わない場合、スナップ座標が不適切になります。適宜メニュー「設定」－「グリッド間隔」を変更ください
細かい間隔にするとスナップミスします。部分「拡大」して入力ください

2F母屋

次に「母屋」の支持点である「束」を配置します
「母屋」の両端には、必ず「束」を配置します。母屋の断面に応じ中間の支点として「束」を配置します

2F束

手順４

次に「床」「バルコニー」「屋根」を配置します

これらは「データ編集ツール」－「自動割付データの作成」を参照ください
自動割付モードでは、同一の支持条件となる範囲を指定ください
自動割付が不適切な割付をした場合、「非割付」モードにして個別にデータを作成ください

手順５

次に「外壁」「手摺」を配置します

これらは「データ編集ツール」－「入力支援」を参照ください

「外壁」で示せない壁を「補助壁」で配置します
「地震用床」の重量に含まれていない内壁を配置します
「床剛性」を配置します
床剛性のない部分に「階段・吹抜」を配置します

「棟」「軒先」を配置します
これらは「データ編集ツール」－「入力支援」を参照ください


設計条件

鉛直構面

「木造軸組工法住宅の許容応力度設計」（2008年版）に準拠します

準耐力壁・垂れ壁腰壁の考慮選択
準耐力壁考慮の場合、各階天井高の入力

「側端部壁量をチェックしない」場合、チェックマークを付加する

側端部壁量が０は好ましくないが偏心率0.3以下を確認すれば容認する

鉛直構面

混構造の2階床・混構造梁に対する条件の設定

「1階の軸力計算をしない」かつ「混構造梁の曲げ影響を考慮しない」場合は、壁重量などで「混構造柱」に代わる重量が設定されているものとして「混構造柱」の配置を省略可能ですが、2階床を木造床とする場合は、「混構造梁」「混構造柱」は必須です
壁式の場合「混構造梁」の支点として「混構造柱」をダミーとして配置する

地震力算定で1階壁の上部重量を算定する必要から「壁」配置するために、混構造の場合も1階「地震床」を配置ください

混構造で２階を木造梁とする場合
  床荷重その他の荷重とも荷重の流れは一般階と同じになります
  すなわち混構造梁単独では混構造梁に荷重は流れません

  混構造梁を支点・支持材とするには同一位置に木造梁（土台とみなす）を配置する必要があります
  木造梁のスパンが大きくなる場合など、混構造梁の小梁とその同一位置に木造梁（土台）を配置する

水平構面

水平構面の詳細検討の省略の設定

  水平構面の「精算しない」場合の計算条件
  ・平面不整形の条件は2008年版P412(a) v)　および(b) i)式による
    突出部・くびれなどを有する平面不整形の検証は行っていませんのでご注意ください
  ・平面形状が整形でも水平剛性配置が部分抜けしている場合も未検証

水平構面の配置について（2008年版QA　2-86）
  屋根の軒先・ケラバおよび跳ね出しバルコニーは、一般的には水平構面に含めない

片持となる水平構面
外周部に耐力壁線がない場合、最近の耐力壁線間を片持として検証します
外周部には出隅判定に指定した「バルコニー」を含みます

水平構面

柱脚柱頭接合部/地中梁

  • 柱脚柱頭接合部検討方法の選択
  • 柱脚柱頭接合部金物自動選定の余裕引き抜き力の設定
  • 地中梁検討方法の選択

根太・垂木（母屋）のたわみ/土台・アンカーボルト

  • 根太検討方法の選択とたわみ制限値の設定
  • 垂木検討方法の選択と垂木（母屋）のたわみ制限値の設定
  • 各種計算有無の設定
    根太・甲乙梁ともない場合、根太による断面欠損の低減をしない(Ver1.7.1)

梁の断面欠損・たわみ

  • 断面低減の有無と低減係数の設定
  • 荷重条件によるたわみ制限値の設定
  • せん断に対する低減係数の設定
  • 最小断面検索の制限検定比の設定

    低減係数の計算
    基本値は「設計条件」による

    A)根太・甲乙梁　　直交する根太がある場合　階段部分も含む
      落とし込み寸法を考慮していない
      載せかけの場合「設計条件」で調整ください
      根太の計算をしない場合、甲乙梁なしのとき根太による低減をしない(Ver1.7.1) 　　B)大入れ蟻掛け　　中間に直交する梁　片側複数の場合、最大せいの梁で検討する
    C)短ほぞ差　　　　中間に柱がある場合

    金物接合とする場合など、A) B) C)を 0 とする（その接合条件を検索しない）
    垂木・束による欠損はないものと考えている

    Zの低減係数
      梁せいの差が90以上のとき90ごとにBの値を0.05小さくする
      この処置は「2008年版」では男木女木同寸で示されているためその補正処置
      低減係数 = 1 - (A+B+C)
      参照：断面係数低減率について

    Iの低減係数
      梁せいが240未満　　　0.7
      AまたはBが両側の場合 0.8
      以上の条件でない場合 0.9
        片側の場合「2008年版」計算例のように安全側処置をしていないので注意ください

地震力の割増・剛性率

  • 偏心率に対する割り増し方法の選択
  • 剛性率検討の有無
  • 筋かい比率による割り増しの有無　　通常割り増し不要

地震力・風圧力・積雪

  • 地震力に対する偏心率検討の有無
  • 地震力に対する令46偏心率検討の有無
  • 風圧力に対する偏心率検討の有無
  • 風圧力に対する令46偏心率検討の有無
  • 積雪荷重を地震力に考慮の有無
  • 積雪荷重に対する断面検討の有無

特殊形状

  • 立面不整形は「スキップライセンス」が必要です
  • 平面不整形の選択
  • 立面不整形の選択
  • 不整形の場合の印刷出力条件の設定


計算の順序の一例

基本的計算順序

多くの項目が関連しますので一般的順序です

壁量の確認

1.「編集」－「見付面積・風圧力」で、「見付面積」を設定する

2.「計算」－「令46の検討」で、床面積と見付面積による令46の必要壁量を検討し壁量を確認する
    耐力壁の上下には「梁」が必要です
    令46では梁上の低減係数を考慮しませんがデータチェックのため梁必須とします
          参照：ほんとうに必要な壁量)

3.梁上耐力壁がある場合、スパンに応じた梁せいを設定し、「計算」－「梁上耐力壁の低減係数」で、低減係数が適当な値になるよう梁せいを確認する
    柱・耐力壁の配置、梁の樹種・断面が関連します
    「梁」が設定されている必要があります
    現在の設定樹種・断面で低減係数の検討を行います
    低減係数が小さい場合、断面を変更して繰り返し計算を行う

4.「計算」－「地震力の検討」
    偏心計算で「耐力壁長さの検討」が関連します
    地震力算定・風圧力算定のためのデータが設定されていること
    耐力壁およびその支持材（梁・片持梁・柱）のデータが設定されていること
    設計条件により偏心率によるねじれ補正による割り増しを考慮して検定する
    設計条件により層間変形角・剛性率を算定する
    設計条件により耐震等級割り増しを行い、算定する
    大屋根形式の場合、重量関係データを階別の重量が算定できるように、階の中央で分ける必要があります
    混構造の場合、木造部重量と混構造部分の重量比を算定する必要から、１階の重量関係データも必要です

5.「計算」－「耐力壁長さの検討」
    壁倍率の算定で上記「梁上耐力壁の低減係数」が関連します
    梁上耐力壁の低減係数を考慮した検討を行うので耐力壁の支持材（梁・片持梁・柱）が設定されている必要
    があります
    地震時の偏心率は必須ですが、令用または風圧力に対する偏心率は設計条件によります

これらの繰り返し算定で壁量を確認する

軸力・金物一貫計算

軸力・金物一貫計算による方が簡易
鉛直方向軸力算定データ「床」「バルコニー」「屋根」が設定され、その支持材「梁」「柱」が設定されていること
水平時軸力算定(地震力算定)のためのデータ「地震床」「地震バルコニー」「地震屋根」「外壁」「手摺」
鉛直・水平時軸力を同時に計算し、柱頭柱脚金物の選定を行う
大きな金物が必要なら耐力壁の配置を再検討する
出隅判定は「地震床」の外周線の出隅で判定します
            参照　出隅判定

大きな引き抜きが起こらないか確認

不適当な結果であれば「耐力壁配置」「柱梁配置」などを変更して繰り返し計算

水平構面の検討

梁上耐力壁の低減係数を考慮した耐力壁長さの検討
地震力・風圧力算定を行い、水平構面の検討を行います
壁線間隔が影響する
不適当であれば水平構面剛性を変更または壁線を追加する

部材計算

柱
梁
根太・垂木・母屋
柱接合金物
基礎
土台の検討

根太・垂木・母屋と土台の検討を除き、部材・荷重データ・設計条件などが変更されると軸力や負担荷重が変化するので無効設定されるので軸力計算から再度実行する必要があります

部材計算が不適当であれば関連項目の修正をして繰り返し計算する

  データ作成手順　を参照ください


部材計算

鉛直構面（耐力壁）その他いろいろな計算オプションを設けています。参考基準書のご理解のうえオプションを設定ください。初期値は標準な設定としています

水平力に対する計算の流れはおよそ次のようになります。

  1. 必要データが揃っていること確認する
  2. 「風圧力・見付図」により令用見付面積データを設定する
  3. 「設計条件」を確認する
  4. 「令46の検討」で壁量の概数を把握する
  5. 「風圧力・見付図」によりゾーン別見付面積データを設定する
  6. 「梁上耐力壁の低減係数」を確認して「耐力壁長さの検討」で壁量・偏心率を確認する
  7. 「水平力に対する検討」を行う
  8. 必要によりデータ追加修正して繰り返し計算する

軸力算定に対する計算の流れはおよそ次のようになります。

  1. 必要データが揃っていること確認する
  2. 鉛直方向軸力算定を行う
  3. 水平時軸力算定を行う
  4. 「部材計算」－「金物算定」を行う　またはこれらを一括して「軸力・金物一貫計算」を行う
  5. 必要によりデータ追加修正して繰り返し計算する

水平荷重組み合わせ

・一般地域
  (G+P+K) （G+P+W)
・多雪地域または積雪を地震荷重に考慮する場合
  (G+P+0.35S+K)　(G+P+0.35S+W)により（G+P+W)は省略する
・風圧力による柱の検討
  (G+P+W)　(G+P+0.35S+W)は
  (G+P)または(G+P+0.35S)の軸力と風圧力による曲げモーメントの組み合わせ荷重の検討とする

一般地域での積雪荷重の取り扱い
  地震荷重に考慮する場合は、断面算定必須として G+P+0.35S+Kも検討する
  地震荷重に考慮しない場合の断面算定は G+P+Sで検討し G+P+0.35S+Kを検討しない
  これらは梁・柱・応力図に共通
  断面算定指定のときは母屋・垂木も G+P+Sを検討する

集成材の寸法調整係数　　　　Ver1.7.1

曲げ応力度に関してその成・集成材の等級区分により寸法調整係数を考慮する
注)
樹種データベースで「同一等級」「異等級」を示すプロパティがないのでこれらは
「樹種名」で判断します 樹種名に「集成材」の文字が含まれている必要があります
「同一等級」の文字がない場合、「異等級」とみなします

樹種名に「同一等級」または「異等級」と「集成材」の文字が含まれていることを ご確認ください
これらの名称の間に空白などがないことをご確認ください

柱

  • 鉛直・水平時軸力が算定されている必要があります
    データ追加変更されると再度鉛直・水平時軸力がされるまで有効になりません
  • 標準検討
    「一般事項」－「使用材料」で柱として最初に登録されている材料、断面寸法で、各階とも梁背の控除をせず階高にて個別の軸力（長短とも）で全柱を算定します。
    曲げを考慮する検討は、外壁面の柱の軸力とその受圧面積による曲げの組み合わせの検討を行います。
    荷重条件によりそれぞれの最大値にて検討します
  • めり込みに関する設計条件を設定します
    初期条件は「設計条件」によります
  • 標準検討でNGの柱は、個別検討リストに登録され、個別検討を要します。
  • 個別検討とし、柱の断面変更、樹種変更、高さ変更などを行いNGのでないよう設定ください
  • 個別検討を要しない場合は、標準検討結果のみ出力します。
  • 個別検討の表の柱の行を選択すると検討結果をメッセージします
    NGの内容により「柱材」「巾B（背同寸）」「梁H」「受材」「ほぞ断面」にチェックを付け必要データを入力して「変更」ボタンで設定する
  • 階全体で設計条件を変更する場合は、表の上部のリストなどで設定の上「階別一括変更」する
  • 標準検討でNGのない場合またはNGでないものを個別検討で印刷するには、表の該当行を選択して「個別算定登録」する
  • 「個別算定」：表の選択行の柱の算定をプレビューする（複数選択可）
  • 「登録削除」：標準検討でOKのものは登録リストから削除できる
  • 「プレビュー」：標準検討および個別算定をプレビューする
  • 「応力・検定比図」：軸組図形式で応力・検定比をプレビューする

梁

  • 鉛直・水平時軸力が算定されている必要があります
    データ追加変更されると再度鉛直・水平時軸力がされるまで有効になりません
  • 標準検討（最小断面検討をする）
    2階から小屋梁までのすべての梁について各スパンごとにプロパティ設定値の梁巾で設計条件、荷重条件により最小断面を検索します。
  • 標準検討（最小断面検討をしない）
    2階から小屋梁までのすべての梁について各スパンごとに設定梁断面で設計条件、荷重条件により検定比を計算します。
  • 各スパンを単純梁または片持梁として計算します。
  • 梁のたわみ計算は、荷重別の最大たわみの合計とし、ヤング係数は低減係数を考慮していません。
    よって許容比を1/600(長期G+P）1/225(積雪短期G+P＋S）1/300(積雪長期G+P+0.7S）としています。（設計条件にて変更可）
  • 標準検討による最小断面の検定比を参考に設計としての梁せいを決定ください

  • 梁の計算の出力は、何本かの個別検討の出力を必須としています
    個別検討として出力するのにふさわしものを検定比などを参考に指定ください
  • 梁のたわみ算定の断面2次モーメントの低減係数
    1.スパン中間に小梁や柱などの仕口による欠損がない場合　　　低減なし
    2.スパン中間に両側から小梁を受け、かつ、上階の柱を受ける仕口がある場合
            梁せい240未満　　0.3　　　梁せい240以上　0.2
    3.上記以外　　　0.1
    断面係数の「断面欠損を考慮しない」場合は、低減しない
  • 梁の断面係数は、直交する「根太」「梁」および梁上の「柱」の有無に影響します
    また直交する梁せいによっても影響します
    「根太」を計算しない場合、甲乙梁もない場合に、根太による欠損はないものとして断面係数の低減はしません(Ver1.7.1)
    よってこれらの条件が変更になった場合、梁上耐力壁の剛性低減係数・壁量・水平軸力に影響し、これらの繰り返し計算が必要です

    大入れ蟻掛けの断面係数低減率について
    「新グレー本」表2.5.1.8は男女木同寸として示されている
    男木せいが女木せいに比べて小さい場合、低減率を小さくしてもいいと思われるのでその差90ごとに片面につき0.05低減する
              参照：大入れ蟻掛けの断面係数低減率について

  • 耐力壁を支持する梁は指定によらず出力します
  • 耐風梁は指定区間を耐風梁スパンとして検討します
  • 片持梁として検討する場合、「片持」にチェックを付ける(Ver1.7.1)
  • 「耐風梁」の指定計算以外は、登り梁にも風圧力が作用するがこれについては計算していない
    下記の「屋根荷重と風圧力について」を参考に長期検定比に余裕を持たせてください
    屋根荷重と風圧力について
        長期荷重としての屋根荷重：Wroof N/m2
        長期荷重による検定比　　：α
        風圧力としての荷重　　　：Wwind N/m2
        風圧力と長期荷重の比　　：β=Wwind/Wroof
        長期と短期の許容応力度比：γ≒1.8

        とすると　　短期の検定比=(1+β)*α/γ

    具体例
        軽い屋根（カラーベスト程度）として　Wroof=700 N/m2 (屋根面荷重とする）
        風圧力
            屋根勾配10寸　祖度区分Ⅲ　Vo=36m/s H=10mとすると　Wwind≒630 N/m2

            風圧力と長期荷重の比β=Wwind/Wroof=630/700=0.9としてα別短期検定比は
            下記のようになる（その他β=1.0/β=0.8を示す）

                    短期検定比
            α　　　　β=0.9　　　　β=1.0　　　　β=0.8
            1.0　　　　1.05　NG　　　1.11　NG　　　1.00
            0.9　　　　0.95　　　　　1.00　　　　　0.90
            0.8　　　　0.84　　　　　0.89　　　　　0.80
            0.7　　　　0.74　　　　　0.78　　　　　0.70

        屋根荷重を受ける梁の長期検定比は少なくとも0.8から0.7以下としたい
        屋根荷重が上記より軽く風圧力が大きい場合、すなわち風圧力と長期荷重の比βが
        大きい場合はさらに長期検定比に余裕がいる

根太

  • 標準検討
    「一般事項」－「使用材料」で根太として最初に登録されている材料、断面寸法で最大スパンで算定します。
  • 断面その他条件を変更して個別に検討する場合、データを設定ください。 個別検討登録ない場合は、標準検討結果のみ出力します。
  • 各スパンを単純梁または片持梁として計算します。
  • 設計条件での根太のシステム係数の設定により許容応力度の割増を考慮します。

垂木

  • 標準検討
    「一般事項」－「使用材料」で垂木として最初に登録されている材料、断面寸法で最大スパンで算定します。
  • 短期風圧力の検討は、局部風圧力係数で計算しています。
  • 断面その他条件を変更して個別に検討する場合、データを設定ください。 個別検討登録ない場合は、標準検討結果のみ出力します。
  • 各スパンを単純梁または片持梁として計算します。
  • 設計条件での垂木のシステム係数の設定により許容応力度の割増を考慮します。

母屋

  • 標準検討
    「一般事項」－「使用材料」で母屋として最初に登録されている材料、断面寸法で最大スパンで算定します。
  • 短期風圧力の検討は、局部風圧力係数で計算しています。
  • 断面その他条件を変更して個別に検討する場合、データを設定ください。 個別検討登録ない場合は、標準検討結果のみ出力します。
  • 各スパンを単純梁として計算します。

土台・アンカーボルト

  • 通常の土台・アンカーボルトの施工仕様では「新グレー本」の「土台の曲げとアンカーボルトの引張の計算を省略できる条件」を満たすものと思われるので、標準の設計条件では初期値として「土台の曲げを計算しない」「アンカーボルトの計算をしない」としている。
    これら「計算をしない」に設定しても省略条件のチェックはしないので注意のこと
    「計算する」場合は「水平軸力」が算定されている必要があります
  • 標準検討
    「一般事項」－「使用材料」で土台として最初に登録されている材料、断面寸法で算定します。
  • 断面その他条件を変更して個別に検討する場合、データを設定ください。
    個別検討登録ない場合、土台の検討省略の場合は、省略条件のみ出力します。
  • ★「土台の曲げを計算する」で「アンカーボルトの計算をしない」場合
      土台の曲げの検討は検討するが、アンカーボルトの引張の計算を省略できる条件①、③および④を満たす旨の記載で省略する。

    ★「アンカーボルトの計算をする」場合
      アンカーボルトの計算は耐力壁線のみを検討する
      アンカーボルトの引張の計算は省略できる条件①、③および④を満たす旨の記載で省略する。
      M12・M16について検討するが「せん断耐力の検定」において壁線ごとのアンカーボルトの本数が必要になる。
      アンカーボルトの本数を下記のようにする
      1) 耐力壁壁線の地中梁ごとに平均間隔を2m以下とする本数をM12とする。同一壁線の地中梁に耐力壁がなくても含まれる。
      2) 柱脚引き抜き力が 10kN を超える柱はM16に置き換える。
      3) 上の計算でボルト本数が不足の場合、OKとなるようN12の本数を記載
      4) 作図基礎伏図のアンカーボルトとの照合はしていません。アンカーボルトの作図方法は「作図」を参照ください
      最低本数として計算しているのでアンカー伏図では適宜追加ください

基礎

鉛直・水平時軸力が算定されている必要があります
データ追加変更されると再度鉛直・水平時軸力がされるまで有効になりません

基礎の計算は、「一般事項」－「基礎」で設定されている断面を標準断面とします
「1階梁」の梁巾・梁背が設定されている場合、通りごとの「1階梁」の始点の断面をその通りの標準断面とします
布基礎長さ、地中梁の算定は「1階梁」として入力されたデータにより算定します。
換気口などで梁背などが変化する部分も区分せず直交間までを１本の梁として設定ください。
換気口などで梁背などが変化する部分は個別算定してください。
梁の端部を外端と判断しています。地中梁断面算定、引き抜きによる断面算定で外端はピン、内端は剛としていますので「1階梁」の始点終点を考慮ください。

以下のように標準検討は、すべて標準断面で検討します
標準断面の検討でNGとなる部分は、個別検討ください
よって特別な条件がある以外に「1階梁」の梁巾・梁背の設定は不要(0入力)です

  • 長期地反力は、1階の長期柱軸力の合計に安全率を乗じて算定します。その地反力から平均布巾を算定します。
  • 布基礎の場合、各柱間隔による必要布巾とその最大巾によるフーチングの検討、その地反力による地中梁の算定および引き抜き力による地中梁の算定を行います。
  • 短期地反力は、オプションにより転倒モーメントより検討します。
  • 布巾を隣接柱中心間隔を負担長さ（T字に交差する部分は1/2の、十字に交差する部分は巾分を控除）とする柱軸力による長期短期別布巾を有効地耐力度から柱毎に検討します。
    長期短期別にその最大巾によるフーチングの断面算定を標準断面にて行います。
  • 地中梁は、布巾算定の有効地耐力度により外スパンは外端ピンとして、内スパンは両端固定として柱間隔にて個別に検討します。断面算定は、その通り毎の最大値で標準断面にて検討します。
  • 引き抜きによる地中梁の検討は、連続梁として算定する指定のないときは、引き抜きの生じない柱を支点とするスパンにて外端に引き抜き力が生じる場合は、片持梁として検討します。外端に引き抜きが生じない場合は外スパンは、外端ピンとし内スパンは両端固定として算定します。断面算定は、標準断面にて検討します。
  • その他オプション計算として、必要巾が標準巾を部分的に超える場合の通別など区間指定のフーチング巾の個別算定、フーチング断面算定、地中梁の断面変更、偏芯基礎および地中梁のねじれの検討を可能とします。
  • 偏芯基礎は、フーチングの個別データを設定ください。
  • 地中梁のねじれの検討は、地中梁の個別データを設定ください。
  • その他標準計算でNGの部分は、それぞれ個別データを設定ください。
  • フーチング、地中梁などの断面算定の最小鉄筋量は、データベースのこれらの配筋の登録順序で検索しますのでデータベースへのこれらの登録は必ず昇順としてください。
  • ベタ基礎
    ベタ基礎の場合も布基礎と同様に算定して布巾およびフーチングも参考として出力します。
    ベタ基礎底版の検討は個別データを設定ください。
    ベタ基礎のフーチングの断面設計では最大算定巾による片持スラブとして参考検討し、出力します。
    支持条件など必要に応じ、個別検討でデータを設定ください。
    防湿ベタ基礎の場合は、標準布巾による布基礎に倣います。
    転倒を考慮する場合も、標準では短期の底版断面算定の検討をしません。個別の検討を要します。
    長期地反力は、1階の長期柱軸力の合計に安全率を乗じて算定します。

基礎種別の選択、各寸法の入力、材料の選択をしてください。
布、ベタ基礎で断面寸法表示を変更します

  • 基礎延べ長さは、基礎立上り延長「計算式設定」ボタンで1階梁として入力された合計長さとして自動計算します。入力変更可能
  • 基礎自重は、「基礎自重を精算する」にチェックマークが付いているとき、基礎重量「計算式設定」ボタンで精算計算（ｺﾝｸﾘｰﾄ自重24kN/m3 土自重16kN/m3）します。付いていない場合、略算（GL下基礎重量20kN/m3　立ち上がりｺﾝｸﾘｰﾄ24kN/m3）します。入力変更可能
  • 「防湿コンクリート・・・」にチェックマークが付いている場合その重量を考慮します。
  • ベタ基礎の自重自動算定では、埋め戻し土の重量を考慮しません。考慮する場合は、防湿の重量として入力ください。
  • ベタ基礎の底面積は、最下階の床面積と外壁延長*地中梁巾/2の和として自動計算します。必要に応じて修正ください。
  • 建物重量、短期積雪、長期積雪はそれぞれ固定荷重G＋積載荷重P、G＋P＋積雪荷重S、G+P+0.7Sを示します。
  • 長期の地反力は、標準計算では基礎面積全体で検討します。軸力のばらつきを考慮する地反力に対する安全率を入力ください。

  • 「転倒モーメントを考慮して短期を計算する」は、建物巾が狭いもので転倒を考慮するべき場合にチェックマークを付けて検討ください。
  • 転倒モーメントを「計算式設定」で設定します。
  • 各階の方向別のねじれ補正値の最大を考慮して検討します。
  • 転倒検討スパン、転倒モーメント負担長さを入力ください。

以下は標準検討で不適当と思われる部分について個別検討してください。
各データ設定して「プレビュー」で検討ののち「追加」「変更」ください。

以下のタブの共通説明
リストの行の選択で「削除」可能です
個別検討の検討タイトル、そのコメントを入力ください。
検討タイトル：個別検討のタイトルを入力ください。
コメント　　　：必要ならそのコメントを入力ください。
一番下のリストの行をクリックすると設定項目を該当入力ボックスに表示します。タイトル、コメントは除く。
「変更」：入力ボックスでの変更を再登録します。
「追加」：入力ボックスのデータを追加登録します。
「削除」：リスト選択行のデータを削除します。
「プレビュー」：計算結果をプレビューします。

地中梁の個別検討

  • 長期、短期の選択
  • ｗ：地反力
  • スパン
  • B：梁巾
  • D：梁背
  • 偏芯基礎の場合の偏芯量
  • その横支持間隔
  • 地中梁の支持条件

フーチング断面の個別検討

新規のときはこの個別データを省略して、「フーチング巾」で算定区間、B(mm)を設定して断面算定を合わせて処理される方が簡便となります。

長期、短期の選択
ｗ：地反力
D：ベース厚さ
L：ベースのうで長さ

ベタ基礎底版の個別検討

4辺固定の不等分布荷重はX寸法に対して入力ください。短辺の長さは判定します。

3辺固定のとき支持辺の寸法を負値で入力してください。短辺の長さは判定します。

不等分布荷重は、4辺固定のみ有効とします。

ｼﾝｸﾞﾙ配筋とする場合は、支持条件を負値として入力ください。

支持条件が正値の場合、断面算定はﾀﾞﾌﾞﾙ配筋の計算とします。

引き抜き力による地中梁の個別検討

地中梁の区間座標は絶対値によるのが基本ですがオプションボタンで設定して「座標値変更」ボタンで変換します X1－Y2に引き抜きを検討する区間を絶対値座標で入力ください。

B：梁巾

D：梁背

引き抜き力は計算値によります。

フーチング巾の個別検討

検討の区間座標は絶対値によるのが基本ですがオプションボタンで設定して「座標値変更」ボタンで変換します

フーチング巾を区間を指定してその区間平均必要巾を検討します

区間の始点を(X!-Y1)に 終点を(X2-Y2)に入力ください 「座標値変更」でオプションボタンの状態の入力値を絶対値座標に変換して区間長さ(L)を設定します。区間長さは変更不可
「軸力検索」でその区間内柱軸力の合計を長期（ΣWL)、短期（ΣWS)に表示します。短期は方向別の最大。合計軸力は変更不可

B(mm)が０のとき　「フーチング巾」の算定のみ処理します。

正の値で設定されているとき、設定巾での偏芯なしとしてのフーチング断面算定を合わせて処理します。

負の値で設定されているとき、設定巾での偏芯基礎（片側なし）としてのフーチング断面算定を合わせて処理します。

よって「フーチング」の個別データがあるとき重複して出力されます。

なお指定区間の合計軸力はリスト表示数値にかかわらず出力時点での計算軸力を再検索します。

新規のときは「フーチング」の個別データを省略して、「フーチング巾」で算定区間、B(mm)を設定して断面算定を合わせて処理される方が簡便となります。


作図

伏図作成のための計算が実行されている必要があります。

伏図、軸組図、基礎伏図のJW_CADの外部変形によるデータファイル作成
またはJW_CAD以外のCADのためのDXFファイル作成の条件設定フォームを開きます。

1階伏図、基礎伏図のアンカーボルトは耐力壁柱の両側に、各階金物の位置は柱の右面に配置されたりします
位置を修正する必要があります

ホールダウン用アンカーボルトは金物仕様の略称に「HD」が含まれるものをホールダウン用と認識します

「作図」はCADデータ作成の省力化のお手伝いをするもので各データを十分吟味し、計算書との整合性をチェックください

共通

  • 用紙サイズ Ａ１、Ａ２、Ａ３の選択
  • スケール 　１／５０，１／１００，１／２００の選択
    金物、壁種別、梁断面などを表示する場合は、文字サイズにも拠りますが１／５０をお勧めします
  • 文字サイズはタテの大きさをｍｍで入力してください

J-WOOD・TWWOODの作図

  • 「JW-CAD」での作図データの読み込み
    JW-CADの外部変形でバッチファイル tw_jw.bat(TWWOODデータ読み込み）で行う

伏図の作成

伏図は、TAO-WOODの「JW-CAD」フォルダにjwtojwf.datの名前で作成します

  • 梁巾、各階の梁成をｍｍで入力してください
    チェックマークを付けると梁断面として巾ｘ背として出力します
    梁の全断面が計算されて設定されている場合は、その個別断面を出力します
  • 柱 束 を円とする場合チェックマークを付けて、直径をｍｍで入力ください
    チェックマークをはずすと矩形として出力します
  • 梁の描画する巾をｍｍで入力してください
    柱を矩形とした場合、梁巾と柱巾が同じである場合、梁の端部の接合状態が分かりにくくなりますので、描画巾を少し大きくしてください
  • 耐力壁略称を出力する場合チェックマークを付ける
    筋かいの方向が指定されているとき、片筋かいのときは、三角形の尖端を柱頭として表示します。指定されていない場合、略称に「B」が含まれるものを筋かいとみなし、塗りつぶし太線で表示します。指定されているときは、略称を問いません
  • 金物略称を出力する場合チェックマークを付ける
    金物の設計で詳細設計したものは上下金物を「上金物/下金物」とします。その他の場合は上下同一金物として区分しません
  • 梁背を出力する場合チェックマークを付けてください
  • DXF出力で、階別にファイル作成する場合チェックマークを付ける
    レイヤー名は、JWを基準としていますので伏図では階数にもよりますがレイヤー数が多くなります。レイヤー数に制限あるCADでは階別にファイルを作成ください。
    JWでは階をレイヤーブロックの①から④を1階からR階としています。基礎伏図はレイヤーブロック0に出力します。（但し、基礎伏図タブの「伏図と同一ファイルに出力」にチェックマークを付けた場合）

基礎伏図の作成

基礎伏図は、TAO-WOODの「JW-CAD」フォルダにjwtojwk.datの名前で作成します
伏図と別ファイルに出力する場合、「伏図と同一ファイルに出力」のチェックマークをはずしてください。付けた場合、コマンドボタンが有効になりません

  • 立ち上がり巾
    最下階の梁を土台とみなして布基礎の立ち上がり部として出力します
  • 耐力壁の両端の柱にアンカーボルトを指定位置に表示します
  • 最下階のホールダウン金物用アンカーボルトを指定位置に表示します

軸組図の作成

軸組図は、TAO-WOODの「JW-CAD」フォルダにjwtojwj.datの名前で作成します

  • いずれの方法で位置を指定するか「軸番号指定」「Ｘ１－Ｙ１（X0-Y0)を原点として」「絶対座標値」のいずれかにチェックマークを付ける
  • Ｘ通またはＹ通を選択して、その位置の数値を指定方法により「通りの位置」に入力する
  • 追加ボタンでリストに追加する
  • リストの通りのデータを選択するとその通りを削除することが出来ます
  • 軸組図は、1つのファイルに16通りまで出力します
  • 筋かいの方向が指定されている場合、その表示を出力します。されていない場合は、省略します
  • 梁背が個別に設定されている場合、その背で作図します。設定されていない場合、階の標準背で作図します。梁断面算定で設定されることをお勧めします

DXF

DXFファイルの名前は各図とも任意のフォルダーに任意の名称で作成します

レイヤ名はTAO-WOODが任意に付けた名称で最後に階を示す数字が付きます

JW-CADのように階を示すグループ分けをすることは行っていません
よって伏図などでは相当数のレイヤーが出来ます。レイヤー数に制限ある場合や編集するときに階別に分けるのが煩わしい場合は、「階別出力」にされた方がいいかもしれません

TWZAIRAI・TWHINKAKUの作図

TWZAIRAI・TWHINKAKUの作図の実行には別途TWZAIRAI・TWHINKAKUの作図ライセンスが必要です。

データの存在する範囲で作図します

JW-CADの作図サンプルはホームページのダウンロードにあります


JW-CAD

JW-CADの利用

ファイルの読み込みは、TAO-WOODのデータをお手持ちのCADで作成して、読み込む機能であって、平面図などを読み込む機能ではありません

TAO-WOODデータ作成規約

計算に必要なデータすべてを作成することは出来ません

TAO-WOODのデータのうち柱、束を除く各データの線分の方向に意味付けがされています
TAO-WOODの要求するデータをよくご理解のうえご利用ください

またTAO-WOODの各データにはプロパティを設定するものがあります。不足データやプロパティはTAO-WOODの簡易CADで作成または設定する必要があります

階によりグループ分けしたデータとします
TAO-WOODのデータをJW-CADで作成するデータ規約を下記のとおりとします
  基礎伏図：グループ0　　1階：グループ1　　2階：グループ2　　3階：グループ3　　R階：グループ4

レイヤ内のデータを柱などの部材と認識しますので部材ごとに次のレイヤに単線描画する。 (柱、束は円で描画　半径を問わない）

TWZAIRAI TWHINKAKUは、(*)の項目のみで可。（/）は詳細検討する場合、必要

部材別レイヤ 　部材のあとの英数字は レイヤ番号を示します

  • (*)柱 ：0
  • 梁 ：1
  • 片持梁： 2
  • 床 ：3
  • ﾊﾞﾙｺﾆｰ： 4
  • 屋根 ：5
  • (/)壁 ：6
  • (/)ﾃｽﾘ： 7
  • 束 ：8
  • 母屋： 9
  • (*)地震用床： A
  • (*)地震用ﾊﾞﾙｺﾆｰ： B
  • (/)地震用屋根 ：C
  • (/)棟 ：D
  • (*)耐力壁 ：E
  • (*)準耐力壁：F

その他のEV 、補助壁、内壁、床剛性、階段などはレイヤー不足のため対象外といたしました

各部材の線分の方向などの意味付けは、データ編集　などを参照、またエコーデータを作成して、参考にしてください。特に線の方向に、意味があり注意が必要です

現バージョンでは　線種、線色は、問いません
ｸﾞﾙｰﾌﾟ内の空きﾚｲﾔｰがありませんので、将来は線種、線色の組み合わせになるかも知れません
今後のため各自線種やその色を統一されておくことをお勧めします
ただし補助線種、補助線色は無視しますので地震用部材など範囲を示す矩形をこれらで描画しても結構です

データファイルの読み込み

上記「TAO-WOODデータ作成規約」で作成するサンプルは添付しておりません
「ファイル」－「JW & DXF」－「JWへエコーバック」で作成してください

上記「TAO-WOODデータ作成規約」で作成したデータファイルの読み込みはJW-CADの外部変形により 行います

  • JW-CADの外部変形により jw_tw.batで本プログラムに渡すデータファイルを作成する
  • メインフォーム[ファイル]-[新規作成]または[テンプレートを開く]で、プロジェクトに適した一般事項設定ファイルを選択して、[編集]-[一般事項]により必要事項の設定をする
  • [ファイル]-[JW]-[JWﾌｧｲﾙ読み込み]で外部変形で作成したデータファイルを読み込む。
  • 各プロパテイを設定する
  • 不足データを作成する

伏図などのJW-CADでの読み込み

JW-CADの外部変形で、 tw_jw.bat（TWWOODデータ読み込み） を実行し、該当項目を選択して読み込みを実行して編集ください
読み込みの際は、作図条件と同じ条件（用紙サイズ、縮尺、文字サイズなど）にJW-CADを設定して読み込んでください

JW-CADでの外部変形

JW-CADの外部変形で tw_jw.bat を実行してもJW-CADでは「未実行」が表示されます
必要ファイルが存在しないなどのエラーの有る場合、バッチ実行DOSフォームに表示します
当該プログラムで作成したファイルは、外部変形で読み込むと既定設定では削除されます
削除しないようするには、バッチファイルの該当ファイルのdel #####.datの行を削除するか、先頭にREMを入力して無効としてください


DXF

DXFの利用

ファイルの読み込みは、TAO-WOODのデータをお手持ちのCADで作成して、読み込む機能であって、平面図などを読み込む機能ではありません

DXFファイルの入出力が可能です
TAO-WOODデータの入力データとしてのDXFファイルは、以下の約束事に基づくものが利用できます
DXFファイルでの入力データとしてのサンプルは添付しておりません
「ファイル」－「JW & DXF」－「DXFへエコーバック」で作成してください

DXF読み込みの条件

DXFファイルの読み込み可能なサンプルは添付しておりません
「ファイル」－「JW & DXF」－「DXFへエコーバック」で作成してください

  • レイヤー名を自動で連番で作成するものは、階の認識で失敗します
  • 階は、レイヤー名の最後に階を示す数値を付ける必要があります
    自動連番しか作成しないものは、LAY-n のレイヤーに n 階のすべてのデータを描くなどで対処ください
  • 線種の名前は、TAO-WOODのDXF変換条件設定と合わせる必要があります。変換される線種の名前を確認してください
  • 線の色は、その番号で1-16までで出力されることが必要です。多数の色を設定できる場合、16以下の色番号のものをご使用ください
  • 部材または荷重を示すデータは、線種とその色の組み合わせをTAO-WOODのDXF変換条件設定と合わせる必要があります
  • TAO-WOODのDXF変換条件設定フォームで、設定条件をファイルに保存して、そのファイル名を登録する必要があります。（「レジストリーに登録」にチェックマークを付けて終了する）ファイル名が登録されていない場合、標準設定の条件で変換します
  • 座標値は、ｍｍ単位で出力することとします
  • TAO-WOODのCAD編集の原点（X1-Y1)または基準サフィックスにより（X0-Y0)を示す位置に「英数字」でモジュール寸法(mm)などを描いておくとその位置を原点として変換します
  • TAO-WOODのDXF変換条件設定フォームの「TAO-WOODの色」で「赤」などの表示がありますが、これは標準設定の色名で実際の表示色を示すものではありません。色は、あくまで番号で認識させています

TAO-WOODのDXF変換条件

DXFファイルを利用するには、部材を示す線種と色の組み合わせをDXF変換条件設定フォームで設定する必要があります

ここで説明していないことは、フォームで表示されるメッセージを参考にしてください

  • 座標値は、ミリメートル単位となる変換を行うこと
  • 線の色　　　　DXFの色番号 １～１6以内
  • 線種　　　　　実線、破線、点線、１点鎖線、２点鎖線の５種の線名
  • 部材を示す線種と色の組み合わせ
    柱 と 束 の線種と色の組み合わせ
    その他部材 荷重の線種と色の組み合わせ（線種番号*10+色番号として表示されます）
    に分けて重複しない組み合わせとしてください

これらの設定をファイルに保存し、「レジストリー登録」にチェックマークを付けて「OK」でフォームを閉じる
この設定がされていない場合、標準設定条件で変換処理を行います

データ識別方法について

  • 部材 荷重データの種別は、上記の設定による
  • 階は、任意なレイヤー名の最後の１桁の数字とし、それを階とします
    ２階に必要なデータはレイヤー名の最後を２としてください。ただしレイヤー名にかかわらず、データの識別は設定された線種と色の組み合わせにより識別します
    入力データとしてのレイヤー名もこの約束によります
    エコーデータでは、「KAI-1」などとしています
  • レイヤー名は、アルファベットの大文字としてください
  • 数字は半角数字とする


自動割付データ

屋根・床・バルコニーの自動割付

★荷重条件が同じ範囲に区分して指定ください
★地震用の仕様と同一仕様とすること
★編集ツールの自動割付ツールボタン 自動割付 が押し込み状態であること

屋根の場合は梁と母屋が重複している場合は、母屋を優先し、母屋と母屋の間の梁には負担させません
床・バルコニーの場合は支持材は梁、片持梁です

自動割付のためのデータによれば支持材の配置により自動割付が乱れる場合があります
その場合範囲を変更してお試しください

線入力による自動割付例(床データ)

・線入力による自動割付をTWWOODサンプルの2階、床データで示します
床・バルコニーの場合、同一荷重範囲全体のデータを下図のように入力します
終点をクリックする直前です

画像ファイル

第2点で同一荷重範囲全体のデータが確定すると４つ作成した旨のメッセージが出ます

画像ファイル

「OK」でメッセージを閉じるとデータが保存され、次の割付用データ終点をクリックする直前は下図のようになります

画像ファイル

多角形入力による自動割付例(屋根データ)

・次に多角形によるTWWOODの屋根データの作成を説明します
屋根データの場合、多角形入力による方が楽です

・多角形入力モード 自動割付 、自動割付モード 自動割付 にします

第１線を支持材の方向にします
下図では西面屋根の軒先を第１線として、隅木、棟木、隅木の台形を入力して 始点と同じ点をクリックして多角形入力を終了すると下図のようになります

この例のように多角形の中の支持材がすべての支持材端部が多角形の辺にオンラインしている場合はきれいに割り付けます
しかし支持材端部が多角形の中にある場合は荷重範囲と荷重の大きさが複雑になりますのでこのような場合、その部分を省略します
線データによる場合も始点、終点を矩形とする範囲の中に支持材端部がある場合、部分的に省略します
省略された部分は別に分割ください

東側の屋根面も同様に作成します
画像ファイル

北側屋根面は少し工夫が要ります
自動割付では凹多角形を認めません
この屋根面の梁の架け方では支持材間の分割点が複雑になりますので階段部のケラバで分割します
分割に「仮線」を使用しています
画像ファイル

この部分のように多角形による自動分割でも線データに変換できる場合は線データとします

画像ファイル

残りの部分は「非分割」モード 非割付 にして個別に入力します

入力済みデータリスト

  • 入力済みデータは、データ種類により表示形式は異なりますがフォームの最上部の表に下図のように表示されます
  • 多角形が可能なデータの種類では「矩（多）/No」の列の「矩」は線または矩形で表現できるデータとその番号を、「多」は多角形で表現されたデータとその番号を示しています
  • データ形式を間違わないよう目的のデータリストの行をクリックするとデータ選択状態となりプロパティまたは座標値が,プロパティ入力ボックスまたは下部の座標値入力ボックスに表示され、変更が可能になります

プロパティの変更

  • プロパティはデータ種別による適正なプロパティに変更する
  • データ行を「Shift」キーを押しながらクリックすると連続選択する、「Ctrl」キーを押しながらクリックすると 任意行を複数選択できる
  • 「プロパティ設定」ボタンでフォームの最上部の表の選択行のデータの全プロパティを一括変更する
  • 複数プロパティがあるデータで特定プロパティのみ変更する場合、プロパティ名称のラベル部分を右クリックすると選択行データのそのプロパティのみを一括変更する

座標値の変更

  • 多角形の座標値の変更は別フォームが開きます
  • 座標値入力による変更はすべて m単位です
  • リストの座標値は、軸名称で示されるものがありますが 座標値入力ボックスの座標値はオプションボタンの選択状態により変化ます
  • 入力域の下にX方向スケール、左にY方向スケールを表示しています。 その最小サフィックスは１または０に変更可能です。
    これより小さい側にデータを作成しないことをお勧めします。印刷時に座標値を軸名称を使用しているものがありその表示が乱れることがあります

  • モジュール変換のときは ＸＹ軸の基準軸サフィックスに応じた軸番号（小数可）とした値での入力を絶対座標値に変換します
  • 相対値入力のときは 基準軸サフィックスによりＸ１-Ｙ１（またはX0-Y0)を原点とした値での入力を絶対座標値に変換します
  • オフセット値入力のときは、X1,Y1,X2,Y2の初期値をゼロとします。変更するデータのみの入力するとその座標値のみ元の座標を基準としてオフセット変更します
  • リストを複数選択すると座標値変更は出来ません。削除は可能です
  • 柱の削除、移動は、耐力壁付きの場合削除、移動できません。先に耐力壁を削除、移動ください
  • ＸまたはＸ１の絶対座標値が０となるようなデータにはしないでください。０でその階のデータを終了とするフラッグとしています

マウス操作による座標値の変更

選択モードにしてデータ中央の青いマークをクリックするとそのデータが選択される

選択データの始点側をクリックすると始点側を移動可能となる
選択データの終点側をクリックすると終点側を移動可能となる
選択データの中央の青いマークをクリックすると始点側を配置基準点として全体移動可能となる


データファイル

データファイル

物件ごとの部材配置データや各仕様データや計算過程で設定した条件などを纏めたデータファイルです。

アプリケーションにより拡張子が異なりますが任意のファイル名で保存します。
    アプリケーション別拡張子
    TWZAIRAI　　　　　(*.zah)
    J-WOOD　　　　　　(*.twh)
    TWHINKAKU　　 　　(*.hai)
    TWWOOD　　　　　　(*.twh)

次回起動時にはこのデータファイルを読み込むことでデータの修正・追加・削除が行えます。

耐力壁仕様・仕口金物仕様その他の仕様データは各仕様編集フォームで編集します。
仕様編集フォームで「プロジェクトに保存」するとデータファイルに保存します

部材配置データが登録されたファイルで耐力壁仕様などその登録順の番号で管理しているものについては結果が異なることになりますのでご注意ください。


データ作成手順

基本的には手計算と同じ手順で、何をするには、何が必要か、です
「データ作成上の注意」の「鉛直荷重の流れ」を参照ください

効率よくデータを作成するためには、当プログラムの各データが何を意味するのかその目的やプロパティの意味を理解する
参照：ヘルプ「データの種類」「プロパティ」

データの入力・編集方法は、ヘルプ「データ編集」を参照ください
データによっては線分の位置、方向に意味があることを理解する
ここではデータ種別ごとの意味やプロパティの意味は省略している

各データの理解を誤っていれば、全計算が仮に出来たとしてもそれらは無用の長物でしかない

以下にデータ作成手順の一例を示します
階ごとに作成するか、データごとに作成するかは各自のお好みです
TWZAIRAI・TWHINKAKUで地震力を精算しない場合は、緑文字のデータは不要です
TWZAIRAI・TWHINKAKUで見付面積・風圧力算定を精算しない場合は、橙文字のデータは不要です

●まず全てのデータの配置の目安となる「地震床」を配置する
  お好みで「地震バルコニー」「地震屋根」なども配置する

●次に地震力算定のためのデータを配置
  「外壁」「手摺」を入力支援で作成するか線入力する
  「地震床」「地震バルコニー」「地震屋根」「外壁」「手摺」が揃えば、「地震力算定」が可能ですが「地震力の検討」実行すると、「耐力壁　X方向　・・・」のメッセージが出る

●次に見付面積・風圧力算定のためのデータを配置
  今までのデータで見付面積・風圧力算定に不足するデータは「棟」データ
  単純な屋根形状であれば入力支援で作成する
  または屋根面ごとに折れ線入力で作成する

  TWZAIRAI・TWHINKAKUで見付面積・風圧力算定を精算しない場合は、不要です
  見付面積・風圧力算定フォームで見付面積を直接入力する

ここまでで水平力・見付面積の算定に必要なデータが揃った

でも「見付面積・風圧力」算定で「見付面積」は出来るが「耐力壁」がまだ入力していないので「風圧力算定用見付面積」で「計算データ作成」を実行すると「偏心を計算するには・・・」とかいろんなメッセージが出る
これは水平力に関して常に偏心を算定するために「壁量」を算定しているからです
「地震力の検討」のメッセージも同じ理由です
ここで「基本データチェック」をしても「OK」となるが、ただ今までのデータに致命的ミスがない、という意味ですべてのデータが揃った「OK」ではない
その他有効になっているメニューを実行してみるといろんなメッセージが出る
ここまでのデータ作成でこれらのメッセージの意味はお分かりいただけるはずです

●次に「耐力壁」データを配置しましょう
  「耐力壁」を配置すると両端の「柱」を追加配置するからです
  「準耐力壁」も必要なら配置する

●次に「柱」データを配置する
  「耐力壁」付き柱でないものを配置する
  「梁」の継ぎ手位置の目安になる

TWZAIRAI・TWHINKAKUで水平力を精算しない場合は、これでデータ作成は終了です
その他ヘルプ「最小限の必要データ」の必要データがあれば「EV」や「梁」など配置する
2階柱の直下に柱がない場合その振り分けを精算する場合、「梁」を入力する(有効支点間の部分梁でよい)
「一貫印刷」を実行する
メッセージが出ればそれに応じてデータを編集し、また結果を検証して納得出来るまで編集・一貫印刷を繰り返す

●次に「梁」「片持梁」データを配置する
  「床」「バルコニー」の支持材となり、これらの自動割付が可能になる
  「片持梁」の方向の意味は線データで作成するデータ　その２参照のこと

以下はTWWOOD・J-WOODで必要な残りのデータです

●次に「母屋」「束」データを配置する
  「束」は「母屋」の支持材です
  「母屋」は「屋根」の支持材となり、これらの自動割付が可能になる

●次に鉛直荷重データ「床」「バルコニー」「屋根」を配置する
    これらのデータで初めての方に多い最も注意することは、その方向と範囲である
    これを誤っていればヘルプをよく読んでいない、データの意味が理解できていない、ということになります

荷重範囲が支持材の範囲からはみ出している部分の荷重は、近い支持材の端部に集中するとして処理します

    これらを入力すると支持材を検索し、自動割付する
    しかし、支持材となる「梁」「片持梁」「母屋」が配置されていないと割付データが不正となり修正が必要となる
    また複雑な支持材範囲を指定すると割付が意図しない割付になる場合がある
    参考図　「床・バルコニー・屋根」

●その他必要データを配置する

以上がデータ作成の標準的な作成手順です

必要に応じ各段階でデータチェックください
これらでOKでも各計算ごとにその計算に必要なデータチェックを行います
メッセージに応じ修正ください
「設計条件」の設定やその他の部材での条件設定によってデータチェックの内容が変わります

計算の順序の一例　を参照ください


データ作成上の注意

￥workフォルダーについて

  • このフォルダー（オプション指定の作業フォルダーを含む）は、計算の中間ファイルを格納しています
    再起動のとき、空にしますのでこのフォルダーには、保存するべきファイルを入れないでください
  • 既定フォルダーとして￥workフォルダーにデータのバックアップファイル（ファイル名=バックアップ.拡張子）を作成します
    フォルダー変更・バックアップ間隔（既定10分）変更は、「オプション」で変更ください

データ作成上の注意

  • 構造計算プログラムでデータを作成することは、そのプログラムのデータ種別に応じて、それらを配置し、建物の構造をモデル化することです
    データにはその目的があり、また制限もあります。これらを逸脱したデータでは意図した結果は得られません。
    例えば、
    令46の「床面積」と算定される「地震床」の外周部には、「外壁」が存在するのが通常、です。
    よって、見付面積・風圧力を算定するデータには、「地震床」の外周部には「外壁」を設けるというデータ作成上に「制限」があります
    「床面積」には算入したいが、外周部には「外壁」を設けたくない場合は「ダミー外壁」を配置、逆に「床面積」には算入しないが「外壁」を配置するには「ダミー地震床」を配置する。
    これらの「制限」から外れる計画の場合は、ダミーデータまたはその他のデータ種別の利用など、プログラムのデータ種別の組み合わせを考え、それらを配置ください

  • 「梁」「柱」などにレベルを示すプロパティがありますが、これはスキップフロアを容認するものではありません
    「スキップフロア」として設計条件で設定されていない場合は、これらは「軸組図」作成においてのみ考慮され、軸力算定などでは支持条件はレベルを考慮せず平面上の一致においてのみ支持条件を検索します

  • 下記荷重の流れを理解のうえ適正な部材、荷重を配置のこと

  • 梁の両端は、必ず 有効な支点を持つこと
    梁は、経済的な出来得る限り長い区間とすることにより耐力壁の機能を十分に発揮させる梁配置とする。
    耐力壁の両端を梁の両端とするような梁配置は耐力壁に余力を与えないし、曲げ影響のある場合、下部の架構によっては不静定架構となる場合がある。

    「2008年版」では「梁上に載る耐力壁の剛性低減」で「水平力時の耐力壁等の転倒モーメントは、耐力壁下部の梁組だけで抵抗するものとして・・・」また「3階の梁上耐力壁に水平力が作用したとき、2階の床梁が曲げを受けるような軸組架構については適用範囲外とする」とあり、このような場合「立体フレーム解析などで適切に評価する」とある
    当プログラムは「立体フレーム解析」しない

上図は架構として悪いサンプル
・①には耐力壁があるものとすると上梁②下梁③が耐力壁の中間で切れている
・耐力壁①の右柱の下部の柱が抜けている
・梁が細切れでり耐力壁の機能を十分に発揮させる梁配置ではない
・2F柱④の下部の柱が抜けているので「2階の床梁が曲げを受ける」架構となる
など
最後の項によりこの耐力壁①の剛性低減の計算ができないメッセージが出る
梁の架け方は最低限として梁②は1本に、2階3階の梁は赤線の区間の梁とすべき。

  • 片持梁の元端は、必ず 有効な支点を持つこと
    片持梁は梁の延長線であり同材であること、柱に剛節するとは木造では考えない。（荷重の流れが変わる）
    梁を有効な支点（レベル違いの梁を力桁）とする片持梁は可能です。

  • 柱は、下階の柱位置と同じ または 梁上にあること および 柱頭には 梁があること

  • 有効な支点とは、柱、有効な支点を持つ梁に直交する点、有効な片持梁に直交する点
      すなわち、卍組となるような梁配置は、出来ません
      梁を十字にクロスさせてもその交点を支点とはしません

  • 外壁、内壁、耐力壁、準耐力壁の上下には、梁があること

  • 手摺は 梁または片持梁の上にあること

  • 束は、母屋の支持材であり、柱、梁または片持梁の上にあること

  • 母屋の両端は、束に支持されること。外壁当たりとなるような場合ダミーの束を入れてください
      （伏図には出力されます。）

  • 柱入力よりも耐力壁を先に入力するとその両端に柱を自動設定します

  • 部材は重複しないこと（地震床の物置や地震屋根など意図的に重複する場合を除く）

  • 床、バルコニー・屋根は、支持材が1つであること（同一線上を除く）
    床、バルコニー、屋根のデータは根太、垂木の荷重を示し、その支持部材（梁または片持梁、母屋）の材軸方向に荷重の分布範囲を、直交方向の高さで、荷重の大きさ（負担巾）を示すような線分で示し必ず支持部材と交差するように配置ください。始点側は On Line でも可。支持部材の検索は、その線分の方向により、始点からはじめて交差する梁などを支持部材としますので間隔が小さい場合など注意ください
    荷重の分布範囲・荷重の大きさを変えずに支持部材に直交する方向に移動することは計算の上では同じことです
    斜め方向の梁に負担させる場合、三角荷重など等分布荷重にならない部分は「多角形」で設定ください。

    地震用の仕様と同一仕様を同一範囲に設定のこと(ダミーを含む)

      参照：線データで作成するデータ　その１

  • 屋根の支持材は「母屋」を優先します
    母屋と母屋の間の「梁」は本来、屋根の支持材ではありません
    データ割付にご注意ください

  • 出隅の判定
    地震用床、多角形地震用床の外周線の出隅を出隅と判定します。
    「地震バルコニー」を地震用床とみなし外周線とする場合、出隅判定サンプル　を参照ください

  • 耐力壁の傾斜軸組について
    60度未満の傾斜軸組は耐力壁としません
    このときこれらの部分の荷重を屋根とする場合、地震力算定の関係で「地震屋根」を階の中央で上下の階に分けて設定ください。「屋根」「棟」もそれぞれそれらの階で作成ください
    風圧力算定で正確には風力係数を変更する必要があります

    外壁とする場合はXまたはY移動量を設定ください

  • 耐力壁の上梁に勾配が付く場合
    筋かいの場合接合金物が多分ないでしょう、ボード類でも壁倍率制定の根拠からふさわしくないので低い方のレベルに水平な梁を設ける必要があります
    「新グレー本」QA2-110　参照 勾配が設定された部材に対して水平な重複梁の入力を認める（逆も同様）
    チェックにかかる場合「重複をチェックしない」として入力ください、だだし両方とも勾配付きにしないこと

  • 耐力壁の柱が面内に傾斜した場合
    「新グレー本」QA2-111　で「適切な実験・解析等によって確認」とあり本プログラムでは無効とします

  • 耐力壁の「梁またぎ」
    梁の端部が耐力壁の中間にあるものをいい、これらの梁構成を認めない

  • 令用壁量について
    令用壁量には耐力壁の傾斜軸組(60度未満は０)・階高差を考慮しません

水平構面データ

水平構面の配置範囲にはオーバーハング部分は含めるが、以下の範囲を含めない
参照：新グレー本　QA 2-86

  • 屋根の軒、ケラバ
  • 跳ね出しバルコニー

重量関連データ

  • 床荷重用データは地震用データと同一仕様範囲で割付ること
    鉛直荷重計算で柱軸力誤差が大きい場合、確認ください

  • 大屋根形式の場合、地震用各階重量が反映されるように床荷重用データと共に、階の中央で分ける
    荷重の階とその支持材の階に注意する(「屋根」算入階プロパティ)

  • 混構造の場合、木造部との荷重比算定ができるよう１階の壁・柱などの重量関連データも必要です
    また2階床が木造でない場合はその重量を反映させてください

鉛直荷重の流れ

屋根　→　垂木　→　母屋　→　束　→　梁・片持梁（下階柱）
屋根　→　垂木　→　梁　　→　束　→　梁・片持梁（下階柱）
床（バルコニー）→　梁・片持梁
壁・手摺・補助壁　→　梁・片持梁
梁　→　梁・片持梁　または下階柱
柱　→　梁・片持梁　または下階柱

水平荷重の流れ

鉛直荷重の流れに同じ
曲げ影響のある耐力壁を受ける梁は最下階の支持材を含め、不静定とならないこと。


出隅判定

柱引き抜き検討のβ値について

地震床の外周線により出隅を判定する
「地震バルコニー」を地震床とみなし外周線とする場合、「出隅判定」プロパティを 1 とする
ただし、地震床とみなすバルコニーの上階には水平構面・または梁があり押さえ（曲げ戻し）効果の ある架構であること

TWZAIRAI・TWHINKAKUでは「片持ち」プロパティも 1 とする

ポーチなど床面積に算入しない部分を出隅判定に含めるにはダミーの地震床を配置する

2Fバルコニー図

出隅判定バルコニー

矩形地震・多角形地震バルコニーとも「出隅判定」プロパテイを 1 としている

注意
これらにある柱を出隅柱とすることは地震バルコニーの上部には水平構面があるという前提で成り立ちます
1階は2階の「出隅判定」とした地震バルコニーの範囲を含めて判定します
片持ちとなるバルコニーを「地震床」とみなすことはできません
この妥当性はチェックされませんのでご注意ください

上図の場合、下図2F 柱No1 No3 No5 No11 No14は出隅柱と判定する

2F出隅柱

3階建てサンプル 2Fバルコニー図

サンプル3F

地震バルコニーの「出隅判定」プロパテイを 1 としている

この図の場合、下図 1階の柱No1 No8 No14 No21 No31 No52 No60 は出隅柱と判定する
No36 No54 は出隅柱と判定しない


ファイル複写

ファイル複写

同一デレクトリー内の複数ファイルを指定デレクトリーに複写します。

プロジェクトの再計算などで保存する必要なファイルは、アプリケーションにより異なります。

TWWOOD J-WOOD 　　 projectName.twh
TWZAIRAI 　　 　　 projectName.zah
TWHINKAKU 　　　　 projectName.hai

その他のTWWOOD J-WOODでの計算中間ファイルは、再計算しますので、保存は不要です。
ただし、各アプリケーションで参照している設定ファイルなどがある場合、そのパスは認識されるパスでなければならない。

\databaseフォルダー \sampleフォルダーのすべてのサンプルファイルをバックアップしておくことをお勧めします。
特に\databaseフォルダーのファイルが壊れると今後に影響します。


入力支援

軒先・棟データ作成

地震屋根が重複している場合、軒先データ作成では不都合なデータを作成するのでご注意ください

方法：１
「南東(+)」または「北西(-)」または「軒先」を指定して、多角形入力（最終は始点に戻り閉じること）で、第1線を水平となる軒先から屋根面を構成する稜線を作成する
南東(+)または北西(-)指定とは登り勾配として屋根面が見える東西南北の方向とする
軒先指定では始点、終点同一レベルのときのみ作成し、厚さのみ設定します
レベルは最初の水平となる軒先に設定され、他の稜線のレベルを一般事項の屋根勾配設定値（寸勾配）で計算し、自動設定します
厚みは第1線の水平となる軒先のみ設定します。他の線の厚みは修正ください

片流れ屋根の場合、「屋根面」データが必要です
「屋根面追加」にチェックマークが付くとき同時に作成します
ただし軒先・棟データを追加削除すると「屋根面」データがくるいます、再作成ください

方法：２
メニュー「入力支援」－「棟ライン作成」のフォームで作成する
勾配指定の設定によってはすべての棟ラインを作成できません

方法：３
作成済みの軒先・棟データのレベルの設定方法
「南東(+)」または「北西(-)」を指定して、最初に水平となる軒先を「Shift」キーを押しながら（以降最終選択まですべて）選択して「左回り」に棟データを選択し、最初の棟データを選択すると選択棟データのレベルを最初に選択した棟データのレベルを基準にしてレベル設定する

壁ライン作成

地震床の周辺を壁ラインとして作成。仕様番号は設定値、高さプロパティは、階高。移動量は０

      壁ライン作成

軒先ライン作成

地震屋根の周辺を軒先ラインとして作成。プロパティは０。修正のこと

棟ライン作成

上記「軒先・棟データ作成」の「方法：２」参照

手摺壁ライン作成

地震バルコニーの周辺を手摺壁ラインとして作成。プロパティは、設定値

パラメトリック変形

どの変形か選択して変形・移動する範囲を矩形で範囲指定する
縦長矩形範囲でX方向変形、横長矩形範囲でY方向変形します

範囲一括削除

削除方法・現在の部材その他の設定により削除できないものがあります

棟レベル一括変更

全階または現在階の棟レベルを全体に上下移動する

壁高さ一括変更

現在階の壁高さを上下変更する

座標誤差収拾

全階または現在階の部材座標誤差を指定グリッド間隔に従って誤差収拾します
指定グリッド間隔によっては収拾出来ない場合があります

平行線作成メニュー

線データのみ作成可能
「選択ツール」で線データを選択のあと、メニュー「入力支援」－「平行線作成」をクリック
終点に向かって右に平行な間隔（ｍ単位）を正として入力


突出階段

突出階段

一般的な階段の床倍率は、０である

突出階段とは、本体から突出した長さをLx、巾をLyとしたとき
Ly/Lx>=0.8 かつ、階段部分が段板と蹴込み板と側桁が相互に緊結されて箱状となっている仕様の階段

突出階段の床倍率 0.5　　単位長さあたりの許容せん断耐力ΔQa = 0.98ｋN/m ( 1.96 * 0.5 )

突出階段の水平構面検定について（A)

「3階建てサンプル」で示した突出階段の水平構面を検証してみる
外端部には耐力壁が無いものとして片持状態で検討する（新グレー本P82参照）

ここではサンプルの仕様より地震時水平力・風圧力とも小さくなるように仮定する

寸法： Lx = 1.82 Ly = 1.82　　階高 2.8m
重量：壁（サイディング）650N/m^2　　床（階段）300N/m^2　積載荷重（地震用）600N/m^2

地震時水平力
  壁　1.82*3*2.8*650 = 9937
  床　900*1.82*1.82 = 2981
  合計重量 W = 9937+2981 = 12918
  地震時水平力 Q = 12918*0.2= 2584N = 2.584kN (1階としてC=0.2)

  Ly = 1.82としての許容せん断力=1.82*0.98= 1.784 < 2.584 NG

風圧力
  小さい目に仮定して１階で、速度圧1000N/m^2　　kz=0.77　風力係数C=0.8*0.77+0.4=1.016とすると
  風圧力 Q = 1000*1.016*1.82*2.8 = 5177N = 5.177kN > 1.784 NG

寸法： Lx = 0.91 Ly = 3.64で再検討
  W = 5.46*2.8*650+900*0.91*3.64 = 12918N
  地震時Q = 12918*0.2= 2584N = 2.584kN ≒ Qa=2.584
  風圧力Q = 1000*1.016*0.91*2.8 = 2588N = 2.588kN > 1.784 NG

突出階段の水平構面省略条件での検定について（B)

②式　L<=4.1ΔQa/α
③式　H>=1.7Lα/ΔQa

α = 1 とし L = Lx　　　H = Lyとすると
②式　Lx<= 4.1*0.98 = 4.018m
③式　Ly/Lx>= 1.7/0.98 = 1.735
片持状態ではLxを２倍と読み替えることによって
Lx = 1.82m　とすると　Ly = 1.735*1.82*2 = 6.315m以上
Lx = 0.91m　とすると　Ly = 1.735*0.91*2 = 3.158m以上
を満足する突出階段寸法が必要となる

水平構面の剛性が小さいので外端に耐力壁を設けることは薦めないがあえて設けるとすると
Lx = 1.82m　とすると　Ly = 1.735*1.82 = 3.158m以上
Lx = 0.91m　とすると　Ly = 1.735*0.91 = 1.579m以上
となり「3階建てサンプル」はOKとなるが・・・

突出階段としての結論

一般的な階段の寸法は上記（B)省略条件での寸法以下であり、突出階段の外端部に耐力壁を設けて精算すると逆にNGとなるでしょう
また実際の物件での設計条件は（A)の地震時水平力・風圧力とも大きい階があるでしょう
よって突出階段となる平面計画はしないようにするべきとなる

あるWebでこのような事例を説明しているものがあったが、その説明では外端部に耐力壁を設けない場合、この突出階段部分の水平構面の検証をしなくていい、というのが結論でした
しかし、新グレー本P82の説明とおり片持として検証すべきと私は考えます

私見の解決策

一般的な構造での突出部の設計ではその部分の自重に見合う水平力をなんらかの他の構造材で負担することがある
その方法として階段の突出方向の両端の梁を階段部分で切らず延長(片持梁として)してその梁のせん断耐力で負担する
さて審査でどう判断されるでしょうか？


壁作成

壁ライン作成

上の状態で「壁作成」すると下図のように「壁」が作成される

グレー部分を屋内(吹抜)としてY2通りX4-X6間を「壁」としたい場合

吹抜部分を「ダミーデータ」の「地震床」として配置する
        No2が「ダミーデータ」　TWZAIRAI・TWHINKAKUでは単位重量を０(ゼロ)とする

上の状態で「壁作成」すると下図のように作成される

ダミーを含む「地震床」が内部にない部分は、中抜けとして「地震床」ない部分にも壁を作成する

上の状態で「壁作成」すると下図のように中抜けとして作成される

壁ライン作成時のプロパティ

作成されたすべての壁データに同一プロパティが設定されます
また同一ライン上はひとつの壁データとして作成されます

よって切り妻などで高さが異なるとき、分割などして高さプロパティを変更ください


テンプレートを開く

テンプレートを開く

「アプリケーションの選択」の赤字のボタンはライセンスが無効のアプリケーションです

下のような既存テンプレートファイル選択フォームが表示されます。

テンプレート未登録の場合、サンプルテンプレートファイルが表示されています。
「編集」で選択ファイルの独自の設定ファイルに編集可能です。

TWZAIRAI・TWHINKAKUの水平力の精算する・しないの起動方法は「設計条件」の設定によります。

特定のアプリしか起動させない方で不要なテンプレート表示がわずらわしい方は不要ファイルの行を選択して「削除」ボタンで削除して整理ください。
保存されている設定ファイル(twiファイル)は、リストに登録することが出来ます。
これによりその種別、たとえば混構造用、重い屋根の３階建て、軽い屋根の２階建てなど に応じそれを選択してデータ入力を節減することが可能です。

HDに保存されているファイルは、下記により復活出来ます。
フォーム表示時に、登録されているテンプレートファイルリストを10ケまでリストアップします。
「ファイルを開く」コマンドでファイルリストに登録されていない既存設定ファイルを選択する。

フォルダーとファイルが設定されていれば「表に追加」が有効になり、上のテンプレートリストに追加することが出来ます。今後ファイル選択フォームで表示されます。

「削除」または「表に追加」を実行したあと「登録」を実行ください。「登録」を実行しないと次回に反映しません。

選択設定ファイルの設定事項を編集する場合は、「一般事項（テンプレート）の編集」で開くフォームで編集する。

リストの編集、選択設定ファイルの設定事項を編集のみで計算を実行させない場合は、「キャンセル」で終了のこと。

設定ファイルを選択の後、「OK」でプロジェクト用として読みこみ、以後この設定で処理します。
一般事項設定フォームが開きます。必要事項を修正ください。

「一般事項」の編集

TWZAIRAI・TWHINKAKUの編集

J-WOOD・TWWOODの編集

一般事項設定を「OK」でフォームを閉じて、データを配置、プロパテイを設定ください。


元に戻す・やり直し

各メニュー

「元に戻す」の対象
・「編集」の各メニュー
・「設定」の「軸間の設定」「軸間をモジュールに戻す」「建物全体移動」「オフセット変更」「地震用重量」
  「不要データ削除」
・「計算」の「梁上耐力壁の低減係数」「部材計算」のすべて
・「入力支援」の「平行線の作成」以外の各メニュー
・「ツール」の「データベース編集」および各仕様編集でプロジェクト保存した場合
・部材データ編集の「プロパティ初期化」「プロパティ設定」「座標値変換」「削除」

★上記以外のメニューは「元に戻す」の対象としない

★「元に戻す」の実行
ステータスバーの「***(元に戻す)」と表示されている場合、そのクリックで実行前に戻す
ツールバーの「元に戻す」が有効なとき、そのクリックで実行前に戻す
  ただし、「元に戻す」実行の「やり直し」は出来ない

一般事項編集

・「元に戻す」「やり直し」の対象
  「仕上げ・荷重」「使用材料」の「変更」「追加」「削除」
  部位の変更で初期化される
  その他の項目は「元に戻す」「やり直し」の対象としない

★「元に戻す」「やり直し」の実行は、一般事項フォームの「編集」メニューによる(1データづつのみ)
★「設定終了」でフォームを閉じたあと、すべての編集を「元に戻す」のは、上記「各メニュー」の「元に戻す」による
★テンプレート編集の「上書き保存」を「元に戻す」のも上にならう

データベース編集

・「元に戻す」「やり直し」の対象
  下記ページ以外の「変更」「追加」「削除」
  仕上げ部位の変更で初期化される
  参考図書・たわみ制限・設計者のページは、「元に戻す」「やり直し」機能なし
  その他の項目は「元に戻す」「やり直し」の対象としない

★「元に戻す」「やり直し」の実行は、データベースフォームの「編集」メニューによる(1データづつのみ)
★編集のあと「上書き保存」したものを元に戻すには、データベースフォームの「上書き保存を元に戻す」による
★「プロジェクト用」としてフォームを閉じたあと、すべての編集を「元に戻す」のは、上記「各メニュー」の「元に戻す」による

各仕様編集

・「元に戻す」「やり直し」の対象
  仕様編集ページの「変更」「追加」「削除」
・「元に戻す」「やり直し」は1データづつのみ
・その他の項目は「元に戻す」「やり直し」なし

★「元に戻す」「やり直し」の実行は、各仕様フォームの「編集」メニューによる(1データづつのみ)
★編集のあと「上書き保存」したものを元に戻すには、各仕様フォームの「上書き保存を元に戻す」による
★「プロジェクト保存」でフォームを閉じたあと、すべての編集を「元に戻す」のは、上記「各メニュー」の「元に戻す」による

部材データの個別入力

・入力は連続的にスタックされ「元に戻す」「やり直し」の対象とする
・ツールバーの「元に戻す」「やり直し」または入力域クリックのポップアップメニューの「元に戻す」「やり直し」
・「データ削除」などすると「データ削除」が「元に戻す」の対象となる
  これの「元に戻す」実行の「やり直し」は出来ない

部材データの個別入力以外のデータ編集

・入力域クリックのポップアップメニューの「データ削除」
・J-WOOD・TWWOODの「床」データなどの自動割付データ入力
・部材データのマウス選択による座標変更
・「棟」データのマウス選択による棟レベル設定
・「棟」データの多角形入力による棟レベル設定
・線データの「分割」「交点調整」

★「元に戻す」の実行
ステータスバーの「***(元に戻す)」と表示されている場合、そのクリックで実行前に戻す
ツールバーの「元に戻す」が有効なとき、そのクリックで実行前に戻す
  ただし、「元に戻す」実行の「やり直し」は出来ない

「元に戻す」「やり直し」の初期化

以下の操作で初期化されます
「各メニュー」の「元に戻す」の対象の実行および「元に戻す」の実行
「部材」「階」の変更・その他「元に戻す」が有効なときのデータ編集開始


大入れ蟻掛けの断面係数低減率について

「新グレー本」表2.5.1.8は男女木同寸として示されている
男木せいが女木せいに比べて小さい場合、低減率を小さくしてもいいと思われる

断面係数　Z(cm^3)：全断面断面係数
欠損0.25Z　　　　：片面大入れ蟻掛けの欠損断面係数　0.25Z
女木せい：
          上段=片面低減断面係数(cm^3)　Z1=女木断面係数Z-男木欠損0.25Z
          下段=男女木のせいの差による断面係数低減率　Z1/女木断面係数Z

下表の男女木のせいの差による断面係数低減率から梁の計算において安全側に、基準低減率を片面につき0.25とし、せいの差90ごとに0.05低減率を減ずるものとする

梁巾105の場合
男木せい | 150 | 180 | 210 | 240 | 270 | 300 | 330 | 360 | 390
断面係数 Z (cm^3) | 394 | 567 | 772 | 1008 | 1276 | 1575 | 1906 | 2268 | 2662
欠損 0.25Z | 98 | 141 | 193 | 252 | 319 | 394 | 477 | 567 | 666
女木せい 150 | 296 0.75 | --- | --- | --- | --- | --- | --- | --- | ---
180 | 469 0.83 | 426 0.75 | --- | --- | --- | --- | --- | --- | ---
210 | 674 0.83 | 631 0.82 | 576 0.75 | --- | --- | --- | --- | --- | ---
240 | 910 0.90 | 867 0.86 | 815 0.81 | 756 0.75 | --- | --- | --- | --- | ---
270 | 1178 0.92 | 1135 0.89 | 1083 0.85 | 1024 0.80 | 957 0.75 | --- | --- | --- | ---
300 | 1477 0.94 | 1434 0.91 | 1382 0.88 | 1323 0.84 | 1256 0.80 | 1181 0.75 | --- | --- | ---
330 | 1808 0.95 | 1765 0.93 | 1713 0.90 | 1654 0.87 | 1587 0.83 | 1512 0.79 | 1429 0.75 | --- | ---
360 | 2170 0.96 | 2127 0.94 | 2075 0.91 | 2016 0.89 | 1949 0.86 | 1874 0.83 | 1791 0.79 | 1701 0.75 | ---
390 | 2564 0.96 | 2521 0.95 | 2469 0.93 | 2410 0.90 | 2343 0.88 | 2268 0.85 | 2185 0.82 | 2095 0.79 | 1996 0.75